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Foreword

General

This manual introduces the functions, configuration, general operation, and system maintenance of
network camera.

Safety Instructions

The following signal words might appear in the manual.

Signal Words Meaning
é Indicates a medium or low potential hazard which, if not avoided,
WARNING could result in slight or moderate injury.

property damage, data loss, reductions in performance, or

f Indicates a potential risk which, if not avoided, could result in
CAUTION unpredictable result.

|| NOTE Provides additional information as a supplement to the text.

Revision History

Version Revision Content Release Time
® Added product material information.
° . . . .
V218 Updated the information of illuminator. October 2023
® Updated the language.
® Updated the information of audio.
V2.1.7 Added the information of 4G. April 2023
V2.1.6 Added the information of floodlight. December 2022
V2.1.5 Updated the information of backlight. October 2022
V2.1.4 Updated the information of alarm audio. June 2022
V2.1.3 Updated the description of encode bar. November 2021
® Updated "4.2.4.1 Adjustment”.
® Updated "4.5.1.1.2 Picture".
® Updated "4.5.1.1.11 Image Correction".
V212 ® Updated "4.5.1.4 Splicing". September 2021
® Updated "4.5.2.1 Video".
® Updated "4.8.2 Date & Time".
® Updated "4.8.3.2 Adding User Group".
V2.1.1 ly 2021
® Updated "5.18 Setting Relay-in". July 20
V2.1.0 Updated "5.7 Setting Smart Plan" July 2021
V2.0.9 Updated "4.5.2.1 Video". May 2021
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Version

Revision Content

Release Time

V2.0.8

Updated the information of privacy masking.

Updated "4.7.3.3 FTP".

Updated "4.8.3.1 Adding a User" and "4.8.3.3 ONVIF User".
Updated "5.4.2 Setting Video Tampering".

Updated "5.11 Setting Face Detection".

Updated "5.15 Setting Stereo Analysis".

Updated "5.19.5 Setting Security Exception".

December 2020

V2.0.7

Modify "5.1.1.7 Warning Light Linkage".
Add "4.6.13 5G".
® Modify "4.7.3.2 Local".

July 2020

V2.0.6

® Added "4.5.2.3.11 Configuring GPS Position".
® Updated "5.2 Setting Smart Track".

July 2020

V2.0.5

® Updated "4.5.1.1.8 Illuminator”.
® Updated "4.7.3.2 Local".
® Added "5.19.6 Setting Disarming".

June 2020

V2.0.4

® Updated "4.5.1.4 Splicing".
® Updated "5.14 Setting Vehicle Density".
® Updated "5.12 Setting People Counting".

May 2020

V2.0.3

Added note in "4.7.3.2 Local".

May 2020

V2.0.2

® Modified the contents of "5.16 Setting ANPR".
® Added modeling in "5.11 Setting Face Detection".

December 2019

V2.0.1

Added "5.5 Setting Smart Motion Detection".

August 2019

V2.0.0

® (Consolidated the outline, and added baseline and safety
contents, and some intelligent functions such as face
recognition and ANPR.

® Deleted some old function such as stereo vision.

July 2019

V1.04

® Updated the chapters of "5.12 Setting People Counting" and
"5.13.1 Heat Map".

® Add VR mode of Fisheye device.
® Add video metadata function.

March 2019

V1.0.3

Added Stereo Analysis function.

November 2018

V1.0.2

® Added chapters of "3 Device Initialization" and "Stereo
vision".
® Updated the chapters of "4.8.3 Account” and "4.6.7 SNMP".

October 2017

V1.0.1

First release.

September 2016

Privacy Protection Notice

As the device user or data controller, you might collect the personal data of others such as their
face, audio, fingerprints, and license plate number. You need to be in compliance with your local
privacy protection laws and regulations to protect the legitimate rights and interests of other
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people by implementing measures which include but are not limited: Providing clear and visible
identification to inform people of the existence of the surveillance area and provide required
contact information.

About the Manual

® The manual is for reference only. Slight differences might be found between the manual and the
product.

® \We are not liable for losses incurred due to operating the product in ways that are not in
compliance with the manual.

® The manual will be updated according to the latest laws and regulations of related jurisdictions.
For detailed information, see the paper user’'s manual, use our CD-ROM, scan the QR code or
visit our official website. The manual is for reference only. Slight differences might be found
between the electronic version and the paper version.

® All designs and software are subject to change without prior written notice. Product updates
might result in some differences appearing between the actual product and the manual. Please
contact customer service for the latest program and supplementary documentation.

® There might be errors in the print or deviations in the description of the functions, operations
and technical data. If there is any doubt or dispute, we reserve the right of final explanation.

® Upgrade the reader software or try other mainstream reader software if the manual (in PDF
format) cannot be opened.

® All trademarks, registered trademarks and company names in the manual are properties of their
respective owners.

® Please visit our website, contact the supplier or customer service if any problems occur while
using the device.

® |[f there is any uncertainty or controversy, we reserve the right of final explanation.
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Important Safeguards and Warnings

This section introduces content covering the proper handling of the device, hazard prevention, and

prevention of property damage. Read carefully before using the device, comply with the guidelines
when using it.

Transportation Requirements

A\

Transport the device under allowed humidity and temperature conditions.

Pack the device with packaging provided by its manufacturer or packaging of the same quality
before transporting it.

Do not place heavy stress on the device, violently vibrate or immerse it in liquid during
transportation.

Storage Requirements

VAN

® Store the device under allowed humidity and temperature conditions.
® Do not place the device in a humid, dusty, extremely hot or cold site that has strong

electromagnetic radiation or unstable illumination.

® Do not place heavy stress on the device, violently vibrate orimmerse it in liquid during storage.

Installation Requirements

A WARNING

Strictly comply with the local electrical safety code and standards, and check whether the power
supply is correct before operating the device.

Please follow the electrical requirements to power the device.

¢ When selecting the power adapter, the power supply must conform to the requirements of
ES1in IEC 62368-1 standard and be no higher than PS2. Please note that the power supply
requirements are subject to the device label.

¢ We recommend using the power adapter provided with the device.

Do not connect the device to two or more kinds of power supplies, unless otherwise specified,
to avoid damage to the device.

The device must be installed in a location that only professionals can access, to avoid the risk of
non-professionals becoming injured from accessing the area while the device is working.
Professionals must have full knowledge of the safeguards and warnings of using the device.

VAN

Do not place heavy stress on the device, violently vibrate orimmerse it in liquid during
installation.

An emergency disconnect device must be installed during installation and wiring at a readily
accessible location for emergency power cut-off.
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® We recommend you use the device with a lightning protection device for stronger protection
against lightning. For outdoor scenarios, strictly comply with the lightning protection
regulations.

® Ground the function earthing portion @ of the device to improve its reliability (certain models
are not equipped with earthing holes). The device is a class | electrical appliance. Make sure that
the power supply of the device is connected to a power socket with protective earthing.

® The dome cover is an optical component. Do not directly touch or wipe the surface of the cover
during installation.

Operation Requirements

A WARNING

® The cover must not be opened while the device is powered on.
® Do not touch the heat dissipation component of the device to avoid the risk of getting burnt.

A

Use the device under allowed humidity and temperature conditions.

Do not aim the device at strong light sources (such as lamplight, and sunlight) when focusing it,

to avoid reducing the lifespan of the CMOS sensor, and causing overbrightness and flickering.

When using a laser beam device, avoid exposing the device surface to laser beam radiation.

Prevent liquid from flowing into the device to avoid damage to its internal components.

Protect indoor devices from rain and dampness to avoid electric shocks and fires breaking out.

Do not block the ventilation opening near the device to avoid heat accumulation.

Protect the line cord and wires from being walked on or squeezed particularly at plugs, power

sockets, and the point where they exit from the device.

Do not directly touch the photosensitive CMOS. Use an air blower to clean the dust or dirt on

the lens.

® The dome cover is an optical component. Do not directly touch or wipe the surface of the cover
when using it.

® There might be a risk of electrostatic discharge on the dome cover. Power off the device when
installing the cover after the camera finishes adjustment. Do not directly touch the cover and
make sure the cover is not exposed to other equipment or human bodies

® Strengthen the protection of the network, device data and personal information. All necessary

safety measures to ensure the network security of the device must be taken, such as using

strong passwords, regularly changing your password, updating firmware to the latest version,

and isolating computer networks. For the IPC firmware of some previous versions, the ONVIF

password will not be automatically synchronized after the main password of the system has

been changed. You need to update the firmware or change the password manually.

Maintenance Requirements

A\

® Strictly follow the instructions to disassemble the device. Non-professionals dismantling the
device canresult in it leaking water or producing poor quality images. For a device that is
required to be disassembled before use, make sure the seal ring is flat and in the seal groove
when putting the cover back on. When you find condensed water forming on the lens or the
desiccant becomes green after you disassembled the device, contact after-sales service to
replace the desiccant. Desiccants might not be provided depending on the actual model.




CAMERA IP - HILTfON

® Use the accessories suggested by the manufacturer. Installation and maintenance must be
performed by qualified professionals.

® Do not directly touch the photosensitive CMOS. Use an air blower to clean the dust or dirt on
the lens. When it is necessary to clean the device, slightly wet a soft cloth with alcohol, and
gently wipe away the dirt.

® (lean the device body with a soft dry cloth. If there are any stubborn stains, clean them away
with a soft cloth dipped in a neutral detergent, and then wipe the surface dry. Do not use
volatile solvents such as ethyl alcohol, benzene, diluent, or abrasive detergents on the device to
avoid damaging the coating and degrading the performance of the device.

® The dome cover is an optical component. When it is contaminated with dust, grease, or
fingerprints, use degreasing cotton moistened with a little ether or a clean soft cloth dipped in
water to gently wipe it clean. An air gun is useful for blowing dust away.

® |t is normal for a camera made of stainless steel to develop rust on its surface after being used in
a strong corrosive environment (such as the seaside, and chemical plants). Use an abrasive soft
cloth moistened with a little acid solution (vinegar is recommended) to gently wipe it away.
Afterwards, wipe it dry.

Vi
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1 Overview

1.1 Introduction

IP camera (Internet Protocol camera), is a type of digital video camera that receives control data and
sends image data through internet. They are commonly used for surveillance, requiring no local
recording device, but only a local area network.

IP camera is divided into single-channel camera and multi-channel camera according to the
channel quantity. For multi-channel camera, you can set the parameters for each channel.

1.2 Network Connection

In the general IPC network topology, IPC is connected to PC through network switch or router.

Figure 1-1 General IPC network

Cable— é
s Cable

Switch or Router
J or
O w

IP PC

Get IP address by searching on ConfigTool, and then you can start accessing IPC through network.

1.3 Function

Functions might vary with different devices.

1.3.1 Basic Function

Real-time Monitoring

® Live view.

® When live viewing the image, you can enable audio, voice talk and connect monitoring center
for quick processing on the abnormality.

® Adjust the image to the proper position by PTZ.

® Snapshot and triple snapshot abnormality of the monitoring image for subsequent view and
processing.

® Record abnormality of monitoring image for subsequent view and processing.

® Configure coding parameters, and adjust live view image.
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Record
® Auto record as schedule.
® Play back recorded video and picture as needed.
® Download recorded video and picture.
® Alarm linked recording.
Account

® Add, modify and delete user group, and manage user authorities according to user group.
Add, modify and delete user, and configure user authorities.
® Modify user password.

1.3.2 Intelligent Function

Alarm
® Setalarm prompt mode and tone according to alarm type.
® View alarm prompt message.

Smart Track

® Set calibration and parameters for smart track and enable alarm track.
® Switch between smart track and speed dome auto track.

Video Detection

® NMotion detection, video tampering detection and scene changing detection.

® When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.

Smart Motion Detection

® Avoid the alarms triggered by the environment changes.

® \When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.

Audio Detection

® Audio input abnormal detection and intensity change detection.
® \When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.
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VS
® Tripwire, intrusion, abandoned object, moving object, fast moving, parking detection, people
gathering, and loitering detection.
® \When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, and snapshot.
Crowd Map

® \iew crowd distribution in real time for the timely arm to avoid accidents like stampede.

® When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.

Face Detection

® Detect face and display the related attributes on the live page.

® When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.

Face Recognition

® After detecting face, make comparison between the detected face with the face in face
database, and activates alarm output.

® Query the recognition result.
People Counting

® Count the people flow in/out the detection area, and generate report.

® When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.

Heat Map

® Count cumulative density of moving objects.
® View report of heat map.

Vehicle Density

® Supports traffic congestion detection and parking upper limit detection.
® \/iew the statistic data on the live page.

® When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, and snapshot.
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Stereo Analysis

® |nclude Activation Analysis, Back Detection, Fall Detection, Walking Detection, Blackboard
Writing Detection, Violence Detection, People No. Error, Stand Detection, Running Detection,
People Approaching Detection, and Strand Detection.

® \When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.

ANPR
® Recognize plate number in detection area, and display the related information on live page.
® When an alarm is triggered, the system links alarm output and snapshot.

Video Metadata

® Snap people, non-motor vehicle and vehicle, and display the related information on the live
page.
® When an alarm is triggered, the system links alarm output.

Alarm Setting

® The alarm is triggered when an external alarm input device inputs alarm.

® When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.

Abnormality

® SD card error, network disconnection, illegal access, voltage detection and security exception.

® When SD card error or illegal access is triggered, the system links alarm output and sending
email.

® When network disconnection alarm is triggered, the system links recording and alarm output.

® \When the input voltage is more or less than the rated voltage, the alarm is triggered and the
system links sending email.
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2 Configuration Flow

> Initialized?

Figure 2-1 Configuration flow
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Table 2-1 Description of flow

Configure intelligent
event

Set detection
parameters (such as

video detection and
IVS)

for the first time.

Configuration Description Reference
Open IE browser and enter IP address
. to log in to the web page, The " .-
Login camera IP address is 192.168.1.108 by 4.1Login
default.
Initialization Initialize the camera when you use it "3 Device Initialization"

Modify IP address according to
IP address network planning for the first use or | "4.6.1 TCP/IP"
during network adjustment.
Basic parameters |Date & time set dat‘e anfj tlme to ensure the "4.8.2 Date & Time"
recording time is correct.
Image Adjust image parameters according "4.51 Camera
to the actual situation to ensure the e
parameters . . Conditions
image quality.
Detection Configure the necessary detection
rules, such as video detection and "5 Event"
rules
IVS.
Intelligent event Subscribe alarm event. When the
Subscribe subscribed alarm is triggered, the "5.1.2 Subscribing
alarm system will record the alarm on the | Alarm"
alarm tab.
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3 Device Initialization

Device initialization is required for the first use. This manual is based on the operation on the web
page. You can also initialize device through ConfigTool, NVR, or platform devices.

[

® To ensure the device safety, keep the password properly after initialization and change the
password regularly.
® When initializing device, keep the PCIP and device IP in the same network.

Procedure
Step1  Open IE browser, enter the IP address of the device in the address bar, and then press
Enter key.
[L1

The IP is 192.168.1.108 by default.

Figure 3-1 Device initialization

Device Initialization

Username admin

Password The minimum pass phrase length is & characters

Confirm Password

Use a password that has 8 to 32 characters, it can be a combination of letter(s),
number(s) and symbol{s) with at leasttwo kinds of them.(please do not use

special symbols like '™ &)

[¥] Email Address
To reset password, please input properly or update in time.

Save

Step2  Set the password for admin account.

Table 3-1 Description of password configuration

Parameter Description

Username The default username is admin.

Password The password must consist of 8 to 32 non-blank characters and
contain at least two types of characters among upper case, lower

Confirm password case, number, and special character (excluding '"; : &). Set a high

security level password according to the password security notice.

Enter an email address for password reset, and it is selected by
default.

email When you need to reset the password of the admin account, a
security code for password resetting will be sent to the reserved
email address.




CAMERA IP T on

Step3  Click Save.

Figure 3-2 Online upgrade

Online Upgrade
[#] Auto-check for updates
Motify automatically when updates available. The system checks for updates every day.
Online Upgrade is a service that provides you with firmware updates by cloud. This service will collect device information in order to

infarm you about available firmware updates. Such information may include your device name, firmware version and device

identification numbers. Such information is processed for the sole purpose of informing you about firmware updates.

Save

Step4  Select the upgrading method as needed.

If you select Auto-check for updates, the system checks new version once a day
automatically. There will be system notice on Upgrade page and Version page if any
new version is available.

Select Setting > System > Upgrade > Online Upgrade, and you can enable the auto-
check function.

Step5 Click Save.
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4 Basic Configuration

The chapter introduces the basic configuration, including login, live view, PTZ operation, playback,
camera configuration, network configuration, storage configuration and system configuration.

4.1 Login

This section introduces how to log in to and log out of the web page. This section takes IE Explorer
9 as an example.

[

® You need to initialize the camera before logging in to the web page. For details, see "3 Device
Initialization".

® When initializing the camera, keep the PC IP and device IP in the same network.

® Follow the instruction to download and install the plug-in for the first login.

Procedure

Step1  Open IE browser, enter the IP address of the camera (192.168.1.108 by default) in the
address bar and press Enter.

Figure 4-1 Login

IP Camera

Username: | admin

Password: | | Forgot password?

‘ Lagin || Cancel |

Step2  Enter the username and password.
The username is admin by default.

©=n

Click Forget password?, and you can reset the password through the email address that
is set during the initialization. For details, see "6.3 Resetting Password".

Step3 Click Login.
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Figure 4-2 Live

82 Product Materal

& o = EN O]

Related Operations

® Product material: Click Product Material, the system will pop up thr QR code. Scan the QR code
to check the materials.

Live: Click Live to view the real-time monitoring image.
Playback: Click Playback to play back or download recorded video or image files.
Setting: Click Setting to configure the basic and intelligent functions of the camera.

For the camera with multiple channels, through selecting channel numbers, you can set the
parameters of the channels.

Alarm: Click Alarm to subscribe and view alarm information.
Logout: Click Logout to go to login page.
® The system will sleep automatically after idling for a period of time.

4.2 Live

This section introduces the layout of the page and function configuration.

4.2.1 Live View

This section introduces system menu, encode bar, live view function bar, and window adjustment
bar.

Log in and click the Live tab.
(L1

The functions and pages of different models might vary.
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Figure 4-3 Live

Table 4-1 Description of function bar

No. Function Description

1 Encode bar Sets stream type and protocol.

2 Live view Displays the real-time monitoring image.
3 Live view function bar Functions and operations in live viewing.
4 Window adjustment bar Adjustment operations in live viewing.

4.2.2 Encode Bar

Figure 4-4 Encode bar

H Sub Stream 1 I Sub Stream 2 Protocol ¥ |E|

® Main Stream : It has large bit stream value and image with high resolution, but also requires
large bandwidth. This option can be used for storage and monitoring. For details, see "4.5.2.1

Video".

® Sub Stream : It has small bit stream value and smooth image, and requires less bandwidth. This
option is normally used to replace main stream when bandwidth is not enough. For details, see
"4.5.2.1 Video".
® Protocol : You can select the network transmission protocol as needed, and the options are
TCP, UDP and Multicast.

L1

Before selecting Multicast , make sure that you have set the Multicast parameters.

10
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4.2.3 Live View Function Bar

Table 4-2 Description of live view function bar

Icon Function Description

Manually position the tracking speed dome to the
selected location of corresponding panoramic
camera.

Click the icon and click or select randomly on the
image of panoramic camera channel, the tracking
speed dome will automatically position the
selected location.

[

® For multi-sensor panoramic network camera +
PTZ camera, before enabling manual position,
make sure that you have enabled alarm track
and smart track calibration. For details, see "5.2
Setting Smart Track".

® For panoramic network camera, before
enabling manual position, make sure that you
have enabled panoramic linkage. For details,
see "5.3 Setting Panoramic Calibration".

Manual Position

Select channel image of the tracking speed dome,
click the icon and click or select randomly on the
o+ Regional Focus channel image of the tracking speed dome, and
then the speed dome can realize auto focus upon
the selected region.

Controls the wiper of the camera.

Click the icon to enable or disable wiper function.

Click the icon, select a point on the ground, and
the distance between the camera and the
selected point will be displayed.

[L]

[

Ranging
Before using this function, you need to set the

installation of device first. For details, see
"4.5.2.3.12 Configuring Ranging".

Controls PTZ by operating the mouse on the live
view of tracking speed dome.

Gesture Select the live view of tracking speed dome, click
the icon, press left-button and drag image to
control PTZ. And you can zoom in or out the
image through rolling mouse wheel.

Click the icon, and select tracking target on the
Manual Track live view of tracking speed dome, the camera
tracks the selected target automatically.

11
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Icon Function Description

Click the icon, and select an area on the live

T T Vehicle Density image, the camera will automatically count the
number of the vehicles in the selected area, and

display the number on the Live page.

Displays alarm output state. Click the icon to force
to enable or disable alarm output.

Relay-out Alarm output state description:

® Red: Alarm output enabled.
® Grey: Alarm output disabled.

Displays the warning light state.

Warning Light Click the icon to enable or disable the warning
light forcibly.

Displays alarm sound state.

Alarm Click the icon to enable or disable the alarm
sound forcibly.

0 E B

Click the icon to display the crowd map on the
Live page.
[

[ ] Crowd Map ® Only after enabling the function, can you see
the icon on the Live page.

® The positions of the icon might vary
depending on models.

You can zoom in or out video image through two
operations.

® (lick the icon, and then select an area in the
video image to zoom in; right-click on the
image to resume the original size. In zoom in
state, drag the image to check other area.

® (lick the icon, and then scroll the mouse
wheel in the video image to zoom in or out.

Digital Zoom

Click the icon to capture one picture of the
current image, and it will be saved to the
configured storage path.

- Snapshot [L]

About viewing or configuring storage path, see
"4.5.2.5 Path".

Click the icon to capture three pictures of the
current image, and they will be saved to the
configured storage path.

g}] Triple Snapshot |RA|

About viewing or configuring storage path, see
"4.5.2.5 Path".

12
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Icon Function Description

Click the icon to record video, and it will be saved
to the configured storage path.

'-nl Record [

About viewing or configuring storage path, see
"4.5.2.5 Path".

Click the icon, the AF Peak (focus eigenvalue)
and AF Max (max focus eigenvalue) are displayed
on the video image.

® AF Peak: The eigenvalue of image definition,
it displays during focus.

= ® AF Max: The best eigenvalue of image
) Easy Focus definition.

® The smaller the difference between AF peak
value and the AF max value, the better the
focus is.

L]

Easy focus closes automatically after five minutes.

*?) Audio Click the icon to enable or disable audio output.

]\.J Talk Click the icon to enable or disable the audio talk.

4.2.4 Window Adjustment Bar

4.2.4.1 Adjustment

This section introduces the adjustment of image.
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Table 4-3 Description of adjustment bar

Icon

Function

Description

Image Adjustment

Click the icon, and then the Image
Adjustment page is displayed at the
right side of the Live page. You can adjust
brightness, contrast, hue, and saturation.

(1

The adjustment is only available on the
web page, and it does not adjust the
camera parameters.

L E (Brightness adjustment): Adjusts
the overall image brightness, and
change the value when the image is
too bright or too dark. The bright and
dark areas will have equal changes.

L ['] (Contrast adjustment): Change the
value when the image brightness is
proper but contrast is not enough.

° E (Hue adjustment): Makes the color
deeper or lighter. The default value is
made by the light sensor, and it is
recommended.

L E (Saturation adjustment): Adjusts
the image saturation. This value does
not change image brightness.

Click the icon, and it changes to @, and
then the video displays with original size;

m Original Size
click @, and the video displays with
adapted size.
ma Full Screen Click the icon to enter full screen mode;
- double-click or press Esc to exit.
T H Widith : Height E::;I:\;Zi;ii%n to resume original ratio or
Click the icon to select the fluency from
Realtime, Fluency and Normal.
® Realtime: Guarantees the real-time
display of the image. When the
bandwidth is not enough, the image
Fluency might not be smooth.

® Fluency : Guarantees the fluency of
the image. There might be delay
between live view image and real-time
image.

® Normal:Itis between Realtime and
Fluency.
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Icon Function Description

Click the icon, and then select Enable to

Rule Info display smart rules and detection box;
select Disable to stop the display. It is
enabled by default.

Click the icon, and the PTZ control panel
is displayed at the right side of the Live

PTZ page. You can control and call PTZ
function. For details, see "4.3.3 Calling
PTZ".

Adjust focal length to zoom in and out
video image. Click the icon, and the
Zoom and Focus configuration page is
] Zoom and Focus displayed at the right side of the Live
page. You can control and call PTZ
function. For details, see "4.2.4.2 Zoom
and Focus".

Click the icon, and then the Fisheye
E Fisheye configuration page is displayed at the

right side of the Live page. For details,
see "4.2.4.3 Fisheye".

® (lick the icon, and the face detection
or face recognition results are
displayed on the Live page.
Face ® For face recognition, see "5.10.1
Setting Face Detection".
E ® For face detection: see "5.11 Setting

Face Detection".

Click the icon, and the ANPR results are
ANPR displayed on the Live page. For details,
see "5.16 Setting ANPR".

— Click the icon, the video metadata results
I:_;y Video Metadata are displayed on the Live page. For
details, see "5.17 Setting Video Metadata".

When viewing the multi-channel image,
you can select display layout.

For Multi-Sensor Panoramic + PTZ
Camera:

I:I E EE ® The live page will show Panorama 1

and Panorama 2 by default if you
Window Layout choose dual-channel mode.

E &£ H] ® |f you switch from three-channel
mode or dual-channel mode to single-
channel mode, the live window will

show Panorama 1 by default. Click =

Panorama1 Panorama2 PTZ Camera

and select
the camera you want to view.
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Icon Function Description
Click the icon and select the Enable
- checkbox. The Crowd Map page is
Crowd Map displayed. For details, see "5.9 Setting
Crowd Map".

4.2.4.2 Zoom and Focus

You can adjust focal length to zoom in or out video image and the image clarity.

The focus would adjust automatically after zooming in or out.

Figure 4-5 Zoom and focus

ZFoom and Focus

Zoom  Speed
=2—10

Zoom out Zoomin

Focus Speed

=2—0

Mear =1
o Auto Focus
Restore All
Refresh

Regional Focus

Table 4-4 Description of zoom and focus

Parameter Description

Changes the focal length of the camera to zoom in or out the image.

1. Setthe Speed value. The Speed is the adjustment range in one
Zoom click. The larger the value is, the more the image would zoom in or
out in one click.

2. Click or hold + or - button, or drag the slider to adjust zoom.

Adjusts the optical back focal length to make the image clearer.

1. Set the Speed value. The Speed is the adjustment range in one
click. The larger the value is, the more the adjustment in one click.
2. Click or hold + or - button, or drag the slider to adjust focus.

Focus
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Parameter Description

Adjusts image clarity automatically.

Auto Focus
Do not make any other operation during auto focus process.

Restores focus to default value and corrects errors.

Restore All
You can restore the focus if the image has poor clarity or has been

zoomed too frequently.

Focus on the subject of a selected area.

Regional Focus Click Regional Focus, and then select an area in the image, the camera
performs auto focus in that area.

Refresh Get the latest zoom setting of the device.

4.2.4.3 Fisheye

You can select the installation mode, display mode and VR mode of fisheye devices as needed.

® |nstall Mode : Select the installation mode according to the actual situation.
® Display Mode : Select the display mode of live view.
® VR Mode: Select VR mode to display images in stereo mode.
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Figure 4-6 Fisheye

Ceiling mount Wall mount Ground mount

Install Mode Install Mode Install Mode

o D
.

ulg

3 7
. 2K

i }ﬁ‘ ]

Display Mode Display Mode

VR Mode

VR Mode
gy E -
VR Mode !‘ -~ -
#
Ly -

—

Table 4-5 Description of fisheye configuration

Parameter Description

Installation mode | Includes ceiling mount, wall mount, and ground mount.
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Parameter Description

The display mode of the current image. There are different display modes for
each installation mode.

® (Ceiling: 1P+1, 2P, 1+2, 143, 1+4, 1P+6, 1+8.

® Wall: 1P, 1P+3, 1P+4, 1P+8.

Display mode ® Ground: 1P+1, 2P, 143, 1+4, 1P+6, 1+8.

1]

The image will be on original size by default when switching installation
mode.

Celllng(;Wall/ O The original image before correction.
Ground mount Original image

360° rectangular panoramic image screen +
independent sub-screens.

® You can zoom or drag the image in all the

= 1P+1 screens.

® You can move the start point (left and right)
on rectangular panoramic image screen.

Two associated 180° rectangular image screens,
and at any time, the two screens form a 360°
panoramic image. It is also called dual-panoramic
image.

ij

2P

You can move the start point (left and right) on
the two rectangular panoramic image screens,

Ceiling/Ground and the two screens link each other.

mount

Original image screen + two independent sub-
screens. Ground Mount does not support this
display mode.

Q| ’%‘5‘ ® You can zoom or drag the image in all the
1+2 screens.

® You can rotate the image on the original
image screen to change the start point.

Original image screen + three independent sub-
screens.

Q ® You can zoom or drag the image in all the

1+3 screens.

® You can rotate the image on the original
image screen to change the start point.
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Parameter Description
Original image screen + four independent sub-
screens.
QH» ® You can zoom or drag the image in all the
1+4 screens.

® You can rotate the image on the original
image screen to change the start point.

360° rectangular panoramic screen + six
independent sub-screens.

I I ® You can zoom or drag the image in all the
——1P+6 screens.
® You can move the start point (left and right)
on rectangular panoramic image screen.

Original image screen + eight independent sub-
screens.

Q ® You can zoom or drag the image in all the

1P+8 screens.

® You can rotate the image on the original
image screen to change the start point.

180° rectangular panoramic image screen (from

x left to right).

1P You can drag the image in all the screens (up and
down) to adjust the vertical view.

180° rectangular panoramic image screen + three
independent sub-screens.

® You can zoom or drag the image in all the
T ipas

screens.
® You can drag the image in all the screens
(upper and lower) to adjust the vertical view.

Wall mount 180° rectangular panoramic image screen + four
independent sub-screens.

_ECQF IEE ® You can zoom or drag the image in all the
1P+4 screens.

® You can drag the image in all the screens
(upper and lower) to adjust the vertical view.

180° rectangular panoramic image screen + eight
independent sub-screens.

® You can zoom or drag the image in all the
1P+8 screens.

® You can drag the image in all the screens
(upper and lower) to adjust the vertical view.
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Parameter

Description

VR mode

Ma §

Panorama

Drag or cross the screen 360° to unfold the
distortion panorama, and you can drag the image
in left/right direction.

circle

You can drag the image in upper/lower/left/
right direction. Press | to display the
panorama, and press O to resume the original
size.

Press S to rotate the image in anticlockwise
direction, and press E to stop the rotation.
Scroll the mouse wheel to zoom the image.

Cylinder

Display the distortion panorama in
360°circularity.

You can drag the image in upper/lower/left/
right direction. Press | to display the
panorama, and press O to return to the
original size.

Press S to rotate the image in anticlockwise
direction, and press E to stop the rotation.
Scroll the mouse wheel to zoom the image.

Asteroid

You can drag the image in upper/lower/left/
right direction. Press | to display the
panorama, and press O to return to the
original size.

Press the left mouse-button to slide down to
display the image on the plane surface.
Scroll the mouse wheel to zoom the image.

4.3 PTZ Operation

This section introduces PTZ parameter configuration, PTZ control and PTZ function configuration.

4.3.1 Configuring External PTZ Protocol

You need to configure PTZ protocol when accessing external PTZ camera; otherwise the camera
cannot control external PTZ camera.

Prerequisites

® Access external PTZ through RS-485.
® You have configured the parameters of serial port. For details, see "4.8.5.1 Serial Port Settings".

Procedure
Step 1

Select Setting > PTZ Setting > Protocol.
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Figure 4-7 PTZ setting

Protocol PELCOD |E|

Default Refresh Save

Step2 Select the PTZ protocol.
Step3  Click Save.

4.3.2 Configuring PTZ Function

4.3.2.1 Preset

Preset means a certain position that the camera can make quick orientation to. It includes PTZ pan
and tilt angles, camera focus, and location.

Procedure
Step1  Select Setting > PTZ Settings > Function > Preset.
Figure 4-8 Preset

Function

m MNumber Preset Title Save Delete

» Tour

» Scan

+ Pattern

» Pan

i » PTZ Speed

| » 1dle Motion

» PowerlUp

Lalsgi-17 N y B o T + Add || 2 Refresh || 1 Remove Al

» Time Task

» PTZ Restart

+ Default

Speed |5 |Z|
.
Step2 Setthe speed, and click @, @ and & to adjust the parameters of direction, zoom, focus

and iris, to move the camera to the position you need.

Step3  Click Add to add the current position to be a preset, and the preset is displayed in preset
list.

Step4 Double-click the preset title to edit it.

Step5 Click i 1o save the preset.
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Related Operations

® Click & to delete the preset.
® (lick Remove All to remove all presets.

4.3.2.2 Tour

Tour means a series of movements that the camera makes along several presets.

Prerequisites
You have set several presets.
Procedure

Step1  Select Setting > PTZ settings > Function > Tour.
Figure 4-9 Tour

Function

> Presel Tour Mode Se... | Original Path [~

/W » Tour

» Scan Tour No. Tour Name Delete

+ Pattern

+ Pan

» PTZ Speed
+ ldle Motion
» PowerUp
» PTZ Limit
» Time Task
» PTZ Restart | p Start | | o+ Add |
+ Default
lumber Preset Duration(s) Speed Delete
+ Add ‘ | [ Save | | 2 Refresh

Step2 Click Add @ to add tour.

Double-click the tour name to edit the name.
Step3 Click Add @ to add preset.

Double-click the duration to set the duration.
Step4  Select the tour mode.

® Original path: The PTZ camera moves in the order of the selected presets.

® Shortest path: The PTZ camera ranks presets by distance, and moves in the optimal
path.

Step5 Click Save.
Step6  Click Start to start touring.
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L1

® |f you operate PTZ during tour, the camera will stop tour.
® (lick Stop to stop touring.

4.3.2.3 Scan

Scan means the camera moves horizontally at a certain speed between the configured left and
right limits.

Procedure
Step1  Select Setting > PTZ settings > Function > Scan.

Figure 4-10 Scan

Function

» Preset Scan No. 1 E

» Tour Speed o D 5

» Pattern | poan || ssew |
» Pan | Set Left Limit || Set Right Limit |

» PTZ Speed
+ Idle Mation
» Powerlp
» PTZ Limit
» Time Task

» PTZ Restart

Zoom » Default

Iris

@ = @
@ = @
Q" ®

Speed § |Z|

Step2 Select the scan number, and set the speed.
Step3  Click Setup to set left limit and right limit.

1. Click Set Left Limit to set the current position to be the left limit.
2. Click Set Right Limit to set the current position to be the right limit.
Step4  Click Start to start scanning.

Click Stop to stop scanning.
4.3.2.4 Pattern

Pattern means a recording of a series of operations that you make to the camera, and when pattern
starts, the camera performs the operations repeatedly. The operations include horizontal and
vertical movements, zoom and preset calling. Record and save the operations, and then you can
call the pattern path directly.

Procedure
Step1 Select Setting > PTZ settings > Function > Pattern.
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Figure 4-11 Pattern

b e Pattern No. 1 |Z|
» Taour

| P Start || # Setup |

» Scan

| Start Rec || Stop Rec |

» Pan

v PTZ Speed
+ Idle Motion
» Powerlp
» PTZ Limit
» Time Task

+ PTZ Restart

+ Default

Iris

() 2om Q)
@ Focus @
& = @

Speed |5 |Z|
Step2  Select the pattern number.
Step3  Click Setup, and then click Start Rec. Adjust the parameters of direction, zoom, focus and
iris according to the actual situation.
Step4  Click Stop Rec to stop recording.
Step5  Click Start to start patterning.

Step6  Click Stop to stop patterning.
4.3.2.5 Pan

Enable Pan, the camera can realize continuous 360° horizontal rotation at a certain speed.
Procedure

Step1  Select Setting > PTZ settings > Function > Pan.
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Figure 4-12 Pan

Function

» Preset Pan Speed =] D 5
v Tour
P Start
» Scan
» Pattern

» PTZ Speed

¢ Idle Motion
» Powerlp

» PTZ Limit

» Time Task
» PTZ Restart

» Default

Step2  Set the pan speed and click Start, and the camera starts horizontal rotation.
Click Stop to stop rotation.

4.3.2.6 PTZ Speed

PTZ speed means the rotation speed of the PTZ camera during touring, pattern, or auto tracking.
Procedure

Step1  Select Setting > PTZ settings > Function > PTZ Speed.

26



CAMERA IP -HILTroN

Figure 4-13 PTZ speed

» Preset

Function

PTZ Speed () Low @ Middle () High
» Tour

» Scan

» Pattern

» Pan

|
! ¢ ldle Motion

» Powerlp

» PTZ Limit

» Time Task

» PTZ Restart

» Default

@ = @
@ e @
@ = @

Speed |5 |Z|

Step2  Select the PTZ speed: Low, Middle, and High.
(L1

Speed under the direction buttons refers to the rotation angle of the PTZ camera for
each press of the direction button.

4.3.2.7 Idle Motion

Idle motion means that the PTZ camera implements the operation which is configured in advance
when it does not receive any valid command within the set time.

Prerequisites
You have configured the PTZ motions, including preset, scan, tour, or pattern.
Procedure

Step1  Select Setting > PTZ settings > Function > Idle Motion.
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Figure 4-14 Idle motion

+ Preset
]

Function

Enable
bIEn Idle Motion @ Preset (O Tour
» Scan ) Scan () Pattern
» Pattern Number 1: Preset001 E
» Pan Idle Time 10 minute(s) (1~60)

» PTZ Speed

» |dle Motion

» Powerlp

Refresh || Save |

+ PTZ Limit

+ Time Task

+ PTZ Restart

+ Default
Zoom

Iris

@ =n @
@ e @
@ = @

Speed |5 E

Step2 Select the Enable check box to enable the idle motion function.
Step3  Select the idle motion and set the idle time.

You need to select the corresponding number for some selected idle motions, such as
Preset001.

Step4  Click Save.

4.3.2.8 PowerUp

After setting Powerup motion, the camera will perform the configured motion after it is powered
on.

Procedure
Step1  Select Setting > PTZ settings > Function > PowerUp.
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Function

Figure 4-15 PowerUp

+ Preset

Enable

[l Powerlp ) Preset (O Tour

» Scan () Scan () Pattern

+ Pattern @ Auto

> T Refresh || Save

» PTZ Speed

+ Idle Motion

» Powerllp

» PTZ Limit

+ Time Task

+ PTZ Restart

+ Default
Zoom

@ = @
@ s @
@ ®

Iris

Speed 5§ El
Step2 Select the Enable check box to enable the power up function.

Step 4

Select the power up motion.

When you select Auto, the system will perform the last motion that is executed for more
than 20 s before power-off.

Click OK.

4.3.2.9 PTZ Limit

After setting PTZ limit, the camera can only rotate within the configured area.

Procedure
Step 1

Select Setting > PTZ settings > Function > PTZ Limit.
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Figure 4-16 PTZ limit

Function

» Preset

Enable M
RRE 0515 16:51120 >R Up Line | Setting | | Live ‘
» Scan
Down Line | Setting | | Live ‘
» Pattern
» Pan
» PTZ Speed Please enable Coordinates at Overlay function to see PTZ Coordinates on

video.
» Idle Motion

» PowerlUp

» PTZ Limit

» Time Task

» PTZ Restart

» Default

Focus

o (=) n (3

Speed 5 [+

@ = @
@ e @

29

Step2  Adjust the direction buttons, and then click Setting @ to set the up line; click Setting®
to set the down line.

Click Live to view the configured up line and down line.
Step3  Select the Enable check box to enable the PTZ limit function.

4.3.2.10 Time Task

After setting time task, the camera performs the motions during the configured period.

Prerequisites
You have configured the PTZ motions, including preset, scan, tour, and pattern.
Procedure

Step1  Select Setting > PTZ settings > Function > Time Task.
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Figure 4-17 Time task

Function

» Preset [ Enable
» Tour
N Time Task num 1 |Z| Clear All
+ Pattern TR
N TET Time Task action @ Preset () Tour
(@] S &) Fl n
» PTZ Speed Y S e
Action Number 1: Preset001 |Z|
+ ldle Motion
AutoHome 30 s (5-3600)
» PowerlUp

» PTZ Limit Period setting

» PTZ Restart | Refresh || Save |

» Default

©
©
@ Iris @

®
®

Speed § |Z|
Step2 Select the Enable check box to enable time task function.
Step3  Select the time task number.
Step4  Select the time task action.
You need to select the corresponding action number for some selected time task actions.
Step5 Setthe auto home time in AutoHome.

AutoHome : When you call PTZ, the time task will be interrupted. After setting
AutoHome time, the camera will resume the time task automatically.

Step6 Click Period setting to set the time of the task, and then click Save.
For setting arm time, see "5.1.1.1 Setting Period".
Step7 Click Save.
Related Operations
You can copy the configurations of existing task number to other task number.

Select the existing task number in Time Task num.

Select the task number to be configured in Copy To Task No.
Click Copy.

Click Save.

R S

4.3.2.11 PTZ Restart

Procedure
Step1  Select Setting > PTZ settings > Function > PTZ Restart.
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Figure 4-18 PTZ restart

» Preset

PTZ Restart
» TOuUr

» SCan

Function

» Pattern

» Pan

» PTZ Speed
¢ Idle Motion
» Powerllp
» PTZ Limit

» Time Task

v PTZ Restart

v Default
Zoom
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Step2 Click PTZ Restart to restart PTZ.

4.3.2.12 Default

A\

Be careful when doing this operation. It will restore the camera to default configuration, and result
in data loss.

Procedure
Step1  Select Setting > PTZ settings > Function > Default.
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Figure 4-19 Default

Function

+ Preset

» Tour
b Scan

» Pattern

» Pan

v PTZ Speed

¢ Idle Motion

v Powerlp

» PTZ Limit

» Time Task

» PTZ Restart

» Default

Zoom

LA

Speed &

Iris

@ =n @
L) ©=®
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Step2  Click Default and the PTZ function is restored to default.

4.3.3 Calling PTZ

Click on Live page, and the PTZ configuration panel is displayed. You can control PTZ and call
PTZ function.

4.3.3.1 PTZ Control

You can rotate device, zoom image, and adjust iris through PTZ control or virtual joystick. See
Figure 4-20 and Figure 4-21.
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Figure 4-20 PTZ control

PTZ Control

000
0®O0
000

Speed(1-8)
e Zoom 6
e Focus °
e Iris e

Figure 4-21 Joystick

PTZ Contral ~ Joystick

Speed(1-8). |

Foom

Focus

Iris

000
0G0
o [2MvN4] Rotate PTZ direction through direction button. PTZ supports eight directions: left/

right/up/down/upper left/upper right/bottom left/bottom right. Click , and draw a box in the
image, PTZ will rotate, focus and quickly position the defined scene.

: Rotate PTZ direction through joystick. Select and hold @, and drag it to the direction
that you need, then PTZ will move to the defined direction.
® Speed: Measure the rotation speed. The higher the speed value is, the faster the speed becomes.
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® 7Zoom, focus and iris: Click @ or @ to adjust zoom, focus and iris.

4.3.3.2 PTZ Function

Select the PTZ function from the drop-down list to call the corresponding functions, including Scan,
Preset, Tour, Pattern, Pan, Go to, Assistant and Light Wiper. See Figure 4-22 . For details, see Table
4-6 . Before calling PTZ function, see "4.3.2 Configuring PTZ Function" to configure PTZ function.

L1

® |f an external PTZ is connected to the camera, the configurations are valid only when the
corresponding functions are available on the external PTZ.

® The range of PTZ function (such as preset and tour) depends on the PTZ protocol.

Figure 4-22 PTZ function

Table 4-6 Description of PTZ function

Parameter Description
Set the scan number and click Start, the camera moves horizontally at a
Scan certain speed between the set left and right limit. Click Stop to stop
scanning.

Set the preset number and click Go to, the camera quickly positions the

Preset .
corresponding preset.
Set the tour number and click Start, the camera moves in the order of the
Tour . .
selected presets. Click Stop to stop touring.
Set the pattern number and click Start, the camera moves continuously
b according to the operation recording. Click Stop to stop patterning.
attern
Operation recording includes the information of manual operation, focus
and zoom.
Pan Click Start, and the camera rotates 360° at a certain speed in horizontal
direction.
Go to Set the horizontal angle, vertical angle, and zoom. Click Go to to position a

certain point accurately.

Set the assistant number and click Aux On to enable the corresponding
Assistant assistant function, and then you can adjust the camera. Click Aux Off to
disable the corresponding assistant function.

Set the light or wiper of the camera.

Light/Wiper ® (lick Enable to enable light/wiper function.
® (lick Disable to disable light/wiper function.
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4.4 Playback

This section introduces playback related functions and operations, including video playback and
picture playback.

I

® Before playing back video, configure record time range, record storage method, record schedule
and record control. For details, see "5.1.1.2.1 Setting Record Plan".

® Before playing back picture, configure snapshot time range, snapshot storage method, snapshot
plan. For details, see "5.1.1.3.1 Setting Snapshot Plan".

4.4.1 Playback Page

Click the Playback tab, and the Playback page is displayed.
Figure 4-23 Video playback

FileType [EY

[BE RS SD Card E

Jun B < KR >

Sun Mon Tue Wen Thu Fri Sat
1

2 3 4 5 617 8
910111213 |14]15

6117 18 19| 20 21.

2312425/26 27 28|29
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Figure 4-24 Picture playback

Py - |
- |

SD Card

Snapshot Type All General W Event B Alarm

Table 4-7 Playback page description

No. Function Description

Click , you can select display mode
according to the installation mode during
playback.

1]

This function is only available on fisheye
cameras.

Fisheye

Click , intelligent rules and object
detection box are displayed. It is enabled by

default.
Rules Info m

Rules Info is valid only when you enabled the
rule during recording.

Controls the sound during playback.

2 Sound L : Mute mode.

L E: Vocal state. You can adjust the sound.
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No. Function Description

Controls playback.

® E]: Click the icon to play back recorded
videos.

L E]: Click the icon to stop playing back

recorded videos.
3 Play control bar

L Ez Click the icon to play the next frame.

L mz Click the icon to slow down the
playback.

L E: Click the icon to speed up the
playback.

Displays the record type and the
corresponding period.

® (Click any point in the colored area, and the

4 Progress bar system will play back the recorded video
from the selected moment.

® Fach record type has its own color, and you
can see their relations in Record Type bar.

Select the record type or snapshot type.

® Record type includes General , Event,

5 Record/Snapshot Type Alarm, Manual.

® Snapshot type includes General, Event,
Alarm.

B2 You can zoom in or out video image
of the selected area through two

. operations.
6 Assistant

L El: Click the icon to capture one picture
of the current video, and it will be saved to
the configured storage path.

You can select the file type, data source, and

7 Playback video record date.

Clip a certain recorded video and save it. For

8 Video clip details, see "4.4.3 Clipping Video".

IncIudes4timeformats:I Oz || Oanr |

9 Time format of progress bar [ ©tnr | [©30min] Takel @ :z4hr Ias an

example, the whole progress stands for 24
hours.
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4.4.2 Playing back Video or Picture

This section introduces the operation of video playback and picture playback. This section takes
video playback as an example.

Procedure

Step1  Selectdav from the Record Type drop-down list and SD card from the Data Src drop-
down list.

Select jpg from Record Type drop-down list when playing back pictures, and you do not
need to select data source.

Figure 4-25 File type selection

BEEES vl S0 Card hd
< 2013 [

Sun Mon Tue Wed Thu Fri Sat

Step2  Select the record type in Record Type.
Figure 4-26 Record type selection

Record Type [EAl [ General & Motion @ B Alarm & Manual W

When selecting Event as the record type, you can select the specific event types from the
playback file list, such as Motion Detection, Video Tamper and Scene Changing.
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Figure 4-27 Specific event types

00 - 00:00- 2359 58
Event
Event
Motion Detection
Video Tamper
Scene Chanaging
Intensity Change
Input Abnormal
People Counting
Defocus Detection
Tripwire
Intrusion
Abandoned Object
Missing Object
Loitering Detection
Fast-Maoving

Crowd Gathering Estimation

m

Step3  Select the month and year of the video that you want to play.
(L1

Those dates with blue color indicate there were videos recorded in those days.
Step4  Play video.

® (lick E in the control bar.

The system plays the recorded video of the selected date (in the order of time).
® The system plays the recorded video of the selected date (in the order of time).
® (lick any point in the colored area on the progress bar.

The playback starts from that moment.

Figure 4-28 Progress bar

® (Click &= , the video files of the selected date would be listed. Enter the start time and

end time, and then cIickﬂ to search all files between the start time and end time.
Double-click the file in the list, and the system plays the video and displays file size,
starting time, and ending time.
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Figure 4-29 Playback file list

00 : 00 - 00 - 23 : 59 - 59 jge}

General, Event, Alarm, Manual -

Download Format @ dav @ mpd

Start Time File Type
15:49:39 M

15:50:07

16:54:00

(¥
(+)
(4]
(+)
(4]
(+)
(4]
(+)
(¥

17:00:54

<11 MDD
Start Time:
End Time:

File Size:

4.4.3 Clipping Video

Procedure
Step1  Click i £, the video files of the selected date are listed.
Step2  Select dav or mp4 in Download Format.
Step3  Click on the progress bar to select the start time of the target video, and then click .
Figure 4-30 Clipping video
o o o o ° o (] N8| ooooo0-o000000 |
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Step 4

Step 5

Step 6

Click again on the progress bar to select the end time of the target video, and then click
)
Click E to download the video.

The system will prompt that it cannot play back and download at the same time.
Click OK.

The playback stops and the clipped file is saved in the configured storage path. For the
configuration of storage path, see "4.5.2.5 Path".

4.4.4 Downloading Video or Picture

Download video or picture to a defined path. You can download single video or picture file, or
download them in batches. This section takes downloading video as an example.

[

® Playback and downloading at the same time is not supported.
® (Qperations might vary with different browsers.
® For details of viewing or setting storage path, see "4.5.2.5 Path".

4.4.4.1 Downloading a Single File

Procedure
Step 1

Select dav from the Record Type drop-down list and SD card from the Data Src drop-
down list.

Select jpg from Record Type drop-down list when playing back pictures, and you do not
need to select data source.

Click - i, the video files of the selected date are listed. See Figure 4-29.

Select dav or mp4 in Download Format. Click E next to the file to be download.

The system starts to download the file to the configured path. When downloading
pictures, you do not need to select the download format.

4.4.4.2 Downloading Files in Batches

Procedure

Step 1

Clickl = on the playback page.
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Figure 4-31 Batch download

Batch Download X
Type All Videos
StanTime | 20190618 = o0: o0 00 |Enamime 20190618 7| 23 59 59
"] Number File Size(Kb) Begin Time End Time File Type Download Progress
M1 e M1
File Size: 0Kb
Type dav

Step2  Select the record type, set the start time and end time, and then click Search.

The searched files are listed.

Step3  Select the files to be downloaded, select dav or mp4 from the Format drop-down list,
and then set the storage path. Click Download.

The system starts to download the file to the configured path. When downloading
picture, you do not need to select the download format.

4.5 Camera

This section introduces the camera setting, including conditions, video and audio.

el

Camera parameters of different devices might vary.

4.5.1 Camera Conditions
Configure camera parameters of the camera to ensure surveillance goes properly.

4.5.1.1 Conditions

Configure camera parameters according to the actual situation, including picture, exposure,
backlight and white balance.

4.5.1.1.1 Interface Layout

Configure camera parameters to improve the scene clarity, and ensure that surveillance goes
properly.

® Under profile, you can select between 9 different styles, such as normal, day, night or flowing
light mode. Parameters (such as contrast and saturation) will change to match the style. You can
also further modify the configurations for select modes (such as picture, exposure and backlight)
after changing the main style. Flowing light is suitable for situations where there is slight light,
and the panoramic function is unable to effectively detect targets.
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L1

¢ After switching to flowing light, the mode in the exposure menu is automatically set to
manual. The shutter time is adaptive, working at a maximum speed of 333 ms.
¢ By default the backlight is off. The wide dynamic effect starts or not can be determined by
identifying the overexposure in the picture. This gives you control over overexposure in the
picture.
® Camera with PTZ function supports zoom, focus and iris operations. Configure speed, click

direction button, @ and @ to adjust the direction, zoom, focus and iris and so on, to adjust the
camera to the proper position.

Figure 4-32 Camera conditions

Profile  Day lz‘
m Style | Standard E
» Exposure Brightness [—] D 20
» Backlight Contrast [=]* D 2
» WB Saturation [=] 0 e
» Day & Night Sharpness [=]* 0 2
+ llluminator Gamma [=] D o
» Defog

| Default | | Reiresh | | Save |
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Figure 4-33 Camera conditions (PTZ camera)

Channel PTZ Camera A
Profile | Day |Z|
Style | Standard |Z|
» Exposure Brightness [=] 0 =0
» Backlight Contrast =] 0 50
» WB Saturation [=] D &
» Day & Night Chroma CNT (=] 0 =L
» ZoomFocus Sharpness (5] 0 50
» IR Light Sharpness CNT [ 0 it
» Defog Gamma [=] U 50
Flip | 0° |Z|
ESC) on @ Of
| Default || Refresh H Save | Picture Freeze (7) On @ Off

Q@
X{) 0=
SURERE

Speed & |Z|

4.,5.1.1.2 Picture

You can configure picture parameters as needed.
Procedure

Step1  Select Setting > Camera > Conditions > Conditions > Picture.
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Figure 4-34 Picture

Channel FTZ Camera -
Profile | Day V|
m Style | Standard v
» Exposure Brightness [—] 50
» Backlight Contrast El 50
> WE Saturation [—] 50
v Day & Might

Chroma CNT [—]
» ZoomFocus

OO0 OO o
4
=2

Sharpness [—] 20

» llluminator Sharpness CNT [—] *0

v Defog Gamma [=] -
Flip [0° V]

Optical Dejitte... (@ On () Off
Picture Freeze () On (@ Off
Step2 Configure picture parameters.

Table 4-8 Description of picture parameters

Parameter Description

Select the picture style from soft, standard and vivid.

® Soft: Default image style, displays the actual color of the image.

Style ® Standard: The hue of the image is weaker than the actual one, and
contrast is smaller.

® Vivid: The image is more vivid than the actual one.

Change the value to adjust the picture brightness. The higher the value
Brightness is, the brighter the picture will be, and the smaller the darker. The
picture might be hazy if the value is configured too big.

Change the contrast of the picture. The higher the value is, the more the
contrast will be between bright and dark areas, and the smaller the less.
Contrast If the value is set too big, the dark area would be too dark and bright
area easier to get overexposed. The picture might be hazy if the value is
set too small.

Make the color deeper or lighter. The higher the value is, the deeper the
Saturation color will be, and the lower the lighter. Saturation value does not change
image brightness.

Changes the sharpness of picture edges. The higher the value is, the
Sharpness clearer the picture edges will be, and if the value is set too big, picture
noises are more likely to appear.

Changes the picture brightness and improves the picture dynamic range
Gamma in a non-linear way. The higher the value is, the brighter the picture will
be, and the smaller the darker.
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Parameter Description
Mirror Select On, and the picture would display with left and right side
reversed.
Changes the display direction of the picture, see the options below.
® 0°:Normal display.
® 90°: The picture rotates 90° clockwise.
® 180°: The picture rotates 90° counterclockwise.
Flip ® 270°: The picture flips upside down.
[
For some models, please set the resolution to be 1080p or lower when
using 90° and 180°. For details, see "4.5.2.1 Video".
Corrects the device shaking with difference comparison algorithm and
EIS improves the image clarity, effectively solves the picture shaking
problem.
The lens vibration is sensed by the gyroscope sensor, and the
corresponding compensation is calculated using the intelligent anti-
Optical Dejitering shake algorithm. The movable parts inside the lens are driven to offset
the vibration, which greatly reduces blurring of the image caused by the
vibration.
Picture Freeze Whep you call a preset, the image displays the preset location, not the
rotation image.

Step 3
4.5.1.1.3 Exposure

Configure iris and

I

Click Save.

shutter to improve image clarity.

Cameras with true WDR do not support long exposure when WDR is enabled in Backlight.

Procedure
Step 1

Step 2

Figure 4-35 Exposure

Profile Day
» Picture Anti-flicker | Outdoor
» Exposure Mode | Auto
+ Backlight 3DNR @ On () Off
» WE Grade [—] U
» Day & Night
¢ luminator

» Image Correction

» Splicing Mode

Configure exposure parameters.

Select Setting > Camera > Conditions > Conditions > Exposure.

[«] []

(] 50

47



CAMERA IP -HILTroN

Table 4-9 Description of exposure parameters

Parameter Description

You can select from 50 Hz, 60 Hz and Outdoor.

® 50 Hz: When the electric supply is 50 Hz, the system adjusts the
exposure according to ambient light automatically to ensure that

Anti-flicker there is no stripe appears.

® 60 Hz: When the electric supply is 60 Hz, the system adjusts the
exposure according to ambient light automatically to ensure that
there is no stripe appears.

® Qutdoor: You can select any exposure mode as needed.

Device exposure modes.

® Auto: Adjusts the image brightness according to the actual condition
automatically.

® Gain Priority: When the exposure range is normal, the system prefers
the configured gain range when auto adjusting according to the
ambient lighting condition. If the image brightness is not enough
and the gain has reached upper or lower limit, the system adjusts
shutter value automatically to ensure the image at ideal brightness.
You can configure gain range to adjust gain level when using gain
priority mode.

® Shutter priority: When the exposure range is normal, the system
prefers the configured shutter range when auto adjusting according
to the ambient lighting condition. If the image brightness is not
enough and the shutter value has reached upper or lower limit, the
system adjusts gain value automatically to ensure the image at ideal
brightness.

® [ris priority: The iris value is set to a fixed value, and the device adjusts
shutter value then. If the image brightness is not enough and the
shutter value has reached upper or lower limit, the system adjusts
gain value automatically to ensure the image at ideal brightness.

® Manual: Configure gain and shutter value manually to adjust image
brightness.

[

When the Anti-flicker is set to Outdoor, you can select Gain priority or
Shutter priority in the Mode list.

Mode

Sets the value, and it ranges from 0 to 50. The higher the value is, the

Exposure Comp brighter the image will be.

Set the effective exposure time. The smaller the value, the shorter the

Shutter exposure time will be.
When selecting Shutter Priority or Manual in Mode, and setting
Shutter range Customized Range in Shutter, you can set shutter range, and the unit is

ms.

When selecting Gain Priority or Manual in Mode, you can set shutter
Gain range. With minimum illumination, the camera increases Gain
automatically to get clearer images.

Iris When selecting Aperture Priority in Mode, you can set iris range.
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Parameter Description
This configuration is available only when the camera is equipped with
auto-iris lens.
® When auto iris is enabled, the iris size changes automatically
Auto Iris according to the ambient lighting condition, and the image
brightness changes accordingly.
® When auto iris is disabled, the iris stays at full size and does not
change no matter how ambient lighting condition changes.
2D NR Average single-frame dots and other dots around to reduce noise.
Works with multi-frame (no less than 2 frames) images and reduces
3DNR noise by using the frame information between previous and latter
frames.
Crad This configuration is available only when the 3D DNR is enabled.
rade
The higher the DNR level is, the better the result will be.
Step3  Click Save.

4.5.1.1.4 Backlight

You can select backlight mode from Auto, BLC, WDR, and HLC.

Procedure
Step 1

Step 2

Select Setting > Camera > Conditions > Conditions > Backlight.

Figure 4-36 Backlight
-]
[~]

Profile Day

» Picture Mode  Off

» Exposure

» Backlight

» WB

» Day & Night

» lluminator

» Image Correction

» Splicing Mode

Configure backlight parameters.

Table 4-10 Description of backlight parameters

Backlight Mode

Description

Auto

The system adjusts image brightness according to ambient lighting
condition automatically to ensure image clarity.

49



CAMERA IP -HILTroN

Backlight Mode Description

Enable BLC, the camera can get clearer image of the dark areas on the
target when shooting against light. You can select Default mode or
Customized mode.

® When in Default mode, the system adjusts exposure according to

BLC ambient lighting condition automatically to ensure the clarity of the
darkest area.

® When in Customized mode, the system auto adjusts exposure only
to the set area according to ambient lighting condition to ensure the
image of the set area at ideal brightness.

The system dims bright areas and compensates dark areas to ensure the
clarity of all the area. The higher the value is, the brighter the dark will
be, but the more the noise will be.

WDR 1]

There might be a few seconds of video loss when the device is switching
to WDR mode from other mode.

Enable HLC when extreme strong light is in the environment (such as toll
station or parking lot), the camera will dim strong light, and reduce the
HLC size of Halo zone to lower the brightness of the whole image, so that the
camera can capture human face or car plate detail clearly. The higher the
value is, the more obvious the HLC effect will be.

Step3  Click Save.
4.5.1.1.5 WB

WB function makes the image color display precisely as it is. When in WB mode, white objects
would always display white color in different environments.

Procedure

Step1  Select Setting > Camera > Conditions > Conditions > WB.
Figure 4-37 WB

Profile Day [+]

» Picture Mode | Auto E
¢+ Exposure

» Backlight

» Day & Night

¢ llluminator

+ Image Correction

» Splicing Mode

Step2  Configure WB parameters.
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Table 4-11 Description of WB parameters

WB mode Description

The system compensates WB according to color temperature to ensure

Auto L.
color precision.

The system auto compensates WB to environments without artificial light

Natural o
to ensure color precision.

The system compensates WB to outdoor night scene to ensure color

Street Lamp precision

The system auto compensates WB to most outdoor environments with

Outdoor e L
natural or artificial light to ensure color precision.

Configure red and blue gain manually; the system auto compensates WB

Manual .
according to color temperature.

The system compensates WB only to the set area according to color

Regional Custom -
temperature to ensure color precision.

Step3  Click Save.
4.5.1.1.6 Day & Night

Configure the display mode of the image. The system switches between color and black-and-white
mode according to the actual condition.

Procedure
Step1  Select Setting > Camera > Conditions > Conditions > Day & Night.
Figure 4-38 Day and night

Profile Day E‘
» Picture Mode | Auto E‘
» Exposure Sensitivity | Medium E2
» Backlight Delay | bs E‘
» WE

» Day & Might
» |lluminator
» Image Correction

r Splicing Mode

Step2  Configure day and night parameters.
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Table 4-12 Description of day and night parameters

Parameter

Description

Mode

You can select device display mode from Color, Auto, and B/W.
[L]

Day & Night configuration is independent from profile management
configuration.

® Color: The system displays color image.

® Auto: The system switches between color and black-and-white
display according to the actual condition.
® B/W:The system displays black-and-white image.

Sensitivity

This configuration is available only when you set Auto in Mode.

You can configure camera sensitivity when switching between color and
black-and-white mode.

Delay

This configuration is available only when you set Auto in Mode.

You can configure the delay when camera switching between color and
black-and-white mode. The lower the value is, the faster the camera
switches between color and black-and-white mode.

Step3  Click Save.

4.5.1.1.7 Zoom and Focus

Initialize lens to adjust zoom and focus. Only PTZ camera supports lens initialization.

Procedure

Step1  Select Setting > Camera > Conditions > Conditions > ZoomFocus.

Figure 4-39 Zoom and focus

Profile Day v
» Picture Mode :Manual Vi
» Exposure NearLight [=] O FILY
» Backlight FarLight DO (t]o
» WB
» Day & Night

» ZoomFocus

¢ llluminator

¢ Defog

Step2 Configure zoom and focus parameters.
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Table 4-13 Description of zoom and focus parameters

Parameter Description

Select On to enable digital zoom function.

Digital Zoom After the optical zoom reached the upper limit, enable digital zoom
function, you still can do digital zoom operation.

Adjusts zoom speed. The higher the value is, the higher the speed will

Zoom Speed be.
Sets focus mode.
® Auto: When image moves or object changes in the scene, the
camera will focus automatically.
Mode ® Semi Auto: Click @ or @ corresponding to Focus or Zoom, the

camera will focus. Calling preset, positioning accurately or rotating
PTZ also will trigger focus.

® Manual: Click @ or @corresponding to Focus to adjust the focus.

When the focus length is too short, the camera will focus on the dome
Focus Limit cover. Sets the shortest focus distance to avoid focusing on the dome
cover. You can also change the focus speed by changing focus length.

The sensitivity of triggering focus. The higher the value is, the easier the

Sensitivity focus will be triggered.

Step3  Click Save.
1

Click Lens Initialization, the lens will adjust the zoom and focus parameters.
4.5.1.1.8 llluminator

This configuration is available only when the device is equipped with illuminator.
Procedure

Step1  Select Setting > Camera > Conditions > Conditions > llluminator.

Figure 4-40 llluminator

Profile  Day M
» Picture Fill Light | IR Mode v
» Exposure Mode | Auto v
» Backlight llumination O | Off M
» WE
» Day & Night
> mnaor |

Step2  Select the fill light for the camera.

® IR Mode : The system will link IR light in the dark environment.
® Soft Light Mode : The system will link IR light and warm light at the same time in the
dark environment, and adjust the brightness of the 2 lights to get clear images.
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® Warm Light Mode : The system will link the warm light in the dark environment.

el

Brightness Upper Limit: Set the brightness upper limit to adjust the image.
® Smart lllumination : The system will link IR light in the dark environment. If the
human body is detected, the warm light will be triggered.

[

¢ llluminator Delay: Set the duration that the warm light remains on after the
detection object left.

¢ Brightness Upper Limit: Set the brightness upper limit to adjust the image.

Figure 4-41 Smart illumination

Profile | Day M
» Picture Fill Light | Smart lllumination M
» Exposure Mode | Auto v
» Backlight Brightness Up... [=] U i
» WB lluminator Delay | 60 8 (20~300)
+ Day & Night lllumination O... | Off v
+ llluminator

® Schedule: Set different fill light modes at different times.

1. Click Setting next to Period.
2. Select the fill light mode, and then configure the time.

3. Click Save.
Figure 4-42 Time plan settings
Period X}
Smart lllumination | Warm Light Mode IR Mode B
0 2 4 6 2 10 12 14 16 18 20 22 24
I
Sun Setting
Tue Setting
Wed Setting
Fri Setting
sat Setting
All Sun Mon Tue Wed Thu Fri Sat
Period1 00 00 00 |- D04 59 59 ||| Warm Light Mode IR Mode
Period2 05 00 00 |- 10 59 59 ‘Warm Light Mode |« IR Mode
Period3 1 00 00 |- 23 59 59 ||« Warm Light Mode IR Mode
Save | ‘ Cancel

Step3  Select the mode.

® Manual : Adjust the brightness of illuminator manually, and then the system will
supply illuminator to the image accordingly.

® Auto /Smart IR: The system adjusts the illuminator intensity according to the ambient
lighting condition.

® ZoomPrio : The system adjusts the illuminator intensity automatically according to
the change of the ambient light.
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¢ When the ambient light turns darker, the system turns on the low beam lights first,
if the brightness is still not enough, it turns on the high beam lights then.

¢ When the ambient light turns brighter, the system dims high beam lights until they
are off, and then the low beam lights.

¢ When the focus reaches certain wide angle, the system will not turn on high beam
light in order to avoid over-exposure in short distance. In the meantime, you can
configure light compensation manually to fine-tune IR light intensity.
® Off : llluminator is off.

Step4  (Optional) Configure lllumination Overexposure Remover.
[

Only some fill light modes support this function.
Step5 Click Save.

4.5.1.1.9 Defog

The image quality is compromised in foggy or hazy environment, and defog can be used to
improve image clarity.
Procedure

Step1  Select Setting > Camera > Conditions > Conditions > Defog.
Figure 4-43 Defog

Profile Day E3

» Picture Mode | OFf E‘
» Exposure

» Backlight
» WB
» Day & Might

¢ llluminator

Step2 Configure defog parameters.

Table 4-14 Description of defog parameters

Defog Description

Configure function intensity and atmospheric light mode manually, and
Manual then the system adjusts image clarity accordingly. Atmospheric light mode
can be adjusted automatically or manually.

Auto The system adjusts image clarity according to the actual condition.

Off Defog function is disabled.

Step3  Click Save.
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4.5.1.1.10 Fisheye

Select install mode and record mode according to the actual installation scene. When the camera
accesses the platform with corrective stream, the platform displays the corrective image.

[L1
This function is only available on fisheye device.

Procedure

Step1  Select Setting > Camera > Conditions > Conditions > Fisheye.
Figure 4-44 Fisheye

Profile Day B2

» Picture Install Mode | Ceiling =]
» Exposure

+ Backlight

» WB

» Day & Night

¢+ llluminator
Step2 Setinstall mode and record mode.

Table 4-15 Description of fisheye parameters

Parameter Description

Install Mode You can select Ceiling , Wall, or Ground.

® 10: The original image before correction.

® 1P:360°rectangular panoramic image.

® DP:When the install mode is Ceiling or Ground, you can set this
mode. Two associated 180° rectangular image screens, and at any
time, the two screens form a 360° panoramic image.

® 1R: Original image screen + independent sub-screen. You can
zoom or drag the image in all the screens.

Record Mode ® DR:Original image screen + two independent sub-screens. You can
zoom or drag the image in all the screens.

® 4R: Original image screen + four independent sub-screens. You can
zoom or drag the image in all the screens.

® 10 + 3R: Original image screen + three independent sub-screens.
You can zoom or drag the image in original image screen, and
move the image (upper and lower) in sub-screens to adjust the
vertical view.

Step3  Click Save.
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4.5.1.1.11 Image Correction

Enable the image correction function to correct some bent objects (such as roads) in the image of
panoramic splicing cameras, but it will influence the field of view.

Figure 4-45 Image correction

Profile Day E3

+ Picture Image Correct.. ) On @ Of
» Exposure

» Backlight

+ WB

+ Day & Night

» Hluminator

+ Image Correction

+ Splicing Mode

® |f the camera has multiple sensors, the image correction function will only be displayed when
the number of splicing sensors is 4 or less.

® When the device enables image correction, intelligent event and sub stream 2 are closed
automatically.

4.5.1.1.12 Floodlight Settings

Adjust the floodlight settings, such as detection mode, light duration and more.
Procedure

Step1  Select Settings > Camera > Conditions > Conditions > Floodlight Settings.
Figure 4-46 Floodlight settings

Profile [ Day a
» Picture Brightness (-] UE e
» Exposure Color Temper... [Cool a
» Backlight Mode [PlFl Activation
» WB Light Duration [305 a
» Day & Night
» Floodlight Setti...

Step2 Configure the parameters.
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Table 4-16 Description of floodlight settings parameters

Parameter Description
Brightness Change the value to adjust the floodlight brightness. The higher
9 the value is, the brighter the floodlight will be.
Color Temperature You can adjust cool or warm color temperature here.
Floodlight detection modes.
® Motion Activation: The light turns on when motion is activated.
You can select light duration from 30 s, 60 s, 3 min, 5 min and 15
min. And it is 30 s by default.
® Manual: The light is off by default. You need to turn it on by
Mode clicking in the live page. And the light will remain on unless

you click again.

® Schedule: The light turns on as scheduled. Click Settings next
to Period to set the light schedule.

® PIR Activation: The light turns on only when PIR is detected at
night. You can select light duration from 30 s, 60 s, 3 min, 5 min
and 15 min. And it is 30 s by default.

Step3  Click Save.

4.5.1.1.13 Splicing Mode

Select the splicing mode to splice several images of different lens to a panoramic image. You can
select Merged Splicing or Splicing for Mode.

Figure 4-47 Splicing mode

Profile Day B3

» Picture Mode Merged Splicing =]
» Exposure

» Backlight

» WB

» Day & Might

» llluminator

» Image Correction

r Splicing Mode

4.5.1.2 Profile Management

The surveillance system works in different ways as profile configured in different time.
Procedure

Step1  Select Setting > Camera > Conditions > Profile Management.
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The Profile Management page is displayed.
Step2  Manage profile.

® When Profile Management is set as General, the surveillance system works under
General configuration.

Figure 4-48 General

Conditions IPrnfiIe Managementl Zoom and Focus _

Profile Management @ Ceneral Full Time Schedule DayMight

Default Fefresh Save

® When Profile Management is set as Full Time, you can select Day or Night in the
Always Enable list, the surveillance system works under Always Enable
configuration.

Figure 4-49 Full time

Conditions IPrnfiIe Managementl Zoom and Focus _

Profile Management General @ Full Time Schedule Dray/Might
Always Enable Day |E|

Default Refresh Save

® When Profile Management is set as Schedule, you can drag the slide block to set

certain time as Day or Night. For example, set 8:00-18:00 as day, and 0:00-8:00 and
18:00-24:00 as night.

Figure 4-50 Schedule

Profile Management General Full Time @ Schedule Day/Night

Period setting |

0:00 4:00 8:00 12:00 16:00 20:00 24:00
D Day @ Night

| Default || Refresh | | Save

® When Profile Management is set as Day & Night, the surveillance system works
under Day & Night configuration.
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Figure 4-51 Day/Night

Conditions IPrnfiIe Managementl Zoom and Focus _

Profile Management ) General () Full Time () Schedule @ Day/Might

Default Refresh Save

Step3  Click Save.

4.5.1.3 Zoom and Focus

You can adjust image clarity through auto or manual focus; and adjust the image size through
zoom. For details, see "4.2.4.2 Zoom and Focus".

4.5.1.4 Splicing

When the panorama contains multiple images captured by different lenses, enable this function.
Before splicing, make sure that the surveillance scene is large and there are no objects blocking the
camera from taking a clear picture, otherwise, the splicing might fail.

Procedure
Step1  Select Setting > Camera > Conditions > Splicing.
Figure 4-52 Splicing

] e I

losat [ Reresh  J[ 8= ]

Step2  Select the lenses that need to be spliced.
When splicing the image through selecting lenses, you need to select the continuous

- . . @) .
splicing screens. The screen with the icon LQJ (deeper color) is the first screen of the
splicing. You can select any screen as the first one, and then select the following screens
continuously. The system supports the splicing of 2 lenses to 8 lenses.

® This function is available on select models. And it is all sensors splicing by default.

® For Multi-Sensor Panoramic + PTZ Camera, the 4-sensor device supports 2 to 4 lenses
splicing; the 6-sensor device supports 2 to 6 lenses splicing; the 8-sensor device
supports 2-8 lenses splicing.

Step3  Click Start.

The system starts to splice the image.
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® Some cameras restart automatically after splicing is complete, You can view the results

of the splicing in the Live window.

® Some cameras display splicing live window after splicing is complete. Click OK, and
then the default window appears. Click OK and the splicing will take effect.

4.5.2 Setting Video Parameters

This section introduces video parameters, such as video, snapshot, overlay, ROI (region of interest),

and path.
1]

|

Click Default, and the device is restored to default configuration. Click Refresh to view the latest

configuration.

4.,5.2.1 Video

Configure video stream parameters, such as stream type, encode mode, resolution, frame rate, bit
rate type, bit rate, | frame interval, SVC, and watermark.

Procedure

Step1  Select Setting > Camera > Video > Video.
Figure 4-53 Video

Video | srapsnot | overay | Path
Main Stream

Encode Mode H.265 IZ‘

Encoding Strategy Al Codec Iz‘

Resolution 384072160(3840x2160) IZ|

Frame Rate(FPS) 20 [=]

Eit Rate Type

Reference Bit Rate  1441-8192Kb/S

Bit Rate Customized [=]
3072 (3~8192) (Kb/S)
| Frame Interval 40 Iz‘

V| Watermark Settings
Watermark Character | Digital CCTV
Stream Smooth = U 46

Sub Stream

v| Enable
Encode Mode
Resolution
Frame Rate(FPS)
Bit Rate Type
Reference Bit Rate
Bit Rate
| Frame Interval

Stream Smooth

| Default | | Refresh | |

Step2  Configure video parameters.

Sub Stream 1
H 265
704*576(D1)
20

CBR
156-12680Kb/S
512

40

= 0

ENREIREINERREN

[=] (kis)

(20~150)
46
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Table 4-17 Description of video parameters

Parameter Description

Select the Enable check box to enable sub stream. It is enabled by
default.

L1

Enable
® You can enable multiple sub streams simultaneously.
® When the device enables image correction, intelligent event and sub
stream 2 are closed automatically.
Select encode mode.
® H.264 : Main profile encode mode. Compared with H.264B, it requires
smaller bandwidth.
® H.264H : High profile encode mode. Compared with H.264, it requires
smaller bandwidth.
Encode Mode ® H.264B : Baseline profile encode mode. It requires smaller

bandwidth.

® H.265 : Main profile encode mode. Compared with H.264, it requires
smaller bandwidth.

® MJPEG : When under this mode, the image requires high bit rate
value to ensure clarity, you are recommended to set the Bit Rate
value to the biggest value in the Reference Bit Rate.

Select the encoding strategy as needed.

® General: Disable smart codec.

® Smart Codec: Enable smart codec to improve video compressibility
and save storage space. It is applicable to static scenes.

® Al Code: When the bandwidth and storage space are restricted, the
camera will select the encoding strategy with lower bit rate to save

storage space. It is applicable to dynamic scenes.

Encoding Strategy
After Al codec is enabled, Bit Rate Type is CBR, and it cannot be

changed. Comparing with general mode, Al codec has lower bite
rate. This function is only available on cameras with Al functions.

VAN

After smart codec and Al codec are enabled, the camera would stop
supporting the third stream, ROI, and smart event detection. Pages
might vary on different models.

The resolution of the video. The higher the value is, the clearer the image

Resolution will be, but the bigger the bandwidth will be required.
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Parameter Description

This function is available only for sub stream 2 of some select models.

® Main stream

1. Select the resolution as needed, and click %21 next to Resolution.

2. Clip the image on the Area page, and then click Save.

Video Clip View the clipped video on Live page.

® Sub stream 2

1. Select Video Clip, and click %" .
2. View the clipped video on Live page (only the live page of sub
stream 2 displays the clipped area).

The number of frames in one second of video. The higher the value is,

Frame Rate (FPS) the clearer and smoother the video will be.

The bit rate control type during video data transmission. You can select
bit rate type from:

® CBR (Constant Bit Rate): The bit rate changes a little and keeps close

to the defined bit rate value.

® VBR (Variable Bit Rate): The bit rate changes as monitoring scene
changes.

L1

The Bit Rate Type can be only be set as CBR when Encode Mode is set
as MJPEG.

Bit Rate Type

This parameter can be configured only when the Bit Rate Type is set as
Quality VBR.
The better the quality is, the larger the bandwidth will be requested.

The most suitable bit rate value range recommended to user according

Reference Bit Rate to the defined resolution and frame rate.

This parameter can be configured only when the Bit Rate Type is set as
VBR.

Max Bit Rate You can select the value of the Max Bit Rate according to the
Reference Bit Rate value. The bit rate then changes as monitoring scene
changes, but the max bit rate keeps close to the defined value.

This parameter can be configured only when the Bit Rate Type is set as

CBR.
Bit Rate
Select bit rate value in the list according to actual condition. You can also

customize the value.
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Parameter

Description

| Frame Interval

This parameter can be configured only when Encoding Strategy is set
as General or Al Codec.

The number of P frames between two | frames. The smaller the value, the
higher the image quality, and the range changes as Frame Rate(FPS)
changes. It is recommended to set | Frame Interval twice as big as
Frame Rate(FPS).

When selecting Al Codec in Encoding Strategy, you can only select the
value same as or twice as big as Frame Rate(FPS).

SVC

Scaled video coding, able to encode a high quality video bit stream that
contains one or more subset bit streams. When sending stream, to
improve fluency, the system will quit some data of related lays according
to the network status.

® 1:The default value, which means that there is no layered coding.
® 2,3 and 4: The lay number that the video stream is packed.

Watermark Settings

Watermark Character

You can verify the watermark to check if the video has been tampered.

1. Select the check box to enable watermark function.
2. The default character is Digital CCTV.

Stream Smooth

Click El, or drag 0 to set the value of Stream Smooth.

The higher the value is, the less smooth the stream, but the higher the
image definition; the lower the value is, the smoother the stream, but
the lower the image definition.

L1

The value of Stream Smooth is 100 by default.

Step3  Click Save.

4.,5.2.2 Snapshot

You can configure snapshot parameters, including snapshot type, image size, quality and interval.

Procedure

Step1  Select Setting > Camera > Video > Snapshot.

Figure 4-54 Snapshot

Snapshot Type General

Quality 5

Interval 18

Video I Snapshot

Image Size 1080P (1920%1080)

[ oem T © [

v

v

| Defaut

Refiesn || Save |

Step2  Configure snapshot parameters.
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Table 4-18 Description of snapshot parameter

Parameter Description
You can select General and Event.
® General : The system takes snapshot as scheduled. For details, see
Snapshot Type 4.7.2 Setting Schedule". . .
® Event: The system takes snapshot when the video detection,
audio detection, event, or alarm is triggered. This function requires
the corresponding snapshot being enabled.
Image Size The same resolution with main stream.
Qualit Configures the snapshot quality. There are six levels of Image quality,
y and the sixth is the best.
Configures the snapshot frequency.
Interval Select Customized, and then you can configure snapshot frequency
manually.

Step3  Click Save.
4.5.2.3 Overlay

Configure overlay information, and it will be displayed on the Live page.
4.5.2.3.1 Configuring Privacy Masking

You can enable this function when you need to protect privacy of some area on the video image.
(L1

Functions might vary with different models.
Privacy Masking (1)
Procedure

1. Select Setting > Camera > Video > Overlay > Privacy Masking.
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Figure 4-55 Privacy masking (1)
) Enable @ Disable

+ Channel Title

+ Time Title

v Text Overlay

+ Font Aftribute

y » Picture Overlay
» Custom Overlay
» People Counti...

+ Face Statistics

Remave All Delete {Or Rightclick )

| Default | | Refresh | | Save

2. Configure privacy masking.
® PTZdome

a. Select the SN.

b. Adjust the live image to the proper location through PTZ, select the color, and then click
Draw. Press the mouse button to draw rectangles. The configuration takes effect
immediately.

c. Other operations:

¢ Select the SN, and click Go to, the speed dome rotates to the masked area.
¢ Select the SN, and click Delete to delete the masking rectangles.
¢ Click Clear, and the click OK to clear all masking rectangles.

® Other cameras

a. Select Enable, and then drag the block to the area that you need to cover.

L1

¢ You can drag 4 rectangles at most.

¢ Click Remove All to delete all the area boxes; select one box, and then click Delete or
right-click to delete it.

b. Adjust the size of the rectangle to protect the privacy.
c. Click Save.

Privacy Masking (2)

You can select the type of the masking from Color Lump and Mosaic

® \When selecting Color Lump only, you can draw triangles and convex quadrilaterals as blocks.
You can drag 8 blocks at most, and the color is black.

® When selecting Mosaic, you can draw rectangles as blocks with mosaic. You can draw 4 blocks
at most.

® Color Lump + Mosaic (<4): You can draw 8 blocks at most.
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Procedure

1. Select Setting > Camera > Video > Overlay > Privacy Masking.
2. Select Enable.
3. Click Add, select the masking type, and then draw blocks in image as needed.

Figure 4-57 Privacy masking (2)

o | swea | oww | | e
@ Enable () Disable

» Channel Title | Add ‘ ‘ Clear |

» Time Title No. Name Type Color Delete
» Text Overlay 1 Privacy Masking1 Color Lump [ | e

+ Font Attribute 2 Privacy Masking2 Color Lump E . (]

» Picture Overiay 3 Privacy Masking3 Mesaic IZ‘ L]

» Custom Overlay

» Face Counting

Related Operations

® View and edit the block

Select the privacy masking rule to be edited in the list, then the rule is highlighted, and the block
frame is displayed in the image. You can edit the selected block as needed, including moving
the position, and adjusting the size.

® Edit the block name

Double-click the name in Name to edit the block name.
® Delete the block

o Click ™ to delete blocks one by one.
¢ Click Clear to delete all blocks.

4.5.2.3.2 Configuring Channel Title

You can enable this function when you need to display channel title in the video image.
Procedure

Step1 Select Setting > Camera > Video > Overlay > Channel Title.
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Figure 4-58 Channel title

veo | e | oveny | oro | e

» PrivacyMasking () Enable @ Disable

Input Channel Title:

» Time Title IPC +
» Text Overlay Text Align

» Font Attribute Right [=]

» Picture Overlay
» Custom Overlay
» People Counti...

» Face Statistics

| Default | | Refresh | | Save |

Step2 Select the Enable check box, enter the channel title, and then select the text align.

L1

Click T to expand the channel title, and you can expand 1 line at most.
Step3  Move the title box to the position that you want in the image.
Step4  Click Save.

4.5.2.3.3 Configuring Time Title

You can enable this function when you need to display time in the video image.
Procedure

Step1 Select Setting > Camera > Video > Overlay > Time Title.
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Figure 4-59 Time title

Video | snapsnot | ovenay |

| Default | | Refresh | | Save |
Step2 Select the Enable check box.
Step3  Select the Week Display check box.
Step 4
Step5 Click Save.

4.5.2.3.4 Configuring Text Overlay

ROI

» Privacy Masking () Enable @ Disable
¥ Channel Title [] Week Display
» Text Overlay

+ Font Aftribute

» Picture Overlay
» Custom Overlay
» People Counti...

» Face Statistics

Move the time box to the position that you want in the image.

You can enable this function if you need to display text in the video image.

B

Text overlay and picture overlay cannot work at the same time, and the IPC that connects to mobile
NVR with private protocol would display GPS information as priority.

Procedure

Step1  Select Setting > Camera > Video > Overlay > Text Overlay.
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Figure 4-60 Text overlay

Video | Snapshot | Overlay | RO | Path

» Privacy Masking @ Enable () Disable

+ Channel Title Input Text:

sicfin A7 - + Time Title Ll
P + Text Overlay 682598
‘
~§ F FontAttribute
» Picture Overlay

» Custom Owverlay
Text Align

Right [=]

» People Counti_..

+ Face Statistics

| Default | | Refresh | | Save |

Step2 Select the Enable check box, enter the text you need, and then select alignment. The text
is displayed in the video image.

Click T to expand the text overlay, and you can expand 9 lines at most.
Step3  Move the text box to the position that you want in the image.
Step4  Click Save.

4.5.2.3.5 Configuring Font Attribute

You can enable this function if you need to adjust the font size in the video image.

Procedure

Step1  Select Setting > Camera > Video > Overlay > Font Attribute.
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Figure 4-61 Font attribute

Video | Snapshot | overlay | ROI | Path _

» Privacy Masking Color
» Channel Title Font Size
» Time Title 4848 =]

» Text Overlay

» Font Attribute

» Picture Overlay

+ Custom Overlay
» People Counti...

» Face Stalistics

‘ Default | | Refresh | | Save |

Step2  Select the font color and size.

Click More Color to customize the font color.
Step3  Click Save.

4.5.2.3.6 Configuring Picture Overlay

You can enable this function if you need to display picture information on the video image.
(L1
Text overlay and picture overlay cannot work at the same time.
Procedure
Step1  Select Setting > Camera > Video > Overlay > Picture Overlay.

Figure 4-62 Picture overlay

» Privacy Masking (O Enable @ Disable
» Channel Title Picture Preview:
» Time Title

» Text Overlay

» Font Attribute

» Picture Overlay

+ Custom Overlay

» People Counti...

» Face Statistics
Upload Picture

Requirement for picture upload

1. Max size is 16k
2. Max resolution is 128x128 pixels.

3. 256 colors, bmp format.

Default | | Refresh | | Save
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Step2 Select the Enable check box, click Upload Picture, and then select the picture to be
overlaid.
The picture is displayed on the video image.

Step3  Move the overlaid picture to the position that you want in the image.

Step4  Click Save.

4.5.2.3.7 Configuring Custom Overlay

You can enable this function if you need to display custom information on the video image.

Procedure
Step 1

Video

Select Setting > Camera > Video > Overlay > Custom Overlay.

Figure 4-63 Custom overlay

I Snapshot I Overlay I ROI I Path

» Privacy Masking Enable @ Disable

v Channel Title Input Custom OSD
» Time Title +

» Text Overlay Text Align

» Font Attribute Right E|
» Picture Overlay

» Custom Overlay

» People Counti..

. » Face Statistics

‘ Default

| | Refresh | | Save |

Step2  Select the Enable check box, and then select the text align.

[L1

Click T to expand the custom overlay, and you can expand 1 line at most.
Step3  Move the custom box to the position that you want in the image.
Step4  Click Save.

4.5.2.3.8 Configuring OSD Info

You can enable this function if you want to display the information of preset, PTZ coordinates,
zoom, tour and location on the video image.

[L1

Only tracking speed dome supports OSD info function.
Procedure

Step1  Select Setting > Camera > Video > Overlay > OSD Info.
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Figure 4-64 OSD information

o T e | o [ o T e

Channel E I
» Privacy Mask Preset @ Enable () Disable
| » Channel Title
Temperature () Enable @ Disable
3+ Time Title

+ 08D info Coordinates () Enable @ Disable

+ Picture Overlay

» Counting Zoom (") Enable @ Disable
North (C) Enable @ Disable
RS485 @ Enable () Disable
() Enable @ Disable

Input Text:

Text Align

Right (=]

Step2  Configure OSD information.

Table 4-19 Description of OSD information

Parameter Description

Select Enable, and the preset name is displayed in the image when the
Preset L

camera turns to the preset, and it will disappear 3 s later.

Select Enable and the internal temperature of the current device is
Temperature .

displayed.
Coordinates Select Enable and the PTZ coordinates info is displayed in the image.

Select Enable and the zoom info is displayed in the image. Such as
Zoom dn i o v 5 = L ——

', which means 12x zoom rate.

North Select Enable and the north direction is displayed in the image.
RS485 Select Enable and it will enable RS-485 communication function.
Text

Select Enable and set text, and the text is displayed in the image.
Input Text
Text Align Alignment mode of the displayed information in the image.

Step3  Move the OSD box to the position that you want in the image.
Step4  Click Save.

4.5.2.3.9 Configuring Counting

The image displays statistics of the enter number and leave number. When the overlay function is
enabled during intelligent rules configuration, this function is enabled simultaneously.
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Procedure

Step1  Select Setting > Camera > Video > Overlay > Counting.
Figure 4-65 Counting

=T = T = T & T =~
-—& B

| Demn [ R [ sew |

Step2  Select the Enable check box, and then configure counting method and alignment.
Step3  Move the counting box to the position that you want in the image.
Step4  Click Save.

4.5.2.3.10 Configuring Structured Statistics

The image displays structured statistics. When the overlay function enabled during intelligent rules
configuration, this function is enabled simultaneously.

Procedure

Step1  Select Setting > Camera > Video > Overlay > Structured Statistics .
Figure 4-66 Structured statistics

» Privacy Masking Enable '@ Disable

Video I Snapshot I Overlay I ROI

» Channel Title Statistics Type
» Time Title Motor Vehicle

b Ten@rmay Non-motor Vehicle
» Picture Overlay Text Align

~ W+ Structured Sta... IR v

+ Face Statistics

| Default | | Reiresh | ‘ Save |

Step2  Select the Enable check box, select the statistics type, and then select text align.
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Step3  Move the structured statistics box to the position that you want in the image.

Step4  Click Save.
4.5.2.3.11 Configuring GPS Position

The image displays GPS position. When the overlay function enabled during intelligent rules
configuration, this function is enabled simultaneously.

Procedure

Step1 Select Setting > Camera > Video > Overlay > GDP Position.
Figure 4-67 GDP position

Channel Panorama A
+ Privacy Masking GPS Position @ Enable Disable
» Channel Title Mode Manual |Z|
+ Time Title
» Text Overlay LON @w E |0 0 0
+ Font Aftribute
LAT @ N S (0 |°|0 |"|0

» Picture Overlay

» Custom Overlay

] + GPS Position

Default | | Refresh | | Save

Step2  Select the Enable check box, and then select the Mode to Auto or Manual.

® Auto: The GPS positions the longitude and latitude automatically.
® Manual: Enter the longitude and latitude manually.

Step3  Move GPS position box to the position that you want in the image.
Step4  Click Save.

4.5.2.3.12 Configuring Ranging

Configure camera height and the display time of overlay information. Click any point on the ground
that the pole is installed on the image, and the overlay information between camera and the
selected point is displayed.

Procedure
Step1  Select Setting > Camera > Video > Overlay > Ranging.
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Figure 4-68 Ranging

Path

Video I

snapshot |

I RO I

Overlay

Channel

+ Channel Title
» Time Title

» OSD info

» Privacy Masking

) 5

PTZ Camera -

@ Enable () Disable
Installation Height
0 m (=0)

Time Display

» Picture Overlay

s(1~30)

Default | | Refresh | | Save
Step2  Select the Enable check box, and then set the installation height and time display.

Time display: The display time of the ranging information on live image.

Step3  Click Save.

4.5.2.3.13 Configuring ANPR

The image displays ANPR statistics information. When the overlay function enabled during
intelligent rules configuration, this function is enabled simultaneously.

Procedure
Step1 Select Setting > Camera > Video > Overlay > ANPR.
Figure 4-69 ANPR
viieo | snapsnot |  ovenay | RO | Path

» Privacy Masking
v Channel Title

+ Time Title

» Text Overlay

+ Font Attribute

» Picture Overlay

» Custom Overlay
» People Counti_..

+ Structured Sta.

+ Face Statistics

Save

Default | |

—) Enable @ Disable
Statistics Type

[7] Motor Vehicle

Text Align
Left
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Step2 Select the Enable check box, select the statistics type, and then select text align.
Step3  Move the ANPR box to the position that you want in the image.
Step4  Click Save.

4.5.2.3.14 Configuring Face Statistics

The image displays face statistics information. When the overlay function enabled during intelligent
rules configuration, this function is enabled simultaneously.

Procedure
Step1 Select Setting > Camera > Video > Overlay > Face Statistics.
Figure 4-70 Face statistics

video | snapsnot | overay | RO | Path

» Privacy Masking @ Enable Disable

» Channel Title Text Align

» Time Title Left
» Text Overlay

» Font Attribute

» Picture Overlay

» Custom Overlay

» People Counti..

Face Statistics

| Default | | Refresh | | Save |

Step2  Select the Enable check box, and select text align.
Step3  Move the structured statistics box to the position that you want in the image.
Step4  Click Save.

4.5.2.4 ROI

Select ROI (region of interest) on the image and configure the image quality of ROI, and then the
selected image is display at defined quality.

Procedure
Step1  Select Setting > Camera > Video > ROI.
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Figure 4-71 ROI

Video | snapshot | overay | ROI | Path e

() Enable @ Disable

Image Quality |6 E|

‘ Remove Al || Delete ‘(OrRighldick)

‘ Default | | Refresh ‘ | Save

Step2  Select the Enable check box, draw the area on the image, and then configure the image
quality of ROI.

® You can draw four area boxes at most.
® The higher the image quality value is, the better the quality will be.

® (lick Remove All to delete all the area boxes; select one box, and then click Delete or
right-click to delete it.

Step3  Click Save.
4.5.2.5 Path

You can configure the storage path for live snapshot, live record, playback snapshot, playback
download, and video clips.

Procedure
Step1  Select Setting > Camera > Video > Path.

78



CAMERA IP -HILTroN

Figure 4-72 Path

TEN R BT R
Live Snapshot C:\Users\admin\WebDownload\LiveSnapshot
Live Record C:\Users\admin\WebDownload\LiveRecord
Playback Snapshot  C:\Users\admin'WebDownload\PlaybackSnapshot
Playback Download = C:\Users‘adminWebDownload\PlaybackRecord
Video Clips C:\WUsers\admin\WebDownload\VideoClips
[ oeut || sae |

Step2  Click Browse to select the storage path for live snapshot, live record, playback snapshot,
playback download, and video clips.

Table 4-20 Description of path

Parameter Description

The snapshot of live page.

Live Snapshot The default path is C:\Users\admin
\WebDownload\LiveSnapshot.

The recorded video of live page.

Live Record The default path is C:\Users\admin
\WebDownload\LiveRecord.

The snapshot of playback page. 11
Playback Snapshot | The default path is C:\Users\admin Admin in the path refers to
\WebDownload\PlaybackSnapshot. the account being used.

The downloaded video of playback page.

Playback Download | The default path is C:\Users\admin
\WebDownload\PlaybackRecord.

The clipped video of playback page.

Video Clips The default path is C:\Users\admin
\WebDownload\VideoClips.

Step3  Click Save.

4,5.3 Audio

You can configure audio parameters and alarm audio.

4.5.3.1 Configuring Audio Parameter

This section introduces audio parameters, including encode mode, sampling frequency, audio in
type, and noise filter.

Procedure
Step1  Select Setting > Camera > Audio > Audio.
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Figure 4-73 Audio

Encode

Main Stream

[¥] Enable

Encode Mode G.711A |Z|
Sampling Frequency |16k [=]
Sub Stream
[7] Enable Sub Stream 1 [=]
Encode Mode G.T11A [=]
Sampling Frequency | 16k [=]
Attribute
Audioln Type Lineln [=]
Nolse Filter Enable [=]
Microphone Volume  [=] D 50
SpeakerVolume  [=) 0 50

Default | | Refresh | | Save ‘

Step2 Select the Enable check box in Main Stream or Sub Stream.

For the camera with multiple channels, select the channel number.

A\

Please activate or deactivate the audio acquisition function based on the requirements of
the scene.

Step3  Configure audio parameters.

Table 4-21 Description of audio parameters

Parameter Description

You can select audio Encode Mode from G.711A, G.711Mu, AAC, G.

726.
Encode Mode
The configured audio encode mode applies to both audio and

intercom. The default value is recommended.

Sampling number per second. The higher the sampling frequency is,
the more the sample in a second will be, and the more accurate the
restored signal will be. You can select audio Sampling Frequency
from 8K, 16K, 32K, 48K, 64K.

Sampling Frequency

You can select audioin type from:

Audioin Type ® Linein: Requires external audio device.
® Mic: Not require external audio device.

Noise Filter Enable this function, and the system auto filters ambient noise.
Microphone Volume Adjusts microphone volume.
Speaker Volume Adjusts speaker volume.

Step4  Click Save.
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4.,5.3.2 Configuring Alarm Audio

You can record or upload alarm audio file. The audio file will be played when the alarm is triggered.

® (lick o to play the selected audio.
® Click £ to download the audio to local storage.

Procedure

Step1  Select Setting > Camera > Audio > Alarm Audio.
Figure 4-74 Alarm audio

o alarm1.pcm 0 * =
X alarm2.pcm 0 *
=
Add Audia File

Step2 Click Add Audio File.
Figure 4-75 Add audio file

Add Audio File | X

+ Record ~ Upload

Audio File | pom

Record

Step3  Configure the audio file.
® Select Record, enter the audio name in the input box, and then click Record.
® Select Upload, click ' to select the audio file to be uploaded, and then click Upload.
(L1

The camera supports audio file with .pcm format only, and you can upload audio files
with .pcm, .wav in standard .pcm format, .mp3 or .aac formats.

Step4  Select the file that you need.

4.6 Network

This section introduces network configuration.
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4.6.1 TCP/IP

You can configure IP address and DNS (Domain Name System) server and so on according to
network planning.

Prerequisites
The camera has connected to the network.
Procedure

Step1  Select Setting > Network > TCP/IP.
Figure 4-76 TCP/IP

o

Host Mame IFC

Ethernet Card |'u"-_-‘ire[DEFﬁ.ULT_: j Set as Default
Mode ¢ Static ¢ DHCP

MAC Address

IP Version 1P j

IP Address

Subnet mask

Default Gateway
Preferred DMS Server
Alternate ONS Senver

MV Enahble ARPI/Ping to set IP address sernvice

Default Fefresh Save

Step2 Configure TCP/IP parameters.

Table 4-22 Description of TCP/IP parameters

Parameter Description

Host Name Enter the host name, and the maximum length is 15 characters.

Select the Ethernet card that need to be configured, and the default

Ethernet Card one is Wire.

82



CAMERA IP -HILTroN

Parameter Description

The mode that the camera gets IP:
® Static

Configure IP Address , Subnet Mask, and Default Gateway
manually, and then click Save, the login page with the configured

Mod
ode IP address is displayed.
® DHCP
When there is DHCP server in the network, select DHCP, and the
camera acquires IP address automatically.
MAC Address Displays host MAC address.
IP Version Select IPv4 or IPv6.
IP Address When you select Static in Mode, enter the IP address and subnet
Subnet Mask mask that you need.

[

® |Pv6 does not have subnet mask.

® The default gateway must be in the same network segment with
the IP address.

Default Gateway

Preferred DNS IP address of the preferred DNS.
Alternate DNS IP address of the alternate DNS.
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Parameter

Description

Enable ARP/Ping to set IP
address service

Select the check box, get the camera MAC address, and then you can
modify and configure the device IP address with ARP/ping command.

This is enabled by default. During reboot, you will have no more than 2
minutes to configure the device IP address by a ping packet with
certain length, the server will be turned off in 2 minutes, or it will be
turned off immediately after the IP address is successfully configured. If
this is not enabled, the IP address cannot be configured with ping

packet.

A demonstration of configuring IP address with ARP/Ping.
1.

Keep the camera that needs to be configured and the PC within the
same local network, and then get a usable IP address.
Get the MAC address of the camera from device label.

Open command editor on the PC and enter the following
command.

Windows syntaxe

arp -5 <IPAddress> <MAC>
ping -l 480 -t <IP Address= #

Windows examples

arp = 192.168.0.125 11-40-8¢-18-10-11«
ping - 480 -t 152.168.0.125¢

UNIX/Linux/Mac syntaxe

arg —s <IP Address> <MAC> +
ping —s 480 <IPAddress= &

UNIK/Linux/Mac examples

arp s 192.168.0.125 11-40-8c-18-10-11¢
ping -s 480 192.168.0.125¢

Restart the camera.

Check the PC command line, if information such as Reply from
192.168.0.125... is displayed, the configuration succeeds, and you
can turn it off then.

Enter http://(IP address) in the browser address bar to log in.

Step3  Click Save.

4.6.2 Port

Configure the port numbers and the maximum number of users (includes web, platform client, and
mobile phone client) that can connect to the device simultaneously.

Procedure
Step 1

Select Setting > Network > Port.
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Figure 4-77 Port

Max Connection 10 {1~20)
TCP Port 3TTTT (1025~65534)
UDF Port 37778 (1025~65534)
HTTP Port |
RTSF Port 554
RTMP Port 1935 (1025~65534)
HTTPS Port 443
Default | | Refresh | | Save

Step2 Configure port parameters.
[

® 0-1024, 1900, 3800, 5000, 5050, 9999, 37776, 37780-37880, 39999, 42323 are

occupied for specific uses.

® Do not use the same value of any other port during port configuration.
Table 4-23 Description of port parameters
Parameter Description
The max number of users (web client, platform client or mobile phone
Max Connection client) that can connect to the device simultaneously. The value is 10
by default.
TCP Port Transmission control protocol port. The value is 37777 by default.
UDP Port User datagram protocol port. The value is 37778 by default.
HTTP Port Hyper text transfer protocol port. The value is 80 by default.
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Parameter Description

® Real time streaming protocol port, and the value is 554 by default.
If you play live view with QuickTime, VLC or Blackberry smart
phone, the following URL format is available.

® When the URL format requiring RTSP, you need to specify channel
number and bit stream type in the URL, and also user name and
password if needed.

® When playing live view with Blackberry smart phone, you need to
turn off the audio, and then set the codec mode to H.264B and
resolution to CIF.

URL format example:

rtsp://username:password@ip:port/cam/realmonitor?
channel=1&subtype=0

Among that:

RTSP Port ® Username: The user's name, such as admin.

® Password: The password, such as admin.
® |P: The device IP, such as 192.168.1.112.

® Port: Leave it if the value is 554 by default.
°

Channel: The channel number, which starts from 1. For example, if
you are using channel 2, then the channel=2.

® Subtype: The bit stream type; 0 means main stream (Subtype=0)
and 1 means sub stream (Subtype=1).

Example: If you require the sub stream of channel 2 from a certain
device, then the URL should be:

rtsp://admin:admin@ip:port/cam/realmonitor?channel=2&subtype=1
If user name and password are not needed, then the URL can be:

rtsp://ip:port/cam/realmonitor?channel=1&subtype=0.

Real Time Messaging Protocol. The port that RTMP provides service. It

RTMP Port is 1935 by default.

HTTPS Port HTTPS communication port. It is 443 by default.

Step3  Click Save.
1

The configuration of Max Connection takes effect immediately, and others will take
effect after reboot.

4.6.3 PPPoE

Point-to-Point Protocol over Ethernet, it is one of the protocols that device uses to connect to the
internet. Get the PPPoE username and password from the internet service provider, and then set up
network connection through PPPoE, the camera will acquire a WAN dynamic IP address.

Prerequisites

® The camera has connected to the network.
® You have gotten the account and password from Internet Service Provider.
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Procedure

4.6.4

Step 1

Select Setting > Network > PPPoE.
Figure 4-78 PPPoE

Step 3

Enable
sername

Passwaord

Diefault | | Refresh | | Save

Select the Enable check box, and then enter user name and password.

® Disable UPnP while using PPPoE to avoid possible influence.

® After making PPPoE connection, the device IP address cannot be modified through
web page.

Click Save.

The success prompt box is displayed, and then the real-time WAN IP address is displayed.
You can visit camera through the IP address.

DDNS

Properly configure DDNS, and then the domain name on the DNS server matches your IP address
and the matching relation refreshes in real time. You can always visit the camera with the same
domain name no matter how the IP address changes.

Prerequisites
Check the type of DNS server supported by the camera.
Procedure

Step 1

Select Setting > Network > DDNS.

[

® Third party server might collect your device information after DDNS is enabled.

® Register and log in to the DDNS website, and then you can view the information of all
the connected devices in your account.
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Figure 4-79 DDNS

4| Type MNO-IP DDMNS |Z| After enabling DDMS function, third-party server may collect your device info.
Address
Domain Name none
Username none
Password sene
Interval 1440 Min.(1440~2880)
Default ‘ ‘ Refresh | ‘ Save

Step2  Select Type, and configure the parameters as needed.

Table 4-24 Description of DDNS parameters

Parameter Description
Type The name and web address of the DDNS service provider, see the
matching relationship below:
® (CN99 DDNS web address: www.3322.0rg
Web Address ® NO-IP DDNS web address: dynupdate.no-ip.com
® Dyndns DDNS web address: members.dyndns.org
Domain Name The domain name you registered on the DDNS website.
Only when selecting NO-IP DDNS type, you can click test to check
Test . . o
whether the domain name registration is successful.
Username Enter the username and password that you got from the DDNS server
provider. You need to register an account (includes username and
Password password) on the DDNS server provider's website.
Interval The update cycle of the connection between the device and the server,
and the time is 10 minutes by default.

Step3  Click Save.
Results

Open the browser on PC, enter the domain name at the address bar, and then press Enter, the login
page is displayed.

4.6.5 SMTP (Email)

Configure email parameter and enable email linkage. The system sends email to the defined
address when the corresponding alarm is triggered.

Procedure
Step1  Select Setting > Network > SMTP (Email).
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Figure 4-80 SMTP (Email)

sureersn

SMTP Server
Fort
Anonymity
Username
Password

Sender

Authentication
Title

Mail Receiver

Health Mail

none

25

anonymity
L1 11

none

LS =]

IPC Message + [v] Attachment

pdate Period Min.(30~1440)

Test

Default Refresh Save

Step2  Configure SMTP (Email) parameters.
Table 4-25 Description of SMTP (Email) parameters
Parameter Description
SMTP Server SMTP server address
Port The port number of the SMTP server. 1
Username The account of SMTP server. For details, see Table 4-26 .
Password The password of SMTP server.
Anonymity Select the check box, and the sender's information is not displayed in
the email.
Sender Sender’s email address.
Select Authentication from None, SSL and TLS.
Authentication [
For details, see Table 4-26 .
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Parameter Description

Enter maximum 63 characters in Chinese, English, and Arabic numerals.

Title Click T to select title type, including Name , Device ID, and Event
Type, and you can set maximum 2 titles.

Attachment Select the check box to support attachment in the email.

Mail Receiver Receiver's email address. Supports 3 addresses at most.

The system sends test mail to check if the connection is successfully
Health Mail configured. Select Health Mail and configure the Update Period, and
then the system sends test mail as the set interval.

For the configuration of major mailboxes, see Table 4-26 .

Table 4-26 Description of major mailbox configuration

Mailbox SMTP server :uthentlcatlo Port Description

® The authentication type cannot be
None.

® You need to enable SMTP service in
your mailbox.

® The authentication code is required,

SSL 465 the QQ password or email password

is not applicable.

L1

Authentication code: The code you
receive when enabling SMTP service.
QQ smtp.qg.com

® The authentication type cannot be
None.

® You need to enable SMTP service in
your mailbox.

® The authentication code is required,

TLS 587 the QQ password or email password

is not applicable.

L1

Authentication code: The code you
receive when enabling SMTP service.

® You need to enable SMTP service in
your mailbox.

® The authentication code is required;
the email password is not applicable.

1]

Authentication code: the code you
receive when enabling SMTP service.

163 smtp.163.com | SSL 465/994
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Mailbox SMTP server ,:\uthentlcatlo Port Description

® You need to enable SMTP service in
your mailbox.

® The authentication code is required;
the email password is not applicable.

[

Authentication code: the code you
receive when enabling SMTP service.

TLS 25

® You need to enable SMTP service in
your mailbox.

® The authentication code is required;
the email password is not applicable.

L1

Authentication code: the code you
receive when enabling SMTP service.

none 25

smtp.sina.co SSL 465
m none 25

Sina Enable SMTP service in your mailbox.

126 smtp.126.com | none 25 Enable SMTP service in your mailbox.

Step3  Click Save.
Step4  Click Test to test whether the emails can be sent and received successfully.

4.6.6 UPnP

UPnP (Universal Plug and Play), a protocol that establishes mapping relation between local area
and wide area networks. This function enables you to visit local area device through wide area IP
address.

Prerequisites

® Make sure the UPnP service is installed in the system.

® | ogin the router, and configure WAN IP address to set up internet connection.
® Enable UPnP in the router.

® Connect your device to the LAN port of the router.

°

Select Setting > Network > TCP/IP, in IP Address, enter the local area IP address of the router
or select DHCP and acquires IP address automatically.

Procedure
Step1  Select Setting > Network > UPnP.
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Figure 4-81 UPnP

[F] Enable Mode | Custom Iz‘ Router State Mapping Failed
Start Device Discover
Port Mapping List

Service Name Protocol Internal Port Extemnal Port Status Modify
HTTP WebService:TCP Mapping Failed £ m
TCP PrivService:TCP 1 Mapping Failed
UDP PrivService: UDP Mapping Failed
RTSP RTSPService:TCP = Mapping Failed
Default | | Refresh | | Save

Step2  Select the Enable check box, and there are two mapping modes: Custom and Default.

® Select Custom, click - and then you can modify external port as needed.
® Select Default, and then the system finishes mapping with unoccupied port
automatically, and you cannot modify mapping relation.

Step3  Click Save.

Open web browser on PC, enter http:// wide area IP address: external port number, and
then you can visit the local area device with corresponding port.

4.6.7 SNMP

SNMP (Simple Network Management Protocol) can be used to enable software such as MIB Builder
and MG-SOFT MIB Browser to connect to the camera and manage and monitor the camera.

Prerequisites

® |nstall SNMP monitoring and managing tools such as MIB Builder and MG-SOFT MIB Browser.
® Get the MIB file of the matched version from technical support.

Procedure
Step1  Select Setting > Network > SNMP.
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Version

SNMP Port

Read Community
Write Community
Trap Address

Trap Port

Yersion vl

SMMP Port 161
Read Community

Write Community

Trap Address

Trap Port 162

Figure 4-82 SNMP (1)

Wl W2 W3
161 (1~65535)
162
| Diefault | | Fefresh | | Save |

Read-only Username | public

Authentication Type @ MDS

Authentication Pas._..

Encryption Type @ CBC-DES

Encryption Passwaord

Read&write Userna...| private

Authentication Type @ MD5

Authentication Pas._..

Encryption Type @ CBC-DES

Encryption Passwaord

Figure 4-83 SNMP (2)

V2 v3 (Recommen...

(1~-65535)

SHA

The minimum pass phrase length is & characters

The minimum pass phrase length is & characters

SHA

The minimum pass phrase length is & characters

The minimum pass phrase length is & characters

Default

Refresh Save
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Step2  Select SNMP version to enable SNMP.

® Select V1, and the system can only process information of V1 version.
® Select V2, and the system can only process information of V2 version.
® Select V3, and then V1 and V2 become unavailable. You can configure user name,

password and authentication type. It requires corresponding user name, password
and authentication type to visit your device from the server.

L1

Using V1 and V2 might cause data leakage, and V3 is recommended.

In Trap Address, enter the IP address of the PC that has MIB Builder and MG-SOFT MIB
Browser installed, and leave other parameters to the default.

Table 4-27 Description of SNMP parameters

Parameter Description

SNMP Port The listening port of the software agent in the device.

The read and write community string that the software
agent supports.

Read Community, Write Community

You can enter number, letter, underline and dash to form

the name.

Trap Address The target addrgss of the Trap information sent by the
software agent in the device.

Trap Port The target port of the Trap information sent by the software

agent in the device.

Set the read-only username accessing device, and it is
public by default.
[L]

Read-only Username

You can enter number, letter, and underline to form the
name.

Set the read/write username access device, and it is public
by default.
1]

Read/Write Username =

You can enter number, letter, and underline to form the

name.
Authentication Type :\(nogsc.an select from MD5 and SHA. The default type is
Authentication Password It should be no less than 8 digits.
Encryption Type The default is CBC-DES.
Encryption Password It should be no less than 8 digits.

Step3  Click Save.

Results
View device configuration through MIB Builder or MG-SOFT MIB Browser.
1. Run MIB Builder and MG-SOFT MIB Browser.
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4.6.8

2. Compile the two MIB files with MIB Builder.
Load the generated modules with MG-SOFT MIB Browser.

4. Enter the IP address of the device you need to manage in the MG-SOFT MIB Browser, and then
select version to search.

5. Unfold all the tree lists displayed in the MG-SOFT MIB Browser, and then you can view the
configuration information, video channel amount, audio channel amount, and software version.

Use PC with Windows OS and disable SNMP Trap service. The MG-SOFT MIB Browser will display
prompt when alarm is triggered.

w

Bonjour

Enable this function, and the OS and clients that support Bonjour would find the camera
automatically. You can have quick visit to the camera with Safari browser.

Bonjour is enabled by default.

Procedure

Results

4.6.9

Step1  Select Setting > Network > Bonjour.
Figure 4-84 Bonjour

¥ Enable

Server Mame 2F 0300000000

Default | | Fefresh | | Save

Step2  Select the Enable check box, and then configure server name.
Step3  Click Save.

In the OS and clients that support Bonjour, follow the steps below to visit the network camera with
Safari browser.

1. Click Show All Bookmarks in Safari.

2. Enable Bonjour. The OS or client automatically detects the network cameras with Bonjour
enabled in the LAN.

3. Click the camera to visit the corresponding web page.

Multicast

When multiple users are previewing the device video image simultaneously through network, it
might fail due to limited bandwidth. You can solve this problem by setting up a multicast IP
(224.0.1.0-238.255.255.255) for the camera and adopt the multicast protocol.

Procedure

Step1  Select Setting > Network > Multicast.
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Figure 4-85 Multicast

Main Stream Sub Stream

# Enable # Enable Sub Stream 1 v
Multicast Address 224, 1 2 . 4 [(224000~239 255255 255) Multicast Address 224, 1 2 . 4 |(224.0.0.0~239255255 255)
Part 40000 (1025~65500) Part 40016 (1025~65500)

‘ Default H Refresh H Save ‘

Step2  Select the Enable check box, and enter IP address and port number.

Table 4-28 Description of multicast parameters

Parameter Description
Multicast Address The multicast IP address of Main Stream /Sub Stream is 224.1.2.4
by default, and the range is 224.0.0.0-239.255.255.255.
The multicast port of corresponding stream: Main Stream : 40000;
Port Sub Stream1: 40016; Sub Stream2: 40032, and all the range is

1025-65500.

Step3  Click Save.
Results

In the Live page, select RTSP in Multicast, and then you can view the video image with multicast
protocol.

4.6.10 802.1x

Cameras can connect to LAN after passing 802.1x authentication.
Procedure

Step1  Select Setting > Network > 802.1x.
Figure 4-86 802.1x

Enable

Authentication FEAF T
Username naone

Password

Default | | Refresh | | Save

Step2  Select the Enable check box, and then configure parameters.

Table 4-29 Description of 802.1x parameters

Parameter Description

Authentication PEAP (protected EAP protocol).
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Parameter Description
Username The user name that was authenticated on the server.
Password Corresponding password.

Step3  Click Save.

4.6.11 QoS

You can solve problems such as network delay and congestion with this function. It helps to assure
bandwidth, reduce transmission delay, packet loss rate, and delay jitter to improve experience.

0-63 means 64 degrees of priority; 0 for the lowest and 63 the highest.

Procedure

Step1  Select Setting > Network > QoS.
Figure 4-87 QoS

Realtime Monitor 1] (0~63)
Command 0 (0~63)
Default | | Refresh | | Save

Step2  Configure QoS parameters.

Table 4-30 Description of QoS parameters

Parameter Description

Configure the priority of the data packets that used for network

Realtime Monitor surveillance. 0 for the lowest and 63 the highest.

Configure the priority of the data packets that used for configure or

Command checking.

Step3  Click Save.

4.6.12 4G

4G configuration includes dialing configuration and mobile configuration. Install SIM card
(Subscriber Identification Module) to the camera, and then connect it to 4G network through
dialing configuration and mobile configuration.

4.6.12.1 Dialing Setting

Configure the camera to connect it to 4G network.
Procedure

Step1  Select Setting > Network > 4G > Dialing Setting.
Step2  Select the Enable check box, and configure the parameters.
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Figure 4-88 Dialing setting

Wireless Net Type | Auto ~ | B2 Enable
APN cmnet
Authorize Mode [No v
Dial-up Number GE™1#
Username
Password BEREEIERASEERIRARREE
Time Range
Offline Detection
Enable
Detection Mode Auto Register F2P Ping
Keep-alive Address
Wireless Network State
Dial-up Status Offline IP Address
SIM State Exists Subnet Mask
Work Mode MNOService Gateway
IMSI IMEI “-
ICCID
Wireless Signal
‘ Default ‘ ‘ Reifresh ‘ ‘ Save

Table 4-31 Dialing setting parameters

Parameter

Description

Wireless Net Type

Select the wireless net type according to the carrier.

APN

Acquired from the carrier.

Authorize Mode

Select the authorize mode according to different carriers.

Dial-up Number

The numbers are different according to different carriers, and it
can be acquired from the carrier.

Username Acquired from the carrier.
Password Acquired from the carrier.

' The camera can connect to 4G network during the configured
Time Range

period. For details, see "5.1.1.1 Setting Period".
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Parameter Description

You can check whether the device is offline using Ping , P2P
and Auto Register.

[

Offline Detection ® When using Ping, please enter the keep-alive address.

® \When the device is offline, the 4G module will continue to
dial until the device is online again.

® P2P and Auto Register determine whether the device is
online by their protocol statuses.

When the dialing is successful, the wireless network status is

Wireless Network State .
displayed.

When the dialing is successful, the wireless net type and signal

Wireless Signal strength are displayed.

Step3  Click Save.

4.6.12.2 Mobile Settings

Configure the mobile phone, and all alarm messages support sending messages to the configured
receiver. After receiving a message, the receiver can wake up the camera and connect it to 4G
network through message or call.

® Message send: Set the receiver's phone number, and when an alarm is triggered, the system will
send message to the receiver.

® Message activation: Set the sender's phone number, the sender can send command message to
active the camera. The commands are as following:

¢ On: Make the camera online.
¢ Off: Make the camera offline.
¢ Reboot: Restart the camera.
® Phone activation: Set the receiver's phone number, the caller can call the camera to active the
camera, and make it online.

Procedure
Step1  Select Setting > Network > 4G > Mobile Settings.
Step2 Select Message send , Message activation, or Phone activation as needed.
Step3  Enter the phone numbers of receiver, sender, or caller, and click " to add it to the list.
(L1

® Select a phone number, and click -~ to delete it.
® You can edit the message in Title during configuration.
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Figure 4-89 Mobile setting

| Message Send | Message Activation +| Phone Activation
Receiver |15 + Sender 15° + Caller 151 +
Title Event Message
Detaut || Refresn || Save

4.6.13 5G

5G configuration includes dialing configuration and mobile configuration. Install SIM card
(Subscriber Identification Module) to the camera, and connect it to 5G network through dialing
configuration and mobile configuration.

® Dialing configuration: Connect the camera to 5G network in a specific period.

® Mobile configuration: Configure the mobile phone to receive the linkage message. When an

alarm is triggered, the system sends an alarm message to the receiver, and then the receiver can
active the camera and connect it to 5G network through message or call.

4.6.13.1 Dialing Settings

Configure the camera to connect it to 5G network.
Procedure

Step1  Select Setting > Network > 5G > Dialing Setting.
Step2  Select the Enable checkbox, and configure the parameters.
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Figure 4-90 Dialing setting

Wireless Net Type I_.f\u':ﬂ ~ |/ Enable
APN cmnet

Authorize Mode No v

Dial-up Number *95*1#

Usemame

P‘aSSWﬂFd LI A R L

Interval 30 5

Wireless Network State

Dial-up Status Online IP Address
SIM State Exists Subnet Mask 1
Work Mode NR Gateway
M3l E 1 IME! n -
ICCID
Wireless Signal NR = | 67 %

Default I i Refresh l | Save

Table 4-32 Dialing setting parameters

Parameter Description

Wireless Net Type Select the wireless net type according to the carrier.

APN Acquired from the carrier.

Authentication Mode Select the authentication mode according to different carriers.

The numbers are different according to different carriers, and it

Dial-up Number can be acquired from the carrier.

Username Acquired from the carrier.

Password Acquired from the carrier.

It is the period beyond the dial-up period which has been
configured, it is 30 s by default, during which means the camera

Interval .
terva can auto connect to 5G network. After the period is over, the
camera automatically cuts off the connection to save flow.
) The camera can connect to 5G network during the configured
Time Range

period. For details, see "5.1.1.1 Setting Period".

When the dialing is successful, the wireless network status is

Wireless Network State .
displayed.

When the dialing is successful, the wireless net type and signal

Wireless Signal strength are displayed.
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Step3  Click Save.

4.6.13.2 Mobile Settings

Configure the mobile phone, and all alarm messages support sending messages to the configured
receiver. After receiving a message, the receiver can wake up the camera and connect it to 5G

network through message or call.

® Message send: Set the receiver's phone number, and when an alarm is triggered, the system will

send message to the receiver.

® Message activation: Set the sender's phone number, the sender can send command message to
active the camera. The commands are as following:

¢ On: Make the camera online.
¢ Off: Make the camera offline.
¢ Reboot: Restart the camera.

® Phone activation: Set the receiver's phone number, the caller can call the camera to active the

camera, and make it online.

Procedure

Step1  Select Setting > Network > 5G > Mobile Settings.
Step2 Select Message send , Message activation, or Phone activation as needed.

Step3  Enter the phone numbers of receiver, sender, or caller, and click " to add it to the list.

(1

® Select a phone number, and click = to delete it.
® You can edit the message in Title during configuration.

7| Message Send

Receiver | 15 ¥

Title Event Message

Figure 4-91 Mobile setting

V| Message Activation

Sender 157

¥| Phone Activation

,- Caller 151 ,-

Default

| | Reifresh | |

Save
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4.6.14 Access Platform

4.6.14.1 P2P

P2P is a private network traversal technology which enables users to manage devices easily without
requiring DDNS, port mapping or transit server.

Scan the QR code with your smart phone, and then you can add and manage more devices on the
mobile phone client.

Procedure

Step1  Select Setting > Network > Access Platform > P2P.
Figure 4-92 P2P

T owe T o I

| Enable
Status Offline
S 4M0Z
CR Code =1 :r=1

Please =can the
QR code on the
actual interface.

=] A L

Default Refresh Save

® When P2P is enabled, remote management on device is supported.

® When P2P is enabled and the device accesses to the network, the status shows online.
The information of the IP address, MAC address, device name, and device SN will be
collected. The collected information is for remote access only. You can cancel Enable
selection to reject the collection.

Step2 Loginto mobile phone client and tap Device management.
Step3 Tapthe + atthe upper right corner.
Step4  Scan the QR code on the P2P page.

Step5 Follow the instructions to finish the settings.
4.6.14.2 ONVIF

The ONVIF authentication is On by default, which allows the network video products (including
video recording device and other recording devices) from other manufacturers to connect to your
device.

[

ONVIF is enabled by default.
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Procedure

Step1  Select Setting > Network > Port > ONVIF.
Figure 4-93 ONVIF

p2p | ONVIF | RTMP _

Authentication @ 0On Off

Diefault Fefresh Save

Step2 Select On in Authentication.
Step3  Click Save.

4.6.14.3 RTMP

Through RTMP, you can access the third-party platform (such as Ali and YouTube) to realize video
live view.

® RTMP can be configured by admin only.
® RTMP supports the H.264, H.264 B and H.264H video formats, and the AAC audio format only.

Procedure

Step1  Select Setting > Network > Port > RTMP.
Figure 4-94 RTMP

| owe | oewe

Enable
Stream Type @ Main Stream Sub Stream 1 Sub Stream 2
Address Type @ Mon-custom Custom
IP Address 0.0.0.0
Port 1934 (0~65535)

Custom Address

Default Refresh Save

Step2 Select the Enable check box.

A\

Make sure that the IP address is trustable when enabling RTMP.
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Step3  Configure RTMP parameters.

Table 4-33 Description of RTMP parameters

Parameter Description

The stream for live view. Make sure that the video format is the H.

Stream Type 264, H.264 B and H.264H, and the audio format is AAC.

Includes Non-custom and Custom.

Address Type ® Non-custom : Enter the server IP and domain name.
® Custom : Enter the path allocated by the server.

IP Address When selecting Non-custom, you need to enter server IP address
and port.
Port ® [P address : Support IPv4 or domain name.

® Port: We recommend that you use the default one.

When selecting Custom, you need to enter the path allocated by the
server.

Custom Address

Step4  Click Save.

4.7 Storage

This section introduces how to manage saved resources (such as recorded video) and storage
space. The storage management helps to make best use of storage space.

4.7.1 Setting Storage Plan

® Setting record plan and record control to achieve all-time recording, recording in specific period
or alarm linked recording. For details, see "5.1.1.2.1 Setting Record Plan" and "5.1.1.2.2 Setting
Record Control".

® Set the snapshot schedule as needed. For details, see "5.1.1.3.1 Setting Snapshot Plan".

4.7.2 Setting Schedule

You can configure record schedule, snapshot schedule and holiday schedule. Set certain days as
holiday, and when the Record or Snapshot is selected in the holiday schedule, the system takes
snapshot or records video as holiday schedule defined.

Prerequisites

® Set the record mode to be Auto in Record Control. For details, see "5.1.1.2.1 Setting Record
Plan".

® (Configure holiday record and snapshot schedule. For details, see "5.1.1.2.1 Setting Record Plan"
and "5.1.1.3.1 Setting Snapshot Plan".

Procedure
Step1  Select Setting > Storage > Schedule > Holiday Schedule.
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4.7.3

4.7.3.1

Record |

Figure 4-95 Holiday schedule

Snapshot

Record Snapshot

Calendar Jul |E|
Sun  Mon Tue Wen Thu Fri Sat
1 2 E 4 5 B
7 8 g 10 11 12 13
14 14 16 17 18 14 20
21 22 23 24 24 25 27
28 24 an 31
Refresh Save

Step2 Select Record or Snapshot.
Step3  Select the days you need to set as holiday.

Those days with yellow color indicate that they were set as holidays.

L1

When holiday schedule setting is not the same as the general setting, holiday schedule
setting is prior to the general setting. For example, with Holiday Schedule enabled, if the
day is holiday, the system snapshots or records as holiday schedule setting; otherwise, the
system snapshots or records as general setting.

Step4  Click Save.

Setting Destination

This section introduces the configuration of the storage method for the recorded videos and

snapshots.

Path

You can select different storage paths for the recorded videos and snapshots according to event
type. You can select from SD card, FTP and NAS.

Local is displayed only on models that support SD card.
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Procedure

Step1  Select Setting > Storage > Destination > Path.
Figure 4-96 Path

ORI T

Record Snapshot
Event Type Scheduled Motion Detection Alarm Event Type Scheduled Motion Detection Alarm
Local Local
FTP v v v FTP v i v
MNAS NA3S

| Default || Refresh | ‘ Save |

Step2  Select the storage method that you need for the recorded videos and snapshots of

different types.
Table 4-34 Description of path parameters
Parameter Description
Event Type Select from Scheduled , Motion Detection and Alarm.
Local Save in the internal SD card.
FTP Save in the FTP server.
NAS Save in the NAS (network attached storage).

Step3  Click Save.

Step4  Configure other path parameters on Destination, FTP or NAS page. For details, see "4.7.3
Setting Destination", "4.7.3.3 FTP" or "4.7.3.4 NAS".

4.7.3.2 Local

Display the information of the local SD card. You can set it as read only or read & write; you can also
hot swap and format SD card.

Functions might vary with different models.
Select Setting > Storage > Destination > Local.

® (lick Read Only, and then the SD card is set to read only.

Click Read & Write, and then the SD card is set to read & write.
Click Hot Swap, and then you can pull out the SD card.

Click Refresh, and then you can format the SD card.

Click Format, and you can format the SD card.

[

When reading SD card on PG, if the SD card capacity is much less than the nominal capacity, you
need to format the SD card. Then the data in SD card will be cleared, and the SD card is
formatted to be private file system. The private file system can greatly improve SD card
multimedia file read/write performance. For details, contact aftersales technicians.
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4.7.3.3 FTP

FTP can be enabled only when it was selected as a destination path. When the network does not
work, you can save all the files to the internal SD card for emergency.

Procedure

Step 1
Step 2

Step 3

Level 1 Directory Mame
Level 2 Directory Date

Level 3 Directory Channel NO.

Select Setting > Storage > Destination > FTP.
Select the Enable check box, and select the FTP type.

[

You select FTP or SFPT from the drop-down list. SFTP is recommended to enhance
network security.

Configure FTP parameters.
Figure 4-97 FTP

Path | Local | FTP | NAS

Enable SFTP{Recommended) |~ |

Server Address

Port L (0~65535)
Usemame g

Password TSI STTETTIITTITY

Remote Directory share

Directory Structure | Use Level 3 Directory ||

[ [J [

Customized Picture. .. | Setiing

Emergency (Local)

| fest |

| Default | | Refresh | | Save
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Figure 4-98 Picture name settings

Picture Name Settings X |
= Mo. Picture Name Content Separator Ordering
1 Date&Time ==

2 Millisecond G |+

=
|

=]
(%)
|

Name |+

4 IP Address _
o 5 Channel NO. _
Fl 6 Snapshot Type _
m 7 Custom _

Date&TimeMillisecond_Name_|P Address_

Separator can only be a dash, underline or space.

Save | | Cancel

Table 4-35 Description of FTP parameters

Parameter Description

Server Address The IP address of the FTP server.

Port The port number of the FTP server.

Username The username to log in to the FTP server.

Password The password to log in to the FTP server.

Remote Directory The destination path in the FTP server, and it is shared by default.
Directory Structure Set the directory structure, which supports three levels at most.
Level 1 Directory Set the directory name, and you can customize the name.

Level 2 Directory When you select Custom, enter the custom directory name, which
Level 3 Directory supports numbers, English letters, underlines and dashes.
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Parameter Description

Click Setting to set picture name.

® Date&Time is required, and it is selected by default.

® Select the other fields of the name, and the corresponding
instruction will be displayed on the screen.

® Double-click the symbols under Separator, you can customize
the separator.

® Double-click Custom, you can customize the files of the picture
name.

Click the arrow under Ordering, and you can adjust the ordering
of the file.

[

Date&Time and Millisecond is a whole, click the arrow of any
one of the two fields, the two moves together.

® The real-time value of Millisecond will be displayed for precise
snapshot, and for schedule and normal event, the millisecond
displays 0000.

Customized Picture Name | o

Select Emergency (Local), and when the FTP server does not work,

Emergency (Local) all the files are saved to the internal SD card.

Step4  Click Save.
Step5 Click test to test whether FTP function works normally.

4.7.3.4 NAS

This function can be enabled only when NAS was selected as a destination path. Enable this
function, and you can save all the files in the NAS.

Procedure
Step1 Select Setting > Storage > Destination > NAS.
Figure 4-99 NAS

CONN TR G

Enable MNFS |Z|
Server Address 0.0.0.0

Remote Directory

| Default | | Refresh | | Save |

Step2  Select the Enable check box to enable NAS function, and select NAS protocol type.

® NFS (Network File System): A file system which enables computers in the same
network to share files through TCP/IP.

® SMB (Server Message Block): Provides shared access for clients and the server.
Step3  Configure NAS parameters.

Table 4-36 Description of NAS parameters

Parameter Description

Server Address The IP address of the NAS server.
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Parameter Description

Username When selecting SMB protocol, you are required to enter user
Password name and password. Enter them as needed.

Remote Directory The destination path in the NAS server.

Step4  Click Save.

4.8 System

This section introduces system configurations, including general, date & time, account, safety, PTZ
settings, default, import/export, remote, auto maintain and upgrade.

4.8.1 General

You can configure device name, language and video standard.
Procedure

Step1  Select Setting > System > General > General.
Figure 4-100 General

Mame 4M0292DYAG2B100
Language English |E|
Video Standard PAL E3
TVOut v E2
Default Refresh Save

Step2  Configure general parameters.

Table 4-37 Description of general parameters

Parameter Description

The name of the device.

Name [EI;]]

Each device has its own name.

Language Select system language.

Video Standard Select video standard from PAL and NTSC.

111



CAMERA IP -HILTroN

Parameter Description

Select On or Off. This function is available on models with analog
output.

L1

® [fthe TV outis On, smart plans will be disabled; if the smart plans
are enabled, the TV out will be set as Off.
® SDI and HDCVI are available on select models.

TVOut

Step3  Click Save.

4.8.2 Date & Time

You can configure date and time format, time zone, current time, DST (Daylight Saving Time) or
NTP server.

Procedure
Step1 Select Setting > System > General > Date & Time.
Figure 4-101 Date and time

Date Format | YYYY-MM-DD V|

Time Format | 24-Hour V|

Time Zone |(UTC) Coordinated Universal Time v

Current Time 2021-08-24 | 09 15 23
[] DT

DST Type ® Date () Week

Start Time | Jan v |1 V|| 00 : 00 00

End Time | Jan v||2 v|| 00 00 00
[ ] NTP

Server clock.isc.org

Port 123

Interval 10 Min. (0~30)

Positioning System | GPS V|

Paositioning System. ..

Interval 30 Min. {1~1440)

Default | | Refresh | | Save

Step2 Configure date and time parameters.
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Table 4-38 Description of date and time parameters

Parameter

Description

Date Format

Configure the date format.

Time Format

Configure the time format. You can select from 12-Hour or 24-Hour.

Time Zone

Configure the time zone that the camera is at.

Configure system time.
Current Time
Click Sync PC, and the system time changes to the PC time.

Enable DST as needed.

DST Select the check box, and configure start time and end time of DST with
Date or Week.

NTP

NTP Server Select the check box, and then NTP (network time protocol) is enabled,
the system then syncs time with the internet server in real time.

Time Zone
You can also enter the IP address, time zone, port, and interval of a PC

Port which installed NTP server to use NTP.

Interval

Positioning System Supports both GPS and BeiDou.

Positioning SYSFerTf Select Position System Time Synchronization and configure Interval
Time Synchronization |5 enable this function.

After enabling this function, the device will synchronize the system time

Interval . .
terva according to the interval you set.

Step3  Click Save.

4.8.3 Account

Manage all the users. You can add, delete, or modify users. Users include admin, added users and
ONVIF users.

Managing users and groups are only available for administrator users.

® The max length of the user or group name is 31 characters which consisted of number, letters,
underline, dash, dot and @.

® The password must consist of 8 to 32 non-blank characters and contain at least two types of
characters among upper case, lower case, number, and special character (excluding'"; : &).

® You can have 18 users and 8 groups at most.

® You can manage users through single user or group, and duplicate user names or group names
are not allowed. A user can be in only one group at a time, and the group users can own
authorities within group authority range.

® Online users cannot modify their own authority.

There is one admin by default which has highest authority.

® Select Anonymous Login, and then log in with only IP address instead of user name and
password. Anonymous users only have preview authorities. During anonymous login, click
Logout, and then you can log in with other username.
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4.8.3.1 Adding a User

You are admin user by default. You can add users, and configure different authorities.
Procedure

Step1  Select Setting > System > Account > Account > Username.

Figure 4-102 Username

[] Anonymous Login

Username Group Name
Mo. Username Group Name Memao Restricted Login Modify Delete

1 admin admin admin ‘s account ! a =}

2 admin1 admin o, . —]
Authority
User Live Playback System System Info
Manual Control File Backup Storage Event Metwoark
Peripheral AV Parameter PTZ Security Maintenance

Add User

Step2 Click Add User.
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Figure 4-103 Add user (operation permission)

Add User X |

Username Must

Password

The minimum pass phrase length is 8

characters

Confirm Password

Group Mame admin E

Memo

Operation Permi Restricted Login

<

All

User

Live
Playback
System
System Info

Manual Control

m

File Backup
Storage
Event
MNetwork
Peripheral
AV Parameter
PTZ

Security

e O O O . O = I B ) | B - B " B | I %)

Maintenance

Save | | Cancel
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Add User

Username

Password

Figure 4-104 Add user (restricted login)

| Must

The minimum pazs phraze length is &

characters

Confirm Password | |

Group Name

Memo

Operation Permission

admin |Z|
| |

5un

Mon

Tue

Wed

Thu

Fri

Sat

[C] IP Address
IPvd x| PAddess [« 1. 0. 0. 1|
[] walidity Period
Begin Time | 2019-07-18 7F | 08 00 00 |
EndTime | 2019-07-19 77| 08 00 00 | _
[ Time Range )
0 2 4 6 8 10 12 14 16 18 20 22 24

»

S ——— | ]
e ————————— |
e ——— . ]
S ——— s ]
e ——— o |
e ————————— |
e ——— .

IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII

Save | | Cancel |

Step3  Configure user parameters.

Table 4-39 Description of user parameters (1)

Parameter Description

User's unique identification. You cannot use existed user
Username

name.
Password

Enter password and confirm it again.

Confirm Password

The password must consist of 8 to 32 non-blank characters
and contain at least two types of characters among upper
case, lower case, number, and special character (excluding '
" &).

Group Name

The group that users belong to. Each group has different
authorities.
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Parameter Description

Memo Describe the user.

Select authorities as needed.

[

We recommend you give fewer authorities to normal users
than advance users.

Operation Permission

Set the PC address that allows the defined user to log in to

the camera and the validity period and time range. You can
log in to web with the defined IP in the defined time range

of validity period.

® |P address: You can log in to web through the PC with
the set IP.

® Validity period: You can log in to web in the set validity
period.

® Timerange: You can log in to web in the set time range.

Restricted Login Set as following:
1. Select IP Address : Select IP type and set IP address.

< IP Address: Enter the IP address of the host to be
added.
¢ IP segment: Enter the start address and end
address of the host to be added.
2. Select Validity Period : Set the begin time and end
time.
3. Select Time Range: Set the time range that allow
user to log in. For details, see "5.1.1.1 Setting Period".

Step4 Click Save.
The newly added user is displayed in the username list.

Related Operations

® Edit user information

Click -~ to change password, group, memo, operation authorities, and login authorities.
[L1

You can only change the password of the admin.
The methods of changing password vary with different accounts.

¢ Login with the admin account, you can change password through Old Password and
Admin Account.

¢ Login with non-admin account (an added account with the permission of user
management), you can change password through Old Password.

¢ Old Password : Change the password through entering the old password to be changed,
and then the new password.
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Figure 4-105 Change password through old password (login with non-admin account)

Modify User E3

Username 11 B2
+| Modify Password
Old Password

Mew Password

The minimum pass phrase length is 8 characters

Confirm Password

Group Name
Memo
Authority All
Live
Playback
Save | | Cancel

¢ Admin Account : Change the password through entering the admin password, and then the
new password for the non-admin account to be changed.

Figure 4-106 Change password through admin password (login with admin account)

Modify User X |

Usemame 1 (]
V| Modify Password

Modification Mode | Admin Account (]

Admin Usermname

Admin Password

MNew Password

The minimum pass phrase length is § characters

Confirm Password
Group Name user |Z|

Memo
® Delete users

Click = to delete the added users.

[

Admin account cannot be deleted.
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® \iew the authorities

If the current account has with the permission of user management, click “* to view the login
authorities of other accounts. If not, you can only view the login authorities of the current

account.

4.8.3.2 Adding User Group

You have two groups named admin and user by default, and you can add new group, delete added
group or modify group authority and memo.

Procedure
Step1  Select Setting > System > Account > Account > Group Name.
Figure 4-107 Group name

] Anonymous Login

Username Group Name
Mo. Group Name Memo Modify Delete

1 admin administrator group Kd ]

2 user USEr group s =]
Authority
User Live Playback System System Info
Manual Control File Backup Storage Event Metwork
Peripheral AV Parameter PTZ Security Maintenance

Add Group

Step2 Click Add Group.
Figure 4-108 Add group

Add Grnup A
Group Mame Must
Memao
Authority ] Al
[7] Live it
[F] Playback i
[] System
[] System Info -
Save Cancel
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Step3  Enter the group name and memo, and then select group authorities.

The default authorities of Admin group include live, playback, storage, file backup, user,
system, system info, manual control, maintenance, peripheral, PTZ, security, network,
event and AV parameters; the default authorities of User group include live and playback.

Table 4-40 Description of user group parameters

Group Authority Admin User Functions

User YES NA Add, delete and check user/
user group.

Live YES YES Real-time stream view.

Playback YES YES Playback view.

System VES NA System time setting and
more.

System Info YES NA Version information, system
logs and more.

Manual Control YES NA PTZ settings.

File Backup YES NA File backup.
Storage point configuration,

Storage YES NA snapshot recording time

configuration, SFTP
configuration and more.

Video detection settings,
Event YES NA audio detection settings,
alarm settings and more.

IP settings, SMTP settings,
Network YES NA SNMP settings, AP Hotspot
settings and more.

External light, wiper and

Peripheral YES NA serial port settings.
Camera property settings,
AV Parameter YES NA audio and video settings and
more.
PTZ YES NA Preset settings, tour settings
and more.
. HTTPS settings, RTSP over
Security YES NA TLS settings and more.
Maintenance YES NA Automatic maintenance

settings and more.

L1

® Any user in the Admin group has User authorities to modify group authorities. The
User group does not have this authority.

® The function of the device corresponds to the authority control respectively. Only user
with specified authority can use corresponding function; the Admin group has all the
authorities.

120



CAMERA IP -HILTroN

Step4 Click Save to finish configuration.

The newly added group displays in the group name list.
L]

® After adding group, click - to modify group memo or authorities; click ® to delete
the added group, admin group and user group cannot be deleted.

® (Click - in the row of admin group or user group to modify group memo.

4.8.3.3 ONVIF User

You can add, delete ONVIF user, and modify their passwords.
Procedure

Step1  Select Setting > System > Account > ONVIF User.
Figure 4-109 ONVIF user

Mo, Username Group Name Modify Delete
1 admin admin K4 —|
Add User

Step2  Click Add User.
Figure 4-110 Add user

Add User X

Lsername Must

Passwaord

The minimum pass phrase lengthis 8

characters

Confirm Passwaord

Group Mame admin |E|
Save Cancel

Step3  Configure user parameters.
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Table 4-41 Description of user parameters

Parameter Description
Username User’s unique identification. You cannot use existed user name.
Password

Confirm Password

Enter password and confirm it again.

The password must consist of 8 to 32 non-blank characters and contain
at least two types of characters among upper case, lower case, number,
and special character (excluding'"; : &).

Group Name

The group that users belong to. Each group has different authorities.

Step4  Click Save.

The newly added user displays in the username list.

Related Operations

® Edit user information

Click - to change password, group, memo, operation authorities, and login authorities.

You can only change the password of the admin.

The methods of changing password vary with different accounts.

¢ Log in with admin account, you can change password through Old Password and Admin

Account.

The password of admin account can be changed through Old Password only.

¢ Login with non-admin account (an added account with the permission of user
management), you can change password through Old Password.

¢ Old Password : Change the password through entering the old password to be changed,
and then the new password.
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Figure 4-111 Change password through old password (login with non-admin account)

Modify User E3

Username 11 B2
+| Modify Password
Old Password

Mew Password

The minimum pass phrase length is 8 characters

Confirm Password

Group Name
Memo
Authority All
Live
Playback
Save | | Cancel

¢ Admin Account : Change the password through entering the admin password, and then the
new password for the non-admin account to be changed.

Figure 4-112 Change password through admin password (login with admin account)
Modify User X

Usemame 11 [=]
Y| Modify Password

Modification Mode | Admin Account [=]

Admin Username

Admin Password

New Password

The minimum pass phrase length is & characters

Confirm Password
Group Mame user E

Memo
® Delete users

Click = to delete the added users.
1]

I

Admin account cannot be deleted.

123



CAMERA IP T on

® \iew the authorities

If the current account has the permission of user management, click “* to view the login
authorities of other accounts. If not, you can only view the login authorities of the current
account.

4.8.4 Safety

You can configure system service, HTTPS, and firewall.

4.8.4.1 System Service

Configure the IP hosts (devices with IP address) that are allowed to visit the device. Only the hosts
in the trusted sites list can log in to the web page. This is to enhance network and data security.

Procedure
Step1  Select Setting > System > Safety > System Service.

Figure 4-113 System service

sysemservoe | wrres | vt [

S5H /| Enable

Multicast'Broadcast...[#| Enable

Password Reset V| Enable
CGIl Senvice /| Enable
Onvif Service | Enable
Genetec Senvice V| Enable
Audio and Video Tr... Enable *FPlease make sure matched device or software supports video decryption function.
Maobile Push V| Enable
Default ‘ ‘ Refresh ‘ ‘ Save

Step2 Enable the system service according to the actual needs.

Table 4-42 Description of system service parameters

Function Description

You can enable SSH authentication to perform safety

SSH
management.

Enable this function, and then when multiple users are previewing
Multicast/Broadcast Search | the device video image simultaneously through network, they can
find your device with multicast/broadcast protocol.

Password Reset Manage system security with this function.
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Function Description

Enable this function, and then other devices can access through

CGl Service . .
this service.

Enable this function, and then other devices can access through

Onvif Service . .
this service.

Enable this function, and then other devices can access through

Genetec Service . .
this service.

Enable to encrypt audio/video transmission.

Audio and Video m

Transmission Encryption Make sure that the other devices and software that working
together with the camera support video decryption.

Enable this function, and then the system would send the
Mobile Push snapshot that was taken when alarm is triggered to your phone,
this is enabled by default.

Step3  Click Save.
4.8.4.2 HTTPS

Create a certificate or upload an authenticated certificate, and then you can log in through HTTPS
with your PC. The HTTPS can protect page authenticity on all types of websites, secure accounts,
and keep user communications, identity, and web browsing private.

Procedure

Step1  Select Setting > Network > HTTPS.
Figure 4-114 HTTPS

Enable HTTPS

Protocol Version
V| Enable TLSv1.0
Create Certificate

Request Created

Request Created | | | ‘ Download

Install Signed Certificate

Certificate Path Browse...

Certificate Key Path Browse... | |

Certificate Installed

Certcte nstaes —E—

Aftribute

Refresh | | Save

Step2 Create a certificate or upload an authenticated certificate.

® For creating a certificate, click Create.
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Figure 4-115 HTTPS dialog box

HTTPS

Country *g.g. CN

IF or Domain name

Validity Period 365 Day*Range :1-5000
Frovince none
Location none
Crganization nane
Organization Unit none
Email
Create Cancel

® For uploading the authenticated certificate, click Browse to select the certificate and
certificate key, click Upload to upload them, and then skip to Step 5 .

Step3  Enter the required information and then click Create.

[

The entered IP or Domain name must be the same as the IP or domain name of the

device.
Step4  Click Install.

Figure 4-116 Certificate installation

s

Enable HTTPS

Create Certificate

[——

Request Created

Request Created Delete | | Install

Download

Install Signed Certificate

Cerificate Path Browse

Certificate Key Path Browse... |

Certificate Installed

Ceriificate Installed I:I

Aftribute

Refresh | ‘ Save

Step5 Click Download to download root certificate.
Step6 Click Download Root Certificate.
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Figure 4-117 File download

File"Download’™ Security Warning 1

Do you want to open or save this file?

Mame: ca.crk

Type: Security Certificate
From; S S0 e

Open ][ Save ]i Cancel i

l..f-ﬁ] whhile files from the Internet can be uzeful, thiz file type can
L

Y paotentially harm wour computer. [F wou do not trust the source, do not
= open or zave thiz zoftware. What's the nisk?

Step7 Click Open.

Figure 4-118 Certificate information

Certificate wafr
[ T

General | Details | Certification Path

O.,-..-gs..-

| Certificate Information

This CA Root certificate is not trusted. To enable trust,
install this certificate in the Trusted Root Certification
Authorities store.

Issued bo:  Produck Roak 4

Issued by: Produck Rook 4

¥alid from 2013-5-13 to 2023-6-16

Step8 Click Install Certificate.
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Figure 4-119 Certificate import wizard (1)

[ ertimcate Import WiZard

Welcome to the Certificate Import
Wizard

This wizard helps wou copy certificates, certificate brust
lists, and certificate revocation lists from wour disk ko a
certificate store,

& certificate, which is issued by a certification authority, is
a confirmation of wour identity and contains information
used ko prokect data or to establish secure nebwork
connections, & certificate skore is the system area where
certificates are kept,

To conkinue, click Mesxt,

X

E_Mext:: | I Cancel

Step9  Click Next.

Figure 4-120 Certificate store

[ ertificate Import Wizarna

Certificate Store

Certificate stores are system areas where certificates are kept.,

Windows can aukomatically select a certificate store, or wou can specify a location For

(®)ingtomatically select the certificate store based on the kvpe of certificate:

() Place all certificates in the Fallowing store

] I Cancel

< Back ]L_Mext =

Step 10 Select the storage location and click Next.
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Figure 4-121 Certificate import wizard (2)

[ ertificate Import Wizard ]

Completing the Certificate Import

Wizard

You have successfully completed the Certificate Impart
wizard,

You have specified the Following settings:

Certificate Store Selected  Automatically determined byt
Conkent Certificate

< Back IL Firish ] I Cancel

Step 11 Click Finish and a dialog box showing The import was successful pops up.

Figure 4-122 Import succeeds

[ ertificate Impornt Wizard 1

L.l
\]:) The impart was successfFul,

4.8.4.3 Firewall

Configure Network Access , PING prohibited and Prevent Semijoin to enhance network and data
security.

® Network Access : Set trusted list and restricted list to limit access.

¢ Allowlist : Only when the IP/MAC of your PC in the allowlist, can you access the camera. Ports
are the same.
¢ Blocklist : When the IP/MAC of your PC is in the blocklist, you cannot access the camera.
Ports are the same.
® PING prohibited : Enable PING prohibited function, and the camera will not respond to the
ping request.
® Prevent Semijoin : Enable Prevent Semijoin function, and the camera can provide service
normally under Semijoin attack.

|

® You cannot set allowlist or blocklist for camera IP or MAC addresses.
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® You cannot set allowlist or blocklist for port MAC addresses.

® When the IP addresses of the camera and your PC are in the same LAN, MAC verification takes
effect.

® When you access the camera through internet, the camera verifies the MAC address according
to the router MAC.

This section takes Network Access as an example.

Procedure

Step1  Select Setting > System > Safety > Firewall.
Figure 4-123 Firewall

Rule Type Metwork Access E
Enable
Mode @ Allowlist () Blocklist

Only the listed IP addresses/MAC are allowed to visit corresponding ports of the device.
IP address IMAC address Port Modify Delete
n Device All Ports d

Device All Ports

Device All Ports

BEEEEE
0000

Device All Ports

Add IPIMAC

| Default | ‘ Refresh ‘ | Save

Step2  Select Network Access from Rule Type list, and then select the Enable check box.

® Enable PING prohibited and Prevent Semijoin, and click Save. You do not need to
configure parameters.

® FEnable Network Access, and configure allowlist and blocklist.

¢ Select the mode: Allowlist and Blocklist.
¢ Click Add IP/MAC.
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Figure 4-124 Add IP/MAC

Add IPIMAC (X |
Rule Type IP Address |Z|
IP Version P4 |Z|
IP Address 1

Dievice All Ports
Device Start Server... | 1

Device End Server... | 1

Ok Cancel

Step3  Configure parameters.

Table 4-43 Description of adding IP/MAC parameters

Parameter Description

Select IP address, IP segment, MAC address or all IP addresses.

® |P address: Select IP version and enter the IP address of the host to be
added.

Rule Type ® |P segment: Select IP version and enter the start address and end
address of the segment to be added.

® MAC address: Enter MAC address of the host to be added.
® All IP addresses: Set all IP addresses in allowlist or restricted list.

Device All Ports Set access ports. You can select all ports or the ports in defined areas.
Device Start Server ® Device all ports: Set all IP port in allowlist or Blocklist. When selecting
Port BlockList in Mode, and All IP Address in Rule Type, you cannot

select the Device All Ports check box.

® Device start server port and Device end server port: Set Device start
server port and device end server port, and the range is 1-65535.

Device End Server Port

Step4  Click OK, and the Firewall page is displayed.
Step5 Click Save.

4.8.5 Peripheral

4.8.5.1 Serial Port Settings

Set the serial port of the external device.
Procedure

Step1  Select Setting > System > Peripheral > Serial Port Setting.
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Figure 4-125 Serial port settings

Serial Port 5ettings| External Light | Wiper _

Address 1

Baud Rate 9600 |E|
Data Bit 8 E3
Stop Bit 1 |-
Parity NONE =

Default Refresh Save

Step2  Configure serial port settings parameters.

Table 4-44 Description of serial port settings parameters

Parameter Description
The corresponding device address. It is 1 by default.
(11
Address
Make sure that the address is the device address; otherwise you cannot
control the device.
Baud Rate Select the baud rate for the camera. It is 9600 by default.
Date Bit It is 8 by default.
Stop Bit Itis 1 by default.
Parity Itis None by default.

Step3  Click Save.

4.8.5.2 External Light

You need to configure external light mode when the external light is used.

Prerequisites

® Connect external light with RS-485 port.
® You have configured serial port parameters. For details, see "4.8.5.1 Serial Port Settings".

Procedure
Step1  Select Setting > System > Peripheral > External Light.
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Figure 4-126 External light

Work Mode Auto E|

Auto Mode Time I~
FI00-01-01 034555

LightBrightness =] 0 (#] 128

Period setting

Default | | Refresh | | Save |

Step2  Configure external light work mode.

Table 4-45 Description of external light parameters

Parameter Description
® Off: Turn off the external light.
° ) . .
Work Mode Manual : Set the light brightness manually. . .
® Auto:The camera turns on or turns off the light according to the
light time and photoresistor automatically.
® Time: When selecting Time in Auto Mode, click Setting to set the
arming period. During the arming period, the external light is on.
Auto Mode For details of arming period setting, see "5.1.1.1 Setting Period".
® Photoresistor : When you select Photoresistor in Auto Mode, the
system turns on the external light according to the brightness
automatically.
Light Brightness Set the brightness of the external light.

Step3  Click Save.

4.8.5.3 Wiper

Procedure

Step1 Select Setting > System > Peripheral > Peripheral > Wiper.
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Figure 4-127 Wiper

Wiper
Interval Time |10 s (0~255)

Serial Port Setlingsl External Light | Wiper

| Start | | Stop |

Once

Wash
Time Wash

Everyday

Once

| Drefault | | Refresh | | Save |

Step2 Configure wiper work mode.

Table 4-46 Description of wiper parameters

Parameter Description
, The interval time between stop mode and start mode. For example, set
Interval Time . . :
the time to10 s, and the wiper will work every 10 s.
Start Set the work status of the wiper.
Stop ® Start: Click Start, and the wiper works as the set interval time.
® Stop: Click Stop, and the wiper stops working.
Once ® Once: Click Once, and the wiper works once.

Select the Time Wash check box and set the time, and then the wiper
Time Wash will work as the set time. Click Once, and the wiper works once. It can
be used to check whether the wiper can work normally.

Step3  Click Save.
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5 Event

This chapter introduces intelligent event settings, including smart track, panoramic calibration,

video detection, audio detection, smart plan, IVS, face detection, face recognition, people counting,
heat map, video Metadata, alarm, and abnormality.

5.1 Setting Alarm Linkage

5.1.1 Alarm Linkage

When configuring alarm events, select alarm linkages (such as record, snapshot). When the
corresponding alarm is triggered in the configured arming period, the system will alarm.

Pags might vary with different events.
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Enable
Felay-in

Mode

Period

Anti-Dither

#| Record
Record Delay

«| Relay-out
Alarm Delay
Send Email
Audio Linkage
Play Count
File
Warning Light

Mode

Flicker Frequency

Dwration
Period

«| Snapshot

5.1.1.1 Setting Period

Figure 5-1 Alarm linkage

Alarm1 v

Alarm v

0 s (0~100) Sensor Type | NO
10 5 (10~300)

10 5 (10~300)

3 (1~10)

alarm.wav ¥

Flicker v
Medium -
10 5 (5~30)

| Default | | Fefresh | |

Save

Set arming periods. The system only performs corresponding linkage action in the configured

period.
Procedure

Step 1

Click Setting next to Period.
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Figure 5-2 Period

Period [X]

0 2 4 G 8 10 12 14 16 18 20 22 24

sun [ —————————————— seting_|

HIEEEEEEEEEEEEEEEEEEEEEEEEEEEEE NN EEEEEE|

1 A1 Sun ] Mon [ Tue [ wed [ Thu [ Fri ] sat
[|Periogl | 00 : 00: 00 |- 23: 5§9: 59 |
[|Periodz | 00 - 00 : 00 |- 23: 59 : 59 |
[lPeriod2 | 00 : 00: 00 |- 23: 59 : 59 |
[|Period4 | 00 : 00: 00 |- 23: 5§9: 59 |
[lPeriods | 00 : 00 : 00 |- 23: 59 : 59 |
[|Periods | 00 : 00 : 00 |- 23: 59 : 59 |
| Save | | Cancel |

Step2  Set arming periods. Alarms will be triggered in the time period in green on the timeline.

® Method 1: Directly press and drag the left mouse button on the timeline.
® Method 2: Enter an actual time period.

1. Click Setting next to a day.
2. Select a time period to be enabled.

3. Enter start time and end time of a time period.
1]

¢ Select All or check boxes of some days to set the time period of multiple days
at one time.

< You can set 6 time periods per day.
Step3  Click Save.

5.1.1.2 Record Linkage

The system can link record channel when an alarm event occurs. After alarm, the system stops
recording after an extended time period according to the Record Delay setting.

To use the record linkage function, set record plan for motion detection alarm and enable auto
recording in record control.

5.1.1.2.1 Setting Record Plan

After the corresponding alarm type (Normal , Motion, and Alarm) is enabled, the record channel
links recording.
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Procedure

Step1  Select Setting > Storage > Schedule > Record.
Figure 5-3 Record

MNormal Motion Alarm H

=
(]
.
=]
@
-
=]
-
(X1

14 16 18 20 22 24

Sun Setting
Mon Setting
Tue Setfting
Wed Setting

Thu Setting

Fri Setting

Sat Setting

Holiday Satiing

Default | | Refresh || Save

Step2  Setrecord plan.

Green represents normal record plan (such as timing recording); yellow represents
motion record plan (such as recording triggered by intelligent events); red represents
alarm record plan (such as recording triggered by alarm-in).

® Method one: Select a record type, such as Normal, and directly press and drag the left
mouse button to set the time period for normal record on the timeline.

® Method two: Enter an actual time period.
1. Click Setting next to a day.
Figure 5-4 Setting (record time period)

Setting (X
T Al Sun [ Men [ Tue [] Wed [ Thu [ Fri [ sat [C] Holiday
Period1 00 : 00 00 |- 23 : &9 : A9 |[] Mormal Motion Alarm
Period2 00 : 00 : 00 |-| 23 : A9 : A9 |[[] Mormal [T] Motion [T] Alarm
Period3 00 : 00: 00 -| 23 : 59 : &9 |[] Mormal [] Motion [T] Alarm
Period4 00 : 00 : 00 |-| 23 : A9 : A9 |[7] Mormal [T] Motion [Z] Alarm
Periods 00 : 00 : 00 |-| 23 : &9 : A9 |[] Mormal [] Motion [] Alarm
Periads 00 : 00 : 00 |-| 23 : A9 : A9 |[[] Mormal [T] Motion [T] Alarm
| sae | |  cancel |
2. Select a day, and the alarm type next to a period, and then set the period.

¢ Select All or check boxes of some days to set the time period of multiple days
at one time.

¢ You can set 6 time periods per day.
Step3  Click Save.
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5.1.1.2.2 Setting Record Control

Set parameters such as pack duration, pre-event record, disk full, record mode, and record stream.

Procedure

Step1  Select Setting > Storage > Record Control.

Figure 5-5 Record control

Pack Duration 8

Pre-event Record 5

Disk Full Overwrite

Record Mode @ Auto

Record Stream

Main Stream

Min. (1~120)
s (0~5)

[=]

Manual Off

[=]

| | Refresh | | Save

Step2  Set parameters.

Table 5-1 Description of record control parameters

Parameter

Description

Pack Duration

The time for packing each video file.

Pre-event Record

The time to record the video in advance of a triggered alarm event.
For example, if the pre-event record is set to be 5 s, the system saves
the recorded video of 5 s before the alarm is triggered.

||

When an alarm or motion detection links recording, and the
recording is not enabled, the system saves the video data within the
pre-event record time to the video file.

Disk Full

Recording strategy when the disk is full.

® Stop : Stop recording when the disk is full.

® Overwrite : Cyclically overwrite the earliest video when the disk
is full.

Record Mode

When you select Manual , the system starts recording; when you
select Auto, the system starts recording in the configured time
period of record plan.

Record Stream

Select record stream, including Main Stream and Sub Stream.

Step3  Click Save.

5.1.1.2.3 Setting Record Linkage

On the alarm event setting page (such as the motion detection page), select Record and set
Record Delay to set alarm linkage and record delay.

After Record Delay is configured, alarm recording continues for an extended period after the
alarm ends.
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Figure 5-6 Record linkage

Record

Record Delay 10 s (10~300)

5.1.1.3 Snapshot Linkage
After snapshot linkage is configured, the system can automatically alarm and take snapshots when
an alarm is triggered.
After Motion is enabled in Snapshot, the system takes snapshots when an alarm is triggered. For
querying and setting snapshot storage location, see "4.5.2.5 Path".

5.1.1.3.1 Setting Snapshot Plan
According to the configured snapshot plan, the system enables or disables snapshot at
corresponding time.

Procedure

Step1 Select Setting > Storage > Schedule > Snapshot.
Figure 5-7 Snapshot

s | snapaner | oy sencooe [

Mormal Motion Alarm W

=

2 4 i} 8 10 12 14 16 18 20 22

ra
i

sun Setting

Man Setting

Tue Setting

Wed Setting

Thu Setting

Fri Setting

Sat Setting

Holiday

Setting

Default ‘ | Refresh | | Save

Step2  Select snapshot type and set time period.

Green represents normal snapshot plan (such as timing snapshot); yellow represents
motion snapshot plan (such as snapshot triggered by intelligent events); red represents
alarm snapshot plan (such as snapshot triggered by alarm-in).

® Method one: Select snapshot type, such as Normal, and directly press and drag the
left mouse button to set time period for normal snapshot on the timeline.

® Method two: Enter an actual time period.

1. Click Setting next to a day.
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Figure 5-8 Setting (snapshot time period)

Setting X
All Sun Mon Tue Wed Thu Fri Sat Holiday
Periodq 00 - 00 : 00 - 23 : 59 : B9 Mormal [¥] Metion [#] Alarm
Period2 00 ; 00 00 |- 23 : &89 ;. ES Mormal Motion Alarm
Period3 00 - 00 : 00 |-| 23 : 59 : &9 Mormal Mation Alarm
Periodd 00 - 00 : 00 |-| 23 : 59 : &9 Mormal Mation Alarm
Period5 00 : 00 : 00 |-| 23 : 59 : &9 Mormal Motion Alarm
Periodg 00 - 00 : 00 |-| 23 : 59 : &9 Mormal Motion Alarm
| Save | | Cancel |

2. Select a day, and the alarm type next to a period. Then set the period.

[

¢ Select All or check boxes of some days to set the time period of multiple days at
one time.

¢ You can set 6 time periods per day.
3. You can set 6 time periods per day.

Step3  Click Save.
5.1.1.3.2 Setting Snapshot Linkage

On the alarm event setting page (such as the motion detection page), select Snapshot and set
alarm linkage snapshot.

Figure 5-9 Snapshot linkage

Snapshot

5.1.1.4 Relay-out Linkage

When an alarm is triggered, the system can automatically link with relay-out device.

On the alarm event setting page (such as the motion detection page), select Alarm and set Alarm
Delay.

When alarm delay is configured, alarm continues for an extended period after the alarm ends.

Figure 5-10 Relay-out linkage

| Relay-out

Alarm Delay 10 s (10~300)

5.1.1.5 Email Linkage

When an alarm is triggered, the system will automatically send an email to users.

Email linkage takes effect only when SMTP is configured. For details, see "4.6.5 SMTP (Email)".
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Figure 5-11 Email linkage

Send Email

5.1.1.6 PTZ Linkage

When an alarm is triggered, the system links PTZ to do some operations. For example, the system
links PTZ to rotate to the preset X.

Figure 5-12 PTZ linkage

7| PTZ Activation |Preset || No. 1 (1~255)

5.1.1.7 Warning Light Linkage

When an alarm is triggered, the system can automatically enable the warning light.
Set Mode, Flicker Frequency, Duration, and Period.

® Mode : The display mode of the warning light when an alarm is triggered. It includes Normally
on and Flicker. When setting Flicker as the mode, you need to set the flicker frequency.

L1

For the camera with red and blue alarm light, you can only select Flicker in Mode.

® Duration : After setting warning light duration, the warning light is turned off after an extended
time of period after an alarm. It is 5 seconds—30 seconds.

® Period : The period for using warning light. When an alarm triggered during the configured
period, the system links warning light. For the configuration, see "5.1.1.1 Setting Period".

Figure 5-13 Warning light linkage
+| Warning Light
Mode Flicker |E|
Flicker Frequency Medium |E|

Duration 10 5 (5~30)

5.1.1.8 Audio Linkage

The system broadcasts alarm audio file when an alarm event occurs. Select Setting > Camera >
Audio > Alarm Audio to set alarm audio file.

Figure 5-14 Audio linkage

Audio Linkage

Play Duration 10 |E| 5
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5.1.2 Subscribing Alarm

5.1.2.1 About Alarm Types

Table 5-2 Description of alarm types

Alarm Type

Description

Preparation

Motion Detection

The alarm is triggered when
moving object is detected.

Motion detection is enabled. For
details, see "5.4.1 Setting Motion
Detection".

The alarm is triggered when the

The SD card no space function is

defocus in video images.

Disk Full free space of SD card is less than | enabled. For details, see "5.19.1
the configured value. Setting SD Card".
The alarm is triggered when SD card failure detection is
Disk Error there is failure or malfunction in | enabled. For details, see "5.19.1
the SD card. Setting SD Card".
The alarm is triggered when the | Video tampering is enabled. For
Video Tampering camera lens is covered or there is | details, see "5.4.2 Setting Video

Tampering".

External Alarm

The alarm is triggered when
there is external alarm input.

The device has alarm input port
and external alarm function is
enabled. For details, see "5.18
Setting Relay-in".

lllegal Access

The alarm is triggered when the
number of consecutive login
password error is up to the
allowable number.

lllegal access detection is enabled.
For details, see "5.19.3 Setting
lllegal Access".

Audio Detection

The alarm is triggered when
there is audio connection
problem.

Abnormal audio detection is
enabled. For details, see "5.6
Setting Audio Detection".

VS

The alarm is triggered when
intelligent rule is triggered.

Enable IVS, crowd map, face
detection or people counting, and
other intelligent functions.

Scene Changing

The alarm is triggered when the
device monitoring scene
changes.

Scene changing detection is
enabled. For details, see "5.4.3
Setting Scene Changing".

Voltage Detection

The alarm is triggered when the
device detects abnormal voltage
input.

Voltage detection is enabled. For
details, see "5.19.4 Setting Voltage
Detection".

Security Exception

The alarm is triggered when the
device detects malicious attack.

Voltage detection is enabled. For
details, see "5.19.5 Setting Security
Exception".
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5.1.2.2 Subscribing Alarm Information

You can subscribe alarm event. When a subscribed alarm event is triggered, the system records
detailed alarm information at the right side of the page.

L]
Functions of different devices might vary.
Procedure

Step1  Click the Alarm tab.
Figure 5-15 Alarm (subscription)

Alarm Type Mo. Time Alarm Type: Bource IP Alarm Channel

Motion Detection Disk Full

Disk Error Video Tampering
External Alarm lllegal Access
Audio Detection Vs

Scene Changing Security Exception

Operation

Prompt

Alarm Tone

Play Alarm Tone

Step2  Select Alarm Type according to the actual need.

® Select Prompt. The system prompts and records alarm information according to
actual conditions.

¢ When the subscribed alarm event is triggered and the Alarm page is not

displayed, the Al displayed on the Alarm tab and the alarm information is
recorded automatically. Click the Alarm tab, and this icon disappears.

¢ When the subscribed alarm event is triggered and the Alarm page is displayed,
the corresponding alarm information is displayed in the alarm list at the right side
of the Alarm page.

® Select Play Alarm Tone, and select the tone path.

The system would play the selected audio file when the selected alarm is triggered.

5.2 Setting Smart Track

After setting calibration and parameters for smart track, the tracking speed dome can automatically
link to a corresponding position and track an object till it is out of the monitoring range or the set
tracking time is reached when the intelligent rules for panoramic camera triggers an alarm.

5.2.1 Setting Calibration Parameters for Smart Track

The camera has calibration parameters by default, and you can modify the parameters manually
when the effect is not good with default setting.
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[L1
Auto calibration mode is available on some select models.

Procedure

Step1  Select Setting > Event > Smart Track > Smart Track.
Step2  Configure calibration parameters.

® Auto calibration
Select Auto in Calibration Mode, and then click Start Calibration.

Figure 5-16 Auto calibration

smar ok | i

Calibration Mode Auto |Z| Start Calibration

Default | ‘ Refresh | | Save |

® Manual calibration

Select Manual in Calibration Mode, select the channel that you need, and then add
calibration point for it in the live image.
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Figure 5-17 Manual calibration (1)

et | ae e |

1 1883.3059 4563, 1653 13743117

=] ]

z 1849,4062 52593578 13743117 = )

3 1429.2558 4039.473 13743117 .l e

4 1453,3159 A0T1,1851 13743117 i e
ottt || Remen |[ saee
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Figure 5-18 Manual calibration (2)

s [ v

Calibration Mode | [T M ~ |
Scenel Scene2| Scened Scened °°°

PTZ Camera

Speed 5 [+]
Coordinates
1 507 4959 26604421 1621717 | w
i 1826 499 6829,1560 1621-717 H -
3 1973,2183 7252, 4876 1621,-71,7 H -
4 1633,1393 6111,3023 1621,-711,7 H -
Clear Calibration...
| peut || Refesn || Save |

1. Adjust the speed dome lens and turn it to the same view as the chosen lens, and then

click B,

The calibration boxes are displayed in both images.
2. Pair each box in the two images, and keep the paired boxes at the same spot of the
live view.

3. Click &,

You need at least 4 pairs of calibration boxes to ensure the views of the speed dome
and the panoramic camera as similar as possible.

Step3  Click Save.

5.2.2 Enabling Alarm Track

Alarm Track is disabled by default. Smart Track is enabled only after Alarm Track is enabled and
intelligent rules of the panoramic camera are configured. Smart Track is supported only when rules
of crowd map, intrusion and tripwire are triggered. See "5.8 Setting IVS" and "5.9 Setting Crowd
Map".

Procedure

Step1  Select Setting > Event > Smart Track > Alarm Track.
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Figure 5-19 Alarm track

snartriack | aarm ok

| Enable
Auto Track @ On Off
Track Time Continue till object I:Iisa||z|
Idle Time 3 s (1~1300)
|dle Position Preset1 |E|
Default Refresh Save

Step2  Select the Enable check box to enable track linkage.

After enabling the function, manual positioning, manual tacking and auto tracking take
effect.

Step3  Set parameters.

Table 5-3 Description of alarm track parameters

Parameter Description

Select On, and the speed dome automatically links to a corresponding
Auto Track position and tracks an object when the intelligent rules of the
panoramic camera trigger alarms.

Set the alarm track time.

® Before an object disappears: The speed dome would automatically
link to a corresponding position and tracks an object until the
object moves out of the monitoring range when the intelligent
rules of the panoramic camera trigger alarms.

® Custom: Set the auto alarm track time of the speed dome.

Track Time

Idle Time It is an interval from the end of alarm track of the speed dome to the
start of idle mode.

Set Idle Time and Idle Position. If no event needs to be tracked after
the configured idle time, the device automatically rotates to the set
idle position. For example, the Idle Time is set to be five seconds and
Idle Position the Idle Position is set to be preset point 1. When the speed dome
does not start tracking after five seconds, it automatically rotates to
preset 1.

To set Idle Position, first set a preset point. For preset point, see
"4.3.2.1 Preset".

Step4  Click Save.
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5.3 Setting Panoramic Calibration

The device has calibration parameters by default, and you can modify the parameters manually
when the effect is not good with default setting. Before manually calibrating a channel, clear all
default calibration parameters.

Channel 1 is a PTZ camera. You should calibrate the scene coordinates of Channel 1 and other
channels. Take Channel 2 as an example.

Procedure
Step1  Select Setting > Event > Panoramic Calibration.

Figure 5-20 Panoramic calibration

Please adjust the PTZ angle of channel 1 via PTZ confrol interface, make the center point of channel 1 basically concide with the green point of calibration 1 or calibration

2 screen, then it is to make calibration.

Calibrate1 | Calibrate2 00 @ o @

- s
o ° ¢

Position Speed |5 b

Channel 2 =

1 1085,2895 2448,3931 1328,311,0 &= - ~
74 1108,6328 3676,7643 1328,311,0 = ]
3 2020,1219 2775931 1328,311,0 | (]
v
4 2459,7205 55747301 1328,311.0 = (]
| Default | | Refresh | | Save ‘

Step2  Select channel 2, and then select a calibration number under the video images in turns
(See Figure 5-21) to add calibration points to the corresponding video images. Take
Calibrate 1 as an example.

Figure 5-21 Select a calibration number

Calibrate1 | |Calibrate2
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1. Adjust the PTZ angle of channel 1 through the PTZ control page to rotate the center of
channel 1 to a position aligned with the green point in Calibrate 1 image, and then

click B,

Calibration box is displayed in images of Channel 1 and Calibrate 1
2. Respectively drag calibration boxes on images of Channel 1 and Calibrate 1 to the

corresponding positions. Click H to save this pair of calibration boxes.

You are recommended to drag calibration box to a static position with clear edges in
the image. This can ensure the edges can be accurately distinguished by the camera.
After the calibration record is saved, the calibration box is displayed in yellow.
Repeat 1 to 2 to add at least 4 pairs of calibration points to each calibration picture.
Step3  Click Save.

5.4 Setting Video Detection

5.4.1

Check whether there are considerable changes on the video by analyzing video images. In case of
any considerable change on the video (such as moving object, fuzzy image), the system performs
an alarm linkage.

Setting Motion Detection

The system performs an alarm linkage when the moving object appears on the image and its
moving speed reaches the preset sensitivity.

I

® |f you enable motion detection and smart motion detection simultaneously, and configure the
linked activities, the linked activities take effect as following:

¢ When Motion Detection is triggered, the camera will record and take snapshots, but other
configured linkages such as sending emails, PTZ operation will not take effect.
¢ When Smart Motion Detection is triggered, all the configured linkages take effect.
® [f you only enable motion detection, all the configured linkages take effect when motion
detection is triggered.

Procedure

Step1  Select Setting > Event > Video Detection > Motion Detection.
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Figure 5-22 Motion detection

Motion Detectinnl Video Tampering I Scene Changing -

[C] Enable

Working Period Setup

Anti-Dither 5

Area Setup

[¥] Record

Record Delay 10
Alarm Delay 10
[] Send Email

[] Snapshot

Second (0~100)

Second (10~300)

Second (10~300)

Default Refresh

Save

Step2 Select the Enable check box to enable motion detection function.

Step3  Set the area for motion detection.
1. Click Setup next to Area.
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Figure 5-23 Area

Area

&

Region L] H N

Name ERegion‘l |
sensitivity (=) ——{_}——(F 60

Threshold (2] }——————([E) 5

Remaove All | |

Delste | (Or Rightclick )

| Save | | Cancel |

2. Select a color and set the region name. Select an effective area for Motion Detection in
the image and set Sensitivity and Threshold.

L] H N

Select a color on to set different detection parameters
for each region.

Sensitivity : Sensitive degree of outside changes. It is easier to trigger the alarm
with higher sensitivity.

Threshold : Effective area threshold for Motion Detection. The smaller the
threshold is, the easier the alarm is triggered.

The whole video image is the effective area for Motion Detection by default.

The red line in the waveform indicates that the Motion Detection is triggered, and
the green one indicates that there is no motion detection. Adjust sensitivity and
threshold according to the waveform.

3. Click Save.
Step4  Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage".

Anti-dither: After the Anti-dither time is set, the system only records one motion
detection event in the period.

Step5 Click Save.

5.4.2 Setting Video Tampering

The system performs alarm linkage when the lens is covered or video output is mono-color screen
caused by light and other reasons.

Procedure

Step1  Select Setting > Event > Video Detection > Video Tamper.

Step2  Select the event type.
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5.4.3

® Video Tampering : When the percentage of the tampered image and the duration
exceed the configured values, an alarm will be triggered.

® Defocus Detection : When the image is blurred, an alarm will be triggered. This
function is available on some select models.

Figure 5-24 Video tampering

Motion Detection I"u'ideo Tamperingl Scene Changing _

Event Type Video Tamper |E|
+| Enable
Tamper Area 100 % (1~100)
Duration 1 s (1~300)
Anti-Dither 0 5 (0~100)
+| Record
Record Delay 10 s (10~300)
+| Relay-out
Alarm Delay 10 s (10~300)
Send Email
| Snapshot
Default | | Refresh | | Save
Table 5-4 Description of video temper parameter
Parameter Description

Tamper Area

Duration

When the percentage of the tampered image and the duration exceed
the configured values, an alarm will be triggered.

The tamper area is 30% and the duration is 5 s by default.

Anti-Dither

Only record one alarm event during the anti-dither period.

Step3  Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage".

Step4 Click Save.

Setting Scene Changing

The system performs alarm linkage when the image switches from the current scene to another

one.
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Procedure
Step1  Select Setting > Event > Video Detection > Scene Changing.

Figure 5-25 Scene changing

Motion Detection | video Tampering | scene changing [}

Enable

Working Period Setup

[¥] Record
Record Delay 10 Second (10~300)
[¥] Relay-out
Alarm Delay 10 Second (10~300)
| Send Email

| Snapshot

Default Refresh Save

Step2  Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage".
Step3  Click Save.

5.5 Setting Smart Motion Detection

The system performs alarm linkage when human, non-motorized vehicle, or motor vehicle appear
on the image and its moving speed reaches the preset sensitivity. Enabling smart motion detection
can avoid the alarms triggered by the environment changes, and the function is enabled by default.

Prerequisites

® Select Setting > Event > Video Detection > Motion Detection to enable the motion detection
function.

® You have set Period and Area in Motion Detection, and make sure that the sensitivity value is
larger than 0, and the threshold value is smaller than 100.

Procedure
Step1  Select Setting > Event > Smart Motion Detection.
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Figure 5-26 Smart motion detection

Y| Enable
Effective object Y| Human ¥|  Motor Vehicle
Sensitivity Middle B2

Default ‘ ‘ Refresh ‘ | Save

Step2 Select the Enable check box to enable the smart motion detection function.
Step3  Set effective object and sensitivity.
® FEffective object: Includes Human and Motor vehicle. When you select Human, the
camera will detect human and non-motorized vehicle.

® Sensitivity: Includes Low , Middle, and High. The higher the sensitivity is, the easier
the alarm will be triggered.

Step4  Click OK.

5.6 Setting Audio Detection

The system performs alarm linkage when vague voice, tone change, or sound intensity rapid
change is detected.

Procedure
Step1  Select Setting > Event > Audio Detection.
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Figure 5-27 Audio detection

[] Enable Input Abnormal

[] Enable Intensity Change

Sensitivity - () 50

Threshold - () 50

Waorking Period Setup

Anti-Dither g Second (0~100)
[¥] Record

Record Delay 10 Second (10~300)
7] Relay-out

Alarm Delay 10 Second (10~300)
[7] Send Email
[ Snapshot

Default Refresh Save

Step2  Set parameters.

® |nput abnormal: Select the Enable Input Abnormal check box, and the alarm is
triggered when the system detects abnormal sound input.

® |ntensity change: Select the Enable Intensity Change check box and then set
Sensitivity and Threshold. The alarm is triggered when the system detects that the
sound intensity exceeds the set threshold.

¢ ltis easier to trigger the alarm with higher sensitivity or smaller threshold. Set a
high threshold for noisy environment.

¢ The red line in the waveform indicates audio detection is triggered, and the green
one indicates no audio detection. Adjust sensitivity and threshold according to the
waveform.

Step3  Set arming periods and alarm linkage action.
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Step4 Click Save.

5.7 Setting Smart Plan

Smart plan includes face detection, heat map, IVS, people counting, face detection, video metadata,
stereo analysis and schedule. The intelligent function can be enabled only after the corresponding
smart plan is enabled.

5.7.1 Basic Smart Plan

Procedure
Step1  Select Setting > Event > Smart Plan.

The Smart Plan page is displayed. For smart plan icon, see the table below.

Table 5-5 Description of smart plan icon

Icon Description Icon Description Icon Description

@ 1 (o)

n Face detection Stereo vision @ Heat map
===

) A @ — Face
@ Stereo analysis g IVS mh = recognition
Peopl Vid ~
eople ideo

fi| li1 fi| counting metadata ETE Crowd map
—— i

dlelalale ANPR m J._. Vehlc.:le . .
| M— ) 'B density

Step2  Enable smart functions as need.

Different cameras support different ways to enable smart functions. Select corresponding
ways to enable these functions according to the actual page.

® Select anicon to enable the corresponding smart plan.
Click an icon to enable it, and the selected smart function is highlighted. Click it again

to cancel the selection.

If the icon m on the page, click it to enable the smart function switch.
® FEnable smart plan through Add Plan.

1. Select a preset point from the Add Plan the page.
The smart plan for the point is displayed.
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2. Click the corresponding icon to enable a smart function.

The selected smart function is highlighted. Click it again to cancel the selection.
Step3  Click Save.

5.7.2 Schedule

After enabling this function, you can configure different smart plans at different periods for your
camera.

Procedure

Step1  Select Setting > Event > Smart Plan.
Step2 Enable Schedule.

Figure 5-28 Schedule

[V Schedule

Plan Add Plan

Channel 1

Time Settings

Tue Setting
Wed

Thu
Fri

Sat

Mo Plans

| Reiresh | | Save |

Step3  Click Add Plan.

1. Rename the plan as needed.

2. Select smart plan. Other plans which are incompatible with the one that you selected
would turn gray.

3. Click Save.
4. Follow Step 1 to Step 3 to add more plans. You can add 10 plans at most.

® (lick -" to modify the plan added.
® (lick = to delete the plan.
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Figure 5-29 Add plan (1)
Plan X
Plan Plan1
Channel1  [] Face Detection [ | Heat Map [ ws [] People Counting
Save | | Cancel
Figure 5-30 Add plan (2)
1 B Plan1 Face Detection > [
2 B Plan2 Heat Map d e
3 Plan3 Vs d -
4 | Pland People Counting 2 e
Step4  Configure the time settings.
1. Click Settings.
2. Configure the period. In the Smart Plan list, select the type as needed.
3. Click Save.
4. (Optional) Repeat step 1-4 to add more plans for different time.
® You can set up to 6 different plans for one day.
® One period can only add one smart plan.
Figure 5-31 Time settings (1)
Setting (X
[ aAn | Sun ] Mon 1 Tue ] Wed 1 Thu [ Fri [ sat
Period1 0o : 00 : 00 0o - 00 : 00 Smart Plan NONE v
Period2 0o : 00 : 00 0o - 00 : 0D Smart Plan NOMNE w
Period3 oo : 00 : 00 0o - 00 : 00 Smart Plan NOME “
Period4 00 : 00 : 00 00 : 00 : 0D Smart Plan NOMNE [
Period5 00 : 00 : 00 00 : 00 : 00 Smart Plan
Periodd 0o : 00 : 00 0o - 00 : 00 Smart Plan NONE v
Save | | Cancel |
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Figure 5-32 Time settings (2)

Time Settings
] 2 4 G ] 10 12 14 16 18 20 22 24

sun I |
Mon I |
T I
weq N ]
T ——

Fri T |

Mo Plans

Step5 Click Save.

The Schedule function is only available on single-channel cameras.

5.8 Setting IVS

This section introduces scene selection requirements, rule configuration, and global configuration
for IVS (intelligent video surveillance).

Basic requirements on scene selection are as follows.

The target should occupy no more than 10% of the whole image.

The target size in the image should be no more than 10 x 10 pixels. The size of abandoned
object in the image should be no less than 15 x 15 pixels (CIF image). The target height and
width should no more less than a third of the image height and width. The recommended target
height is 10% of the image height.

The brightness difference of the target and the background should be no less than 10 gray
levels.

The target should be continuously present in the image for no less than two seconds, and the
moving distance of the target should be larger than its width and no less than 15 pixels (CIF
image) at the same time.

Reduce the complexity of surveillance scene as much as you can. Intelligent analysis functions
are not recommended to be used in scene with dense targets and frequent illumination change.
Avoid areas such as glass, reflective ground, water surface, and areas interfered by branch,
shadow and mosquito. Avoid backlight scene and direct light.

5.8.1 Global Configuration

Set global rules for IVS, including anti-disturb, depth of field calibration, and valid motion
parameter for targets.

Calibration Purpose

Determine corresponding relationship between 2D image captured by the camera and 3D actual
object according to one horizontal ruler and three vertical rulers calibrated by the user and the
corresponding actual distance.
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Applicable Scene

Notes

Procedure

Medium or distant view with installation height of more than three meters. Scenes with parallel
view or ceiling-mounted are not supported.

Calibrate horizontal plane, not vertical walls or sloping surfaces.

This function is not applicable to scenes with distorted view, such as the distorted views
captured by super wide-angle or fisheye camera.

Calibration Drawing

¢ Calibration area: The calibration area drawn should be on one horizontal plane.

¢ Vertical ruler: The bottom of three vertical rulers should be on the same horizontal plane.
Select three reference objects with fixed height in triangular distribution as vertical rulers,
such as vehicle parked at roadside or road lamp poles. Arrange three persons to draw at each
of the three positions in the monitoring scene.

¢ Horizontal ruler: Select reference object with known length on the ground, such as sign on
the road, or use a tape to measure the actual length.

Calibration Verification

After setting the ruler, draw a straight line on the image, check the estimated value of the
straight line, and then compare this value with the value measured in the actual scene to verify
calibration accuracy. In case of major difference between the estimated value and the actual
one, fine-tune or reset parameters until the error requirement is met.

. Select Setting > Event > IVS > Global Setup.

Figure 5-33 Global setup of IVS

Parameter A
Anti-Disturb Enable @ On ) Of
Sensitivity ) O 5
Calibrate Region 23
1 Jarea Add Calibration...
- Horizontal

- Vertical Remove Calibrat...

- Vertical
. Vertical

Ruler

© vertical ) Horizontal
Actual Length 1 m
Add Rulers | | Remove Rulers |

Weight Verifica| | [caiioration valid..

%

Advanced Parameter

Default | ‘ Refresh | | Save

2. Set parameters.
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Result

5.8.2

Table 5-6 Description of global setup (IVS) parameters

Parameter Description

Anti-Disturb Enable A reserved function.

Adjust the filter sensitivity. With higher value, it is easier to trigger
Sensitivity an alarm when low-contrast object and small object are captured,
and the false detection rate is higher.

Tracking Overlap Rate

Valid Tracking Distance Reserved functions.

Valid Tracking Time

3. Set calibration area and ruler.

a. Click Add Calibration Area and draw a calibration area in the image.
b. Select a calibration type and enter the actual length, and then click Add Rulers.
¢. Draw one horizontal ruler and three vertical rulers in the calibration area.

4. Click Save.

1. Select the verification type, and then click Calibration Valid.

To verify vertical ruler and horizontal ruler, respectively select Height Verification and Width
Verification.

2. Draw a straight line in the image to verify whether the rulers are correctly set.

In case of big difference between the estimated value and the actual one, fine-tune or reset
parameters until the error requirement is met.

Rule Configuration

Set rules for IVS, including cross fence detection, tripwire, intrusion, abandoned object, moving
object, fast moving, parking detection, crowd gathering, and loitering detection.

® Select Setting > Event > Smart Plan, and enable IVS.
® Select Setting > Event > IVS > Global Setup to finish global configuration, and then configure
Fast Moving rule.

Table 5-7 Description of IVS functions

Rule Description Applicable Scene
When the target crosses tripwire from

Tripwire the defined motion d|re§t|on, the Scenes with sparse targets and
system performs alarm linkages. no occlusion among targets,
When the target enters, leaves, or such as the perimeter

Intrusion appears in the detection area, the protection of unattended area.

system performs alarm linkages.
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Rule

Description

Applicable Scene

Abandoned object

When an object is abandoned in the
detection area over the set time, the
system performs alarm linkages.

Scenes with sparse targets and
without obvious and frequent
light change. Simple scene in
the detection area is
recommended.

® Missed alarms might
increase in the scenes with
dense targets, frequent
occlusion, and people
staying.

® |n scenes with complex
foreground and
background, false alarm
might be triggered for
abandoned or missing
object.

Missing object

When an object is taken out of the
detection area over the defined time,
the system performs alarm linkages.

Scenes with sparse targets and
without obvious and frequent
light change. Simple scene in
the detection area is
recommended.

® Missed alarm might
increase in the scenes with
dense targets, frequent
occlusion, and people
staying.

® |n scenes with complex
foreground and
background, false alarm
might be triggered for
abandoned or missing
object.

Fast moving

When the motion speed is higher than
the configured speed, the system
performs alarm linkages.

Scene with sparse targets and
less occlusion. The camera
should be installed right above
the monitoring area. The light
direction should be vertical to
the motion direction.

Parking detection

When the target stays over the
configured time, the system performs
alarm linkages.

Road monitoring and traffic
management.

Crowd gathering

When the crowd gathers or the crowd
density is large, the system performs
alarm linkages.

Scenes with medium or long
distance, such as outdoor
plaza, government entrance,
station entrance and exit. It is
not suitable for short-distance
view analysis.
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Rule Description Applicable Scene

When the target loiters over the
shortest alarm time, the system
performs alarm linkages. After alarm is
triggered, if the target stays in the area
within the time interval of alarm, then
alarm will be triggered again.

Loitering detection Scenes such as park and hall.

Configure IVS rules. This section takes tripwire as an example.

[

Go to the Rule Config page of the speed dome, and the PTZ lock function is automatically enabled.
The locking time is 180 seconds. You can only manually control the PTZ during the locking time.
Click Unlock at lower left corner of the Rule Config page to manually unlock the PTZ, and click
Lock again to relock the PTZ.

Procedure
Step1  Select Setting > Event > IVS > Rule Config.

Step2  Click &5 on the Rule Config page, double-click the name to modify the rule name, and
then select Tripwire from the Rule Type drop-down list.

Figure 5-34 Tripwire

Rule Type L]
1 Rule1 Tripwire @

Parameter Setup

Direction A<-=B |Z|
[C] Object filter
[7] Record
Record Delay |10 s (10~300)
[7] Relay-out
Targetfiter @ Max Size + Draw Target Alarm Delay 10 s (10~300)
[F] PTZ
Pixel Counter 0 0 Draw Target

Snapshot

| Default | | Refresh | ‘ Save |

Step3  Click Draw Rule to draw rule line in the image. Right-click to finish drawing.

For requirements of drawing rules, see Table 5-7 . After drawing rules, drag corners of the
detection area to adjust the area range.

Table 5-8 Description of IVS analysis

Rule Description

Tripwire Draw a detection line.
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Rule Description
Intrusion Draw a detection area.
Abandoned object ® During the detection of abandoned object, the alarm is also

triggered if pedestrian or vehicle stays for a long time. If the

Missing object abandoned object is smaller than pedestrian and vehicle, set the

Fast moving target size to filter pedestrian and vehicle or properly extend the
X : duration to avoid false alarm triggered by transient staying of

Parking detection pedestrian.

Crowd gathering ® During the detection of crowd gathering, false alarm might be

triggered by low installation height, large percentage of single
person in an image or obvious target occlusion, continuous
shaking of the camera, shaking of leaves and tree shade,
frequent opening or closing of retractable door, or dense traffic
or people flow.

Loitering detection

Step4  (Optional) Click Draw Target at the right side of Target Filter, and then draw the target
in the image.

® When the rule of crowd gathering is configured, you do not need to set target filter,
but draw the minimum gathering area. Click Draw Target to draw the minimum
gathering area in the scene. The alarm is triggered when the number of people in the
detection area exceeds the minimum area and the duration.

® (lick Clear to delete all drawn detection lines.

® (lick Draw Target at the right side of Pixel Counter, and then press and hold the left
mouse button to draw a rectangle, the Pixel Counter then displays its pixel.

Step5  Set rule parameters for IVS.

Table 5-9 Description of IVS parameters

Parameter Description

Set the direction of rule detection.

® When setting cross fence detection and tripwire, select A->B , B-
>A, or A<->B.
® When setting intrusion, select Enters , Exits, or Enter&Exit.

Direction

Action When setting intrusion action, select Appears or Cross.

Select Object Tracking to enable this function. When alarm is
triggered by a moving object, select 1P+3 or 1P+5 as the object
tracking display mode in the Live page. Then the tracking scene
follows the moving object until the object is out of the camera range.
For details, see "4.2.4 Window Adjustment Bar".

[1]

Object tracking

This function is available on some select models.
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Parameter

Description

Track linkage

Track Time

Select Alarm Track and set the tracking time. When alarm is
triggered, the camera automatically tracks the person or object that
triggers the alarm. Tracking time is the duration that the camera
automatically tracks the object.

[

Before enabling this function, you need to enable or disable the
Alarm Track function under Smart Track as needed.

® \When the Channel is set as 1, disable Alarm Track under Smart
Track.

® When the Channel is set as 2 or 3, enable Alarm Track under
Smart Track.

Al Recognition

Select Al Recognition to enable this function.

® When you select Person as the alarm target, an alarm will be
triggered when the system detects that person trigger the rule.

® When you select Vehicle as the alarm target, alarm will be
triggered when the system detects that vehicle trigger the rule.

Duration

® For abandoned object, the duration is the shortest time for
triggering an alarm after an object is abandoned.

® For missing object, the duration is the shortest time for triggering
an alarm after an object is missing.

® For parking detection, crowd gathering, or loitering detection, the
duration is the shortest time for triggering an alarm after an object
appears in the area.

Sensitivity

® For fast moving, sensitivity is related to the triggering speed. Lower
sensitivity requires faster moving speed to trigger the alarm.

® For crowd gathering, sensitivity is related to the alarm triggering
time. It is easier to trigger the alarm with higher sensitivity.

Step6  Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage".

Step7 Click Save.

To view alarm information on the Alarm tab, you need to subscribe relevant alarm event.
For details, see "5.1.2 Subscribing Alarm".

5.9 Setting Crowd Map

You can view crowd distribution on the map in real time for timely arming, to prevent stampede

and other accidents.

5.9.1 Global Configuration

Set the calibration parameters of panoramic cameras.
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Calibration Purpose

Determine corresponding relationship between 2D image captured by the camera and 3D actual
object according to one horizontal ruler and three vertical rulers calibrated by the user and the
corresponding actual distance.

Notes
When drawing calibration ruler, keep the ruler length consistent with the actual length of the
object.

Procedure

1. Select Setting > Event > Crowd Map > Global Setup.
Figure 5-35 Global setup of crowd map

Parameter
Installation Height 6.2 m

- Ruler Settings-

= J Ruler List
Ruler .
@ Vertical _) Horizontal
Actual Length 1 m
| Add Rulers | | Remove Rulers |
| Default | | Refresh | | Save

2. Set calibration area and ruler.

a. Click Add Calibration Area and draw a calibration area in the image.
b. Select a calibration type and enter the actual length, and then click Add Rulers.
c. Draw one horizontal ruler and three vertical rulers in the calibration area.

3. Click Save.

5.9.2 Rule Configuration

When the number of people or the crowd density in the detection area exceeds the configured
threshold, the system performs alarm linkages.

Prerequisites

® Select Setting > Event > Smart Plan, and enable Crowd Map.
® Select Setting > Event > Crowd Map > Global Setup to configure the crowd map.
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Procedure
Step1  Select Setting > Event > Crowd Map > Crowd Map.
Figure 5-36 Crowd map

5120x 1800 IR =

Trigger alarm

Regi Delete
=2 number of people i
1 Region1 20 [
Global
e Crowd Density 4 Human /m? (2~10)
Record i | 2
Pixel Counter 0 0 Draw Target
Record Delay 10 5 (10~300)
Relay-out 2113
Alarm Delay 10 5 (10~300)
Send Email
7| Snapshot 2
| Default | | Refresh | | Save |

Step2  Select the Enable check box, and then the crowd map function is enabled.
Step3  Click Draw Detection Area to draw global area for detecting crowd distribution in the
image.

After drawing a global area, you can draw multiple local statistical areas in the global area
as needed.

1. Click , and then click Draw Area to draw local statistical area in global detection
area.

You can draw up to eight local statistical areas.
2. Double-click the area name and the alarm people amount to set the area name of local
statistical area and the threshold of the alarm people amount.

When the number of people in the statistical area exceeds the alarm people amount,
the system performs alarm linkages. The default alarm people amount is 20.
Step4  Set parameters.

168



GAMERA IP .HILTrON

Table 5-10 Description of crowd map parameters

Parameter Description

Global Select the Global check box and set the crowd density threshold.
The system detects crowd distribution in the global area. When the

Crowd Density crowd density exceeds the configured threshold, the system

performs alarm linkages.

Select the Smart Track check box, and when alarm is triggered by
the panoramic camera, the speed dome automatically turns to the
position where alarm is triggered. The tracking time is "idle time +
five seconds." For the details of idle time configuration, see "5.2.2
Enabling Alarm Track".

Linkage rules:

® Detect global alarm only: Turns to crowd with highest density.

® Detect local alarm only: Turns to local area that triggers alarm

first.

Detect global alarm + one local alarm: First turns to local area,

and then the crowd with highest density when there is no alarm

in local area.

® Detect global alarm + multiple local alarms: First turns to local
area that triggers alarm first, and then the crowd with highest
density when there is no alarm in local area.

[

Before enabling this function, you need to configure Smart Track.
For details, see "5.2 Setting Smart Track".

Smart track °

Click Draw Target next to Pixel Counter, and then press and hold
Pixel Counter the left mouse button to draw a rectangle, the Pixel Counter then
displays its pixel.

Step5  Setarming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage".
Step6  Click Save.

Results

Click ims on the Live page to view the crowd map.
Figure 5-37 Crowd map (1)

Double-click the rendering area at the lower-right corner in the image to view crowd distribution in
the area.
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Figure 5-38 Crowd map (2)

5.10 Setting Face Recognition

When a face is detected or recognized in the detection area, the system performs alarm linkage and
supports searching face detection and recognition results.

® Face Detection: When a face is detected in the area, the system performs alarm linkage, such as
recording and sending emails.

® Face Recognition: When a face is detected in the area, the system compares the captured face
image with the information in the face database, and links alarm according to the comparison
result.

Figure 5-39 Face recognition flowchart

Configure
face database

Configure
alarm linkage

Enable face
recognition

Configure
face detection

Vd ~ 7 LN
Create face database .
View results on the
Live interface
<«
Add face picture

Maintain face
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Face Modeling

View results on the
Search interface

] \
| |
| |
| |
| |
| |
| |
| |
| |
| \
| |
| |
| |
| |
| |
| |
| |
| |

- ———— == - - -

@ Vain task *
() subTask

5.10.1 Setting Face Detection

When a face is recognized in the detection area, the system performs alarm linkage.

Prerequisites
Select Setting > Event > Smart Plan, and then enable Face Recognition.
Procedure

Step1  Select Setting > Face Recognition > Face Detection.
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Figure 5-40 Face detection

[7] Enable
o

[] Face Enhancement

[[] Record

Record Delay 10 s (10~300)
[7] Send Email
Snapshot

[7] Mon-living Filtering

Snap Face Image One-inch photo |Z|

Snap Mode Optimized Sna
[¥] Attribute e
exciade ... |_oraw_| [_itoan

Targetfilter @ Max Size * Draw Target
Enable Face Exposure
) Min Size & Clear O P
Face Target Brightn._.. +] 50 (0~100)
Pixel Counter 0 =0 Draw Target getong = 0
Face Exposure Det... [=] D 5  (0~100)s
Default | | Refresh | | Save |

Step2  Select the Enable check box to enable the face detection function.
Step3  (Optional) Click Draw next to Detect Region to draw a face detection area in the image.
Step4  (Optional) Click Draw next to Exclude Region to draw a non-face detection area in the
Detect Region.
Step5 (Optional) Select Max Size or Min Size, click Draw Target at the right side of Target
filter, and then draw the target in the image.
Step6  Set parameters.
Table 5-11 Description of face detection parameters
Parameter Description
Select the OSD check box, and the number of people with face
osD detected and recognized is displayed on the Live page.

Click Reset to recount.

Select the Face Enhancement check box to preferably guarantee clear

Face Enhancemen i
ace ancement face with low stream.

Non-living Filtering Filter non-living faces in the image, such as a face picture.
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Parameter Description

Set a range for snapping face image, including face picture, one-inch
picture, and custom.

When selecting Custom , click Setting, configure the parameters on the
prompt page, and then click OK.

® Customized width: Set snapshot width; enter the times of the

Snap Face Image original face width. It ranges from 1-5.

® (Customized face height: Set face height in snapshot; enter the times
of the original face height. It ranges from 1-2.

® Customized body height: Set body height: in snapshot; enter the
times of the original body height. It ranges from 0-4.

When the value is 0, it means to cutout the face image only.

® Optimized Snapshot : Capture the clearest picture within the
configured time after the camera detects face.

® Recognition Priority : Repeatedly compare the captured face to the
faces in the armed face database, and capture the most similar face

Snap Mode image and send the alarm. It is recommended to use this mode in

access control scene.

Click Advanced to set the optimized time.

Attribute Select the Attribute check box, and click {9 to set the display of face
attribute during the face detection.

® Snapshot Angle Filter : Set snapshot angle to be filtered during the
face detection.

® Snapshot Sensitivity : Set snapshot sensitivity during the face
detection. It is easier to detect face with higher sensitivity.

® Optimized Time : Set a time period to capture the clearest picture
after the camera detects face.

Advanced

Select the Enable Face Exposure check box. When a face is detected,
Enable Face Exposure | the camera can enhance brightness of the face to make the face image
clear.

Face Target Brightness | Set the face target brightness. It is 50 by default.

Set the face exposure detection interval to prevent image flickering
caused by constant adjustment of face exposure. It is five seconds by
default.

Face Exposure
Detection Interval

Click Draw Target next to Pixel Counter, and then press and hold the
Pixel Counter left mouse button to draw a rectangle, the Pixel Counter then displays
its pixel.

Step7 Setarming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage".
Step8  Click Save.
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5.10.2 Setting Face Database

By setting face database, the face database information can be used to compare with the face
detected.

Face database configuration includes creating face database, adding face picture, and face
modeling.

5.10.2.1 Creating Face Database

Face database includes face picture, face data and other information. It also provides comparison
data for the captured face pictures.

Procedure
Step1 Select Setting > Event > Face Recognition > Face Database Config.
Capacity Limit : Shows the usage of the memory.

Figure 5-41 Face database configuration

Add Face Datah.. Capacity Limit: 92%

Mo. Face Dalabase Register No Deploy Similarity Threshold Morelnfo Arm/Disarm Delete
1 11 10228 10 fo% e
Refresh | | Save

Step2 Click Add Face Database.
Figure 5-42 Add face database

Add Face Database X

Mame

s Cancel

Step3  Set the name of the face database.
Step4 Click OK.
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Figure 5-43 Face database successfully added

Face cicton [race Daabase comig] A | scorn [
I:I Capacity Limit: g 93%

No. Face Database Register No Deploy similarity Threshold Moreinfo ArmiDisarm Delete
1 1 8037 82 © e
2 test11 4144 82 @8 e
3 test2 4143 o 82 £o3 -
4 test_new 4568 ] 32 @8 (-]
5 Test_1 0 o g2 io3 -

Refresh ‘ | Save

Step5 Set parameters.

Table 5-12 Description of face database parameters

Parameter Description
Select the Deploy check box, and the face database deployment is
Deploy enabled. The captured face picture is compared to the armed face
database.

The detected face matches the face database only when the similarity
between the detected face and the face feature in face database
reaches the configured similarity threshold. After successful match, the
comparison result is displayed on the Live page.

Similarity Threshold

Click Morelnfo to manage face database. You can search face images
Morelnfo by setting search conditions, register personnel, and modify personnel
information.

Set the alarm time period. Alarm event will be triggered only within the

Arm/Disarm defined time. See "5.1.1.1 Setting Period".

Delete Delete the selected face database.

5.10.2.2 Adding Face Picture

Add face picture to the created face database. Single adding and batch importing are supported.
Requirements on face pictures.

® Asingle face picture size is 50 K-150 K in JPEG format. The resolution is less than 1080p.

® Face size is 30%-60% of the whole picture. Pixel should be no less than 100 pixels between the
ears.

® Taken in full-face view directly facing the camera without makeup, beautification, glasses, and
fringe. Eyebrow, mouth and other face features must be visible.

5.10.2.2.1 Single Adding

Add face pictures one by one. Select this way when you need to add a small number of face
pictures.

174



CAMERA IP *-HILTrON

Procedure
Step1 Select Setting > Event > Face Recognition > Face Database Config.
Step2  Click ''-I next to the face database to be set.

Figure 5-44 Face database configuration

raceDeeton [racevataase comng] A | seoer [

| Face Database: Test_1 = TaskList
Name Gender Unlimited =] Date ofEirth i Modeling Status| Unlimited [ ]
Credentials T | Unlimited  [~] 1D No. Region Unlimited E
Registration | |Elatch Registrati0n| | Modeling All | | Modeling |

Step3  Click Registration.
Figure 5-45 Registration (1)

Registration X

Upload Picture

*

Name* Upload Picture

Gender Male E
Date of Birth i
Region Unlimited E
City Custom E
Credentials... |IC E
ID Mo.

Address

Memo

Add to task list ‘ ‘ Cancel

Step4 Click Upload Picture, select a face picture to be uploaded, and then click Open.
L]

You can manually select the area for a face. After uploading picture, box select a face and
click OK . When there are multiple faces in a photo, select the target face and click OK to
save face picture.
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Figure 5-46 Registration (2)

Registration X

Upload Picture OK | Cancel

*

I-] n
3

MName* | |
Gender ;.Male E
Date of Birth | =
Region :Unlimite_d E
City ..Custom E}
Credentials... IC E
ID Mo
Address
Memao
Add to task list ‘ ‘ Cancel
Step5  Enter the information about face picture according to the actual situation.
Step6 Click Add to task list.
Step7  Click ™""% and then click OK.
The Task List page is displayed. See Figure 5-47 . Click Remove All to remove all tasks by
one click.
Figure 5-47 Task list (manually add)
Task List X |

| oK | | Removear |

If adding user fails, the error code is displayed on the page. For details, see Table 5-13 . For
face modeling operation, see "5.10.2.4 Face Modeling".

Table 5-13 Description of error code

Parameter Error Description

The picture is too large, and the upper limit

0x1134000C Picture importing error is 150K,

176




CAMERA IP

‘*HILTrOoN

security

Parameter Error Description

0x1134000E The qugllt'y of the added pictures is to the
upper limit.

0x11340019 The space of the face database exceeds the
upper limit.

1 The picture format is not correct. Import the
picture in JPG format.

5 No face in the picture or the face is not clear.
Change the picture.

3 Multiple faces in the picture. Change the
picture.

4 Fails to decode the picture. Change the
picture.

Picture modeling error

5 The picture is not suitable to be imported to
the face database. Change the picture.

6 The database errors. Restart the camera and
model faces again.

7 Fails to get the picture. Import the picture
again.

8 System error. Restart the camera and model
faces again.

5.10.2.2.2 Batch Importing

Import face pictures in batches. Select this way when you need to add a large number of face

pictures.

Prerequisites

Before importing pictures in batches, name face pictures in a format of "Name#SGender#BDate of
Birth#NRegion#TCredentials Type#MID No.jpg" (for example, "John#S14B1990-01-01#T1#M0000).

I

® The max. size of a single face picture is 150 K, and the resolution is less than 1080p.
® When naming pictures, Name is required, and others are optional.

Table 5-14 Description of naming rules for batch import parameters

Parameter Description
Name Enter a name.
Gender Enter a figure. "1" is male and "2" is female.

Date of Birth

Enter a figure. Format: yyyy-mm-dd, such as 2017-11-23.

Credentials Type

Enter a figure. "1"is ID card and "2" passport.

ID number

Enter ID No.

Procedure

Step1  Select Setting > Event > Face Recognition > Face Database Config.
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Step2  Click ''-I next to the face database that you want to set.
Step3  Click Batch Registration.

Figure 5-48 Batch add

Task List X |

Supported Picture Format( jpag)

Maming Format: Mame#3GendersBDate of Bith#MRegion#T Credentials Type#MID Mo.
Example: John#31#B81990-01-01#MNCNE#T 1#M330501199001016222
Gender: 1.Male 2 Female

Credentials Type: 1.1C 2 Passport 4. Other

Browse... Cancel

Step4  Click to select file path.
Figure 5-49 Batch import

Task List k3

Path: D'A\Human Face

File Siza; 370

Browse... Cancel

Step5 Click Browse.

Figure 5-50 Imported successfully

Task List Bl

Picture import completed!

&y Succeed:
e Fail:1 Check Details
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5.10.2.3 Managing Face Picture

Add face pictures to face database, and then manage and maintain face pictures to ensure correct
information.

5.10.2.3.1 Modifying Face Information

Procedure

Step1  Go to the Face Database Config page, set filtering condition as needed, and click
Search.

The search result is displayed.
Step2  Select the row where the face picture or the personnel information is located, and then

cIickor £

Figure 5-51 Face information modification

Registration [ A

Upload Picture

*

)
MName* 021819 Upload Ficture
Gender E
Date of Birth i
Region Unlimited E
City Custom E
Credentials.__ | Other E
ID Mo.
Address

Mema

Add to task list ‘ ‘ Cancel

Step3  Modify face information according to the actual need. Click Add to task list.
Step4  Click ™" and then click OK.

5.10.2.3.2 Deleting Face Picture

Go to the Face Database Config page, and delete the created face picture.
® Single delete: Select the row where the face picture or the personnel information is located, and

click Il or &= to delete the face picture.

179



CAMERA IP - HILTfON

® Batch delete: Select ' at the upper right corner of the face picture or ' of the row where the

personnel information is located. Select the information, click Add to Deletion List, """ |
and then click OK to delete the selected face picture.

® Delete all: When viewing face pictures in a list, click - of the row where the serial number is
located; when viewing by thumbnail, select All to select all face pictures. Click Add to Deletion

List, "="“52  and then click OK to delete all face pictures.

5.10.2.4 Face Modeling

Face modeling extracts face picture information and imports the information to a database to
establish relevant face feature models. Through this function, the face recognition and other
intelligent detections can be realized.

® The more the selected face pictures are, the longer time the face modeling takes. Please wait
patiently.

® During modeling, some intelligent detection functions (such as face recognition) are not
available temporarily, and will be available after modeling.

Procedure
Step1 Select Setting > Event > Face Recognition > Face Database Config.
The Face Database Config page is displayed.
Step2 Click next to the face database to be set.

Figure 5-52 Face database configuration

racesetecton [pace amase comg]  aam | seeen [

| Face Database: Test_1 & TaskList
Name Gender Unlimited =] Date ofBirth i Wodeling Status| Unlimited [ ]
Credentials T... | Unlimited |Z| ID No. Region Unlimited E|
Registration | |Elatch Registration| | Modeling All | | Modeling |

Step3  Start modeling.
® Selective modeling.

If there are many face pictures in the face database, you can set search criteria to select
the pictures that need to be modeled.

1. Set the search criteria, and click Search.
2. Select the face pictures to be modeled.
3. Click Modeling.
® All modeling.
Click Modeling All to complete modeling of all face pictures in the face database.
Step4  View the modeling result.

® Successful modeling.
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Figure 5-53 Successful modeling

Task List (X |

Modeling completed.

&4 Succeeds8

Previous

® Failed modeling.

Figure 5-54 Failed modeling

Task List X |

Modeling completed.

gg- Succeed:0

° Fail:1 Search

Previous

Click Search, and the face details are displayed. Click to view the face picture in list
format. See Figure 5-55 . Click to view the face picture in thumbnail format. See Figure
5-56.

¢ When the modeling status is Valid in the list or is displayed on the left corner of
the thumbnail, it means the modeling succeeded.

¢ When the modeling status is Invalid in the list or is not displayed on the left corner
of the thumbnail, it means the modeling failed. Point to the modeling status in the
list or the pictures without to view the details of the failure. Change the pictures
according to the details.

Figure 5-55 Modeling status (list)

S CITTOTENVE e

| Face Database: fest

[ TeskList
Mame Gender Unlimited ~ ~  Dale 61 Biflh vyy-men-dd EF| yyyy-mm-dd S5 Modeling S1&lIs Unlimited +
Credentials Ty... Unlimitzd - IDNa Region Unlimited ~  Province Unlimitad = Unlimited as Search
Regisiation | ||.-;::n Registran on‘ { mageing Al | | Magsiing B Addto the delste list
' 501 Male c valid -
2 0 W c valid a
E] 503 Male ic valia =
4 504 Female ic Valid
5 505 Female ic Invalid s a
| 1o face detocted, |
Totally 5ltem Each page displars 100 = flem A e (]

181



CAMERA IP -HILTroN

Figure 5-56 Modeling status (thumbnail)
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5.10.3 Setting Face Recognition Alarm Linkage

When face recognition succeeded or failed, the device links alarm out.
Procedure

Step1  Select Setting > Event > Face Recognition > Alarm.

Figure 5-57 Alarm (face recognition)

Face Detection IFa-:e Database Cnnﬂgl Alarm I Search -

Face Database |E|
Relay-out Alarm Channel1 |E|
Alarm Rule Face Recognition Succeeded Face Recognition Failed
Alarm Delay s (1~300})
Refresh Save

Step2  Select a face database and an alarm rule.

® Face recognition succeeded: When the detected face matches that in the face
database, the device links alarm out.

® Face recognition failed: When the detected face fails to match that in the face
database, the device links alarm out.

Step3  Setalarm linkage actions. For details, see "5.1.1 Alarm Linkage".
Step4  Click Save.

5.10.4 Viewing Face Recognition Result

View face recognition result on the Live page or by the search function.
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5.10.4.1 Viewing Result on the Live Page

View face recognition result on the Live page.

® Face recognition result is displayed at the left side and the captured face pictures and attribute
information at the right side.

® (lick a face picture in the display area, and the information is displayed.

Figure 5-58 Face recognition result

susteam 1| swsueamz | susveams | supseams

2018-07-12:15:39.13

5.10.4.2 Viewing Result by Search Function

View face recognition or face snapshot result. Take face recognition search as an example.
Prerequisites

You have installed a SD card in the camera.
Procedure

Step1 Select Setting > Event > Face Recognition > Search.

Figure 5-59 Face recognition search

raceveeton [raceoamasecotg]  mem | sover

Type Face SnapshE

Srttme (20190703 [F| 14 : 20: & | enamme  [2018.07.04 [F| 14 : 20 - 65 |AAovanceopar [ searen |
Age Unlimited |Z| Gender Unlimited |Z| Expression Unlimited |Z| Glasses Unlimited |Z|

Mouth Mask Unlimited |Z| Beard Unlimited |Z|

Step2 Select Face Recognition for Type, enter the start time and the end time, and then click
Search.

® (lick Advanced Parameters to set more search conditions.
® (lick a search result to view details.
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Figure 5-60 Search results (face recognition)

i

Figure 5-61 Morelnfo (face recognition)
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5.11 Setting Face Detection

When a face is detected in the detection area, the system performs an alarm linkage.

Prerequisites

Select Setting > Event > Smart Plan, and then enable Face Detection.

Procedure

Step1 Select Setting > Event > Face Detection.
Figure 5-62 Face detection

_ |:| o

o

[[] Face Enhancement

[] Record

Record Delay 10 5 (10~300)
[7] Relay-out 2

Alarm Delay 10 s (10~300)
[C] Send Email

Snapshot

[7] Non-living Filtering
Detect Region Clear

Snap Face Image One-inch photo E

Exclude Re. .. Modify Clear Snap Mode Optimized SnapE

Targetfilter @ Max Size * Draw Target Attribute {§}
) Min Size 2 Clear
Pixel Counter 0 =0 Draw Target

[C] Enable Face Exposure

Face Target Brightn_.. [=] D 50 (0~100)
Face Exposure Det... [—] U 5  (0~100)s
| Default | | Refresh | | Save |
Step2  Select the Enable check box to enable the face detection function.
Step3  (Optional) Click Draw next to Detect Region to draw a face detection area in the image.
Step4  (Optional) Click Draw next to Exclude Region, and then draw an area excluding face
detection in the image.
Step5 (Optional) Select Max Size or Min Size, click Draw Target at the right side of Target
filter, and then draw the target in the image.
Step6  Set parameters.
Table 5-15 Description of face detection parameters
Parameter Description
Select the OSD check box, and the number people with face detected
0SD and recognized is displayed on the Live page.
Click Clear to recount.
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Parameter Description

Select the Face Enhancement check box to preferably guarantee clear

F Enhancemen i
ace ancement face with low stream.

Select the Non-living Filtering check box to add a target box to the face
in the captured picture to highlight the face.

Target Box Overlay
The captured face picture is saved in SD card. Click the Snap Face Image
tab to view the captured picture.

Non-living Filtering Filter non-living faces in the image, such as a face picture.

Set a range for snapping face image, including face picture, one-inch
picture, and custom.

When selecting Custom, click Setting, configure the parameters on the
prompt page, and then click OK.

® Customized width: Set snapshot width; enter the times of the original

Snap Face Image face width. It ranges from 1-5.

® Customized face height: Set face height in snapshot; enter the times
of the original face height. It ranges from 1-2.

® Customized body height: Set body height: in snapshot; enter the
times of the original body height. It ranges from 0-4.

When the value is 0, it means to cutout the face image only.

® Optimized Snapshot : Capture the clearest picture within the
configured time after the camera detects face.

® Recognition Priority : Repeatedly compare the captured face to the
faces in the armed face database, and capture the most similar face

Snap Mode image and send the event. It is recommended to use this mode in

access control scene.

[

Click Advanced to set the optimized time.

Select the Attribute check box, and click 4 to set the display of face

Attribute
attribute during the face detection.
® Snapshot Angle Filter : Set snapshot angle to be filtered during the
face detection.
Advanced Snapshot Sensitivity : Set snapshot sensitivity during the face

detection. It is easier to detect face with higher sensitivity.

® Optimized Time: Set a time period to capture the clearest picture
after the camera detects face.

Select the Enable Face Exposure check box. When a face is detected,
Enable Face Exposure |the camera can enhance brightness of the face to make the face image
clear.

Face Target Brightness | Set the face target brightness. It is 50 by default.

Set the face exposure detection interval to prevent image flickering
caused by constant adjustment of face exposure. It is five seconds by
default.

Face Exposure
Detection Interval
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Parameter Description
Click Draw Target next to Pixel Counter, and then press and hold the
Pixel Counter left mouse button to draw a rectangle, the Pixel Counter then displays
its pixel.

Step7 Setarming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage".
Step8  Click Save.

To view alarm information on the Alarm tab, subscribe relevant alarm event. For details,
see "5.1.2 Subscribing Alarm".

Results
The face detection result is displayed on the Live page.

® The face pictures captured in real time and their attribute information is displayed.
® (lick a face picture in the display area, and the details are displayed.

Figure 5-63 Face detection result

Sub Stream 1 Sub Stream 2 WGl TCP E

5.12 Setting People Counting

People counting (including enter number, leave number and strand number in area), calibration
configuration, queuing number, and view the people counting data in report form.

5.12.1 People Counting

The system counts the people entering and leaving the detection area. When the number of
counted people exceeds the configured value, the system performs an alarm linkage.

Prerequisites

Select Setting > Event > Smart Plan, and then enable People Counting.
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Procedure

Step1  Select Setting > Event > People Counting.
Figure 5-64 People counting

People Counting I Calibration Config I Queuing I Report

1 =y People Counting  [+] &
& 2 PC-1 In Area No. =] @

— Parameter Setup
0sD Clear

2
2
0

Flowrate Alarm

| 4 Enter No.
\ : Leave No.

Draw Rule

Record Delay 10 | s (10-300)

[[] Relay-out E [_52_|
Alarm Delay (10 | 5 (10~300)

[7] send Email

Snapshot

- Global Setup
Sensitivity = @7
Max Height 1220 cm (0-300)
Min Height 50 | em (0~200)
Default | | Refresh | | Save
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Figure 5-65 In area No.

People Counting I Calibration Config I Queuing I

Stranding Time 30 5 (1~1800)

Step 4

Step 5

—Parameter Setup

[¥] Regional Number Statistics Alarm
Inside Number 2 (0~80)
Type =Threshold E

[[] stranding Alarm

[] Record
Record Delay |10 | =(10-300)
[ Relay-out E |2_,
Alarm Delay |10 | s (10~300)
[] Send Email
Snapshot
— Global Setup
Sensitivity = (J—m=7
Max Height 220 | em (0-300)
Min Height 50 | &m (0~200)
Default | | Refresh | | Save

Click % to add the people counting function.
Double-click the name to modify the rule name. Select People Counting or In Area No.

® People Counting : The system counts the people entering and leaving the detection
area. When the number of counted number of people who enter, leave, or stay in the
area exceeds the configured value, the system performs an alarm linkage.

® In Area No.: The system counts the people in the detection area and the duration that
people stay in the area. When the number of counted number of people in the
detection area or the stay duration exceeds the configured value, the system performs
an alarm linkage. This function is available on some select models.

Click Draw Area to draw a detection area in the image.

® When setting People Counting, you need to draw direction lines. When targets enter
or leave along the direction line, they will be counted.

® For the models that support multiple counting rules, different detection areas can be
overlapped.

Set parameters.
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Results

Table 5-16 Description of people counting parameters

Parameter Description

Select the OSD check box or select the Enter No. or Leave No. check box
0SD under OSD to display the people counting data in the image.

Click Clear to clear the count.
Flip Set the viewing angle of the image as Inclined or Vertical.

Flowrate Alarm

Set Enter No., Leave No., and Stranded No. The alarm is triggered when
the configured value is reached.

Regional People
Number Statistics
Alarm

Inside Number

Type

Set the number of people in the people counting region. When the
people count reaches the threshold or the stay duration exceeds the
configured value, the alarm is triggered.

When you set inside number to be 0, and select the type to be =
Threshold, the system will not perform the alarm linkage.

Stranding Alarm

Stranding Time

Select the Stranding Alarm check box, and then set the stranding time,
when the stay duration exceeds the configured value, the alarm will be
triggered.

Set the alarm-triggered sensitivity. The higher the sensitivity is, the easier

Sensitivity the alarm will be triggered.
. Set the maximum height of the people in detection area. The unit is cm,
Max Height and the range is 0-300.
. . Set the minimum height of the people in detection area. The unit is cm,
Min Height and the range is 0-200.
Step6 Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage".
Step7 Click Save.
To view alarm information on the Alarm tab, subscribe relevant alarm event. For details,
see "5.1.2 Subscribing Alarm".

You can view the counting results on the Live page.

® For People Counting rule, the entry and exit numbers are displayed.
® Forln Area No. rule, the inside number is displayed.

190




GAMERA IP .HILTrON

Figure 5-66 Counting result

5020-06-02 14:54:38 Tue

5.12.2 Calibration Configuration

After configuring the rule for people counting, set the installation height and angle of the camera
through calibration configuration.

Prerequisites
You have set at least one rule in Setting > Event > People counting > People Counting.
Procedure

Step1  Select Setting > Event > People Counting > Calibration Config.
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Figure 5-67 Calibration configuration (stereo analysis)

People Counting ICaIibration Cunﬁgl Queuing |

Installation Height 377 | em (0~1000)
Installation Angle | 86.6 | = (0~00)
Refresh | | Save

Step2  Click Clear to clear the default calibration box.
Step3  Click Ground to draw a rectangular box in the image.
Ground should be on the same plane and as big as possible for calibration.
Step4 Click Save, and then the camera calculates its height above the ground and the angle it

forms with the ground.

If the height and angle are quite different from the actual situation, repeat Step 2 and
Step 3.

5.12.3 Queuing

The system counts the queue people in the detection area. When the queue people number
exceeds the configured number or the queue time exceeds the configured time, the alarm is
triggered, and the system performs an alarm linkage.

Prerequisites
Select Setting > Event > Smart Plan, and then enable People Counting.

Procedure

Step1  Select Setting > Event > Queuing.
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Figure 5-68 Queuing

People Counting I Calibration Config I Queuing I Report

1 QUE-1 O.ueuing |Z| ]
2 2 Queuing =] @
— Parameter Setup
[] Queue People No. Alarm
Queue People Mo. 30 (0~80)
Type =Threshold [=]
[[1 Queue Time Alarm
Queue Time 30 | 5 {1~1800)
[ Record
Record Delay (10 5 (10~300)
[7] Relay-out m ,EEI
Alarm Delay [10 5 (10~300)
[71 Send Email
Snapshot
— Global Setup
Sensitivity = ) 7
Max Height 220 cm (0~300)
Min Height 50 | cm (0~200)
Default | | Refresh | | Save

Step2  Click & to add the queuing function.
(L1

You can add 4 rules at most.

Step3  Double-click the name to modify the rule name. Click Draw Rule to draw a detection area
in the image, and right-click to complete the drawing.

Step4  Set parameters.

Table 5-17 Description of people queuing

Parameter Description

Queue People No. Alarm Set the queue people number for triggering the alarm and

Queue People No. counting type. When the queue people number reaches the
configured value, the alarm is triggered.

Type
Queue Time Alarm Set the queue time. When the queue time reaches the configured
Queue Time value, the alarm is triggered.
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Parameter

Description

Sensitivity

Set the alarm-triggered sensitivity. The higher the sensitivity is, the
easier the alarm will be triggered.

Max Height

Set the maximum height of the people in detection area. The unit
is cm, and the range is 0-300.

Min Height

Set the minimum height of the people in detection area. The unit
is cm, and the range is 0-200.

Step5 Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage".

Step6  Click Save.

To view alarm information on the Alarm tab, subscribe relevant alarm event. For details,
see "5.1.2 Subscribing Alarm".

Results

You can view the queuing result on the Live page.

The queuing number and the stranding time of each target are displayed on the page.

Figure 5-69 Queuing result

5.12.4 Viewing People Counting Diagram

You can search and export the heat map and tracking map according to the set searching criteria.
This function is available on some fisheye cameras.
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Procedure

Step1  Select Setting > Event > People Counting > Diagram.
Figure 5-70 Diagram

cesecomy | iy | o | sror

#| Enable

Report Type  Heat Map (=] SanTime |2013-04-16 0= 17 EndTime 20190416 | 18
“Report max range is 1 week

Mumber of paople @ Time Threshold | 3 Minute Search ||

Step2 Select the Enable check box to enable diagram function. And then you can search the
diagram during the set period.

Step3  Set the searching criteria.

Table 5-18 Description of searching criteria

Parameter Description

Select the report type from the following two types:

® Heat Map : Density statistics of moving object, the color range is

Report Type from blue to red, blue means the minimum heat value and red
means the maximum heat value.

® Track Map : Tendency statistics of moving object.

Start Time The start time of the report.

End Time The end time of the report.

Number of People When selecting heat map as the report type, you can select Number of
People, and set the threshold. The system searches the diagram

Threshold according to the number of people in the area, and shows the heat
map.

Time When selecting heat map as the report type, you can select Time, and
set the threshold. The system searches the diagram according to the

Threshold queuing time in the area and shows the heat map.

Step4  Click Search to complete the diagram.
Click Export to export the report.
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Figure 5-71 Diagram

People Counting I Queuing I Diagram I

repot [
¥/ Enable

Report Type | Heat Map -: Starl Time  2013-05-08 i EndTime  2019-05-09 F “Repart man range i 1 week
o Humber of paople Tirma Threshold: | 50 Hurnan | Search | | Expan I
-09 15:00:00 ~ 2019-05-09 16:00:00 Heat Map Statistics

2019-05

With the ruler on the right, you can read the diagram clearly.

5.12.5 Viewing People Counting Report

Generate people counting data in report form.

Procedure
Step 1

Select Setting > Event > People Counting > People Counting Report.

Figure 5-72 People counting report

oo o | ooy oo | veror
Rule In Area Ho ]

x| Stalishics Type  Mumber of people

[=] Time Rangs | Diaily -
Stari Tima | 2015-04-16 il | EndTime | 2015-04-16 i 18 *Dhaily report max range is 24 hours
Sranding Time @) S5 308 &0s ChariType & Bar Chart Line Chant
¥ Rulel [¥] Rule3 Search || Export

Step2  Set search conditions.
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Table 5-19 Description of people counting report parameters

Parameter Description

Rule Select the rule of the report from In Area No and Queuing.

The statistical type of people counting report.

® When you select Number of people, the system generates the
report of the number of people that exceeds the configured number

Statistics Type of people.

® When you select Average stranding time, the system generates the
report of the average stranding time that exceeds the average
stranding time.

Select the period for the report.

® When selecting People Counting, you can view daily report,

Time Range monthly report and annual report.
® When selecting In Area No., you can view daily report and monthly
report.
Begin Time

The begin time and the end time of people counting.
End Time

In and out directions of people counting report. You can select

People Counting Entrance or Leave. Select Display Data, and the statistical quantity is

Direction displayed on the report.

Stranding Time Count the stay time, select 55,305, or 60 s.

Queue Time Count the queuing tine, select 1 minute, 5 minutes, or 10 minutes.
E&Zo(rji\gge (Bar Chart/ Includes bar chart and line chart.

Rule 1, Rule 2... Select the check box to search the report of the corresponding rule.

Step3  Click Search to complete the report.

Click Export to export the reportin .omp or .csv format.

5.13 Setting Heat Map

Make statistics on the cumulative density of object movement and view heat map in report.

5.13.1 Heat Map

Detect the distribution of dynamically moving objects in the target area within a certain period and
displays the distribution on a heat map. Color varies from blue to red. The lowest heating value is in
blue, and the highest heating value is in red. When mirroring occurs on the camera or the viewing
angle changes, original data on the heat map will be cleared.

Prerequisites
Select Setting > Setting > Event > Smart Plan, and then enable Heat Map.

Procedure

Step1  Select Setting > Event > Heat Map > Heat Map.
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Figure 5-73 Heat map

[] Enable

| Default || Refresh || Save

Step2  Select the Enable check box to enable the heat map function.
Step3  Set the arming period. For details, see "5.1.1.1 Setting Period".
Step4 Click Save.

5.13.2 Viewing Heat Map Report

The system can export heat map data as a report.
Procedure

Step1  Select Setting > Event > Heat Map > Report.
Figure 5-74 Heat map report

Start Time | 2019-07-12 0o - : End Time | 2019-07-12 12 : +Report max range is 1 week.

Search | | |

Step2  Set the start time and end time.

Only some devices support heat map sequence numbers.
Step3 Click Search to complete the report.

Click Export to export the statistical report.
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5.14 Setting Vehicle Density

Configure the rules for traffic congestion and parking upper limit, and view the counting data on
the Live page.

Prerequisites

Select Setting > Event > Smart Plan, and then enable Vehicle Density.
Procedure

Step1  Select Setting > Event > Vehicle Density.

Figure 5-75 Vehicle density (traffic congestion)

Traffic Cong{ r|
VD-2 Parking Upp[~| @
Parameter Setup
Repeat Alarm Time |0 s (0~300)

[C] Vehicle Congestio. ..

Threshold 50 vehicles (10~1000)
Pixel Counter 0 =10 Draw Target

Continuous Cong... |10 Min. {1~100)
[[] Record

Record Delay 10 s (10~300)
[ Relay-out 2

Alarm Delay 10 s (10~300)
[C] Send Email
[/] Snapshot

Default | | Reifresh | | Save
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Figure 5-76 Vehicle density (parking upper limit)

Parking Upp(~| &

Parameter Setup

Repeat Alarm Time |0 s (0~300)
[C] Upper Limit Vehicl._.

Threshold 20 vehicles (10~1000)

I”| Record

EuickGountcs 0|0 Record Delay 10 5 (10~300)
[] Relay-out E 2
Alarm Delay 10 s (10~300)
[C] send Email
[¥] Snapshot
| Default | | Refresh | | Save

Step2  Click Ef to add the vehicle density function.
Step3  Double-click the name to modify the rule name. Select Traffic Congestion or Parking
Upper Limit.

® Traffic Congestion : The system counts the vehicles in the detection area. When the
counted vehicle number and the continuous congestion time exceed the configured
values, an alarm is triggered and the system performs an alarm linkage.

® Parking Upper Limit : The system counts the vehicles in the detection area. When the
counted vehicle number exceeds the configured value, an alarm triggered and the
system performs an alarm linkage.

Step4 Click Draw Area to draw a detection area in the image.
Step5  Set parameters.

Table 5-20 Description of people counting parameters

Parameter Description

After the alarm is triggered, if the status lasts for the configured
time in Repeat Alarm Time, the alarm will be triggered again.
Repeat Alarm Time 1

0 indicates that the function is disabled.
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Results

Parameter

Description

Vehicle Congestion Alarm

Select the check box, and set the Threshold and Continuous
Congestion Time.

When the counted vehicle and the continuous congestion time
exceed the configured values, an alarm is triggered.

Upper Limit Vehicle Quantity
Alarm

Select the check box, and set the Threshold.

When the counted vehicle exceeds the configured values, an alarm
is triggered.

Pixel Counter

Click Draw Target next to Pixel Counter, and then press and hold
the left mouse button to draw a rectangle, the Pixel Counter then
displays its pixel.

Step6  Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage".

Step7 Click Save.

To view alarm information on the Alarm tab, subscribe relevant alarm event. For details,
see "5.1.2 Subscribing Alarm".

You can view the counting result on the Live page.

® For Traffic Congestion rule, the entry and exit numbers are displayed.
® For Parking Upper Limit rule, the inside number is displayed.

Figure 5-77 Traffic congestion
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Figure 5-78 Parking upper limit

5.15 Setting Stereo Analysis

Stereo analysis includes rule configuration and calibration configuration.

5.15.1 Setting Rules for Stereo Analysis

The rules for stereo analysis include Activation Analysis , Back Detection, Fall Detection,
Walking Detection, Blackboard Writing Detection, Violence Detection, People No. Error,
Stand Detection, Running Detection, People Approaching Detection, and Strand Detection.

Prerequisites
Select Setting > Event > Smart Plan, and then enable Stereo Analysis.

Table 5-21 Description of stereo analysis function

Rule Function Applicable Scene

Working with a recording &
broadcasting server, the camera
Activation Analysis monitors the target's positions in the |Classrooms
front of the classroom and analyzes
the data, and then generates a report.

When the camera monitors the front
of the classroom works with a

Back Detection recording & broadcasting server, and | Classrooms
detects a target with back to the
camera, an alarm will be triggered.

When walking or standing people in
the detection area suddenly fall down
on the ground, the alarm will be
triggered.

Fall Detection Park and hall
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Rule

Function

Applicable Scene

Walking Detection

When the camera that monitors the
front of the classroom works with a
recording & broadcasting server, and
detects a working target, an alarm
will be triggered.

Classrooms

Blackboard Writing
Detection

When the camera that monitors the
front of the classroom works with a
recording & broadcasting server, and
detect blackboard writing actions, an
alarm will be triggered.

1]

When configuring the rule, click Draw
Close-up Area to draw the
blackboard as the close-up area, and
then the image of sub stream 3
switches to close-up image from the
global image.

Classrooms

Violence Detection

When people walking or standing
inside or outside the self-service hall
or ATM protection cabin have violent
movement (such as smashing ATM
machine) or fighting, an alarm will be
triggered.

Bank halls and ATM protection
cabins

People No. Error

(vary from devices.)

The camera can recognize the real-
time number of people in the
detection area. When the number of
people exceeds the configured value,
an alarm will be triggered.

Scenic spots and banks

When a recording & broadcasting
server is used, the camera that
monitors the front of a classroom
needs to be configured this function.
With this function, the teacher's
actions can be traced and enlarged.
When the number of people in the
image is not 1, the global image is
displayed.

Classrooms

Stand Detection

When a recording & broadcasting
server is used, the camera that
monitors the area where the students
stay needs to be configured with this
function. When only 1 standing
person in the image, an alarm will be
triggered, and enlarge the person;
when the number of people in the
image is not 1, or the stand time is
longer than the defined time, the
global image is displayed.

Classrooms

Running Detection

When the camera detects a running
person, an alarm will be triggered.

Classrooms
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Rule Function Applicable Scene
When the distance between two
People Approaching walking/standing people reaches the |Banks and educational
Detection configured value, an alarm will be institutions
triggered.

When people in the detection area
stay longer than the configured
stranding time, an alarm will be
triggered.

Strand Detection Banks and parks

This section takes Fall Detection as an example to introduce the configuration of stereo analysis
rule.

Procedure
Step1  Select Setting > Event > Stereo Analysis > Stereo Analysis.

Step2 Click afil, double-click the name to modify the rule name, and then select Fall Detection
as Rule Type.

Figure 5-79 Fall detection

Stereo Analysis | Calibration Config I Zoom Calibration I Report

— Parameter Setup

Period
Sensitivity = 0 5
Duration | 1 | Sec. (1~60)
Repeat Alarm.... | 0 | sec. (0~300)
[7] Record E] 'EI_
Record Delay | 10 | s(10~300)
[] Relay-out E '5'
Alarm Delay | 10 | s(10~300)
[] Send Email
M PTZ
9w (2]

Default | | Refresh | | Save

Step3 (Optional) Click Clear to delete the default rule box, and then click Draw Rule to draw a
detection area in the image.

® When configuring People No. Error for a recording & broadcasting device, draw the
front of a classroom as the detection area.

® When configuring Stand Detection for a recording & broadcasting device, draw the
area where the students stay as the detection area.
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® When configuring Activation Analysis, draw the front of a classroom as the detection
area.

® When configuring Back Detection, draw the front of a classroom as the detection
area.

® When configuring Blackboard Writing Detection, draw the blackboard as the
detection area, and make sure that the detection is larger than the blackboard. Click
Draw Close-up Area draw the blackboard as the close-up area.

® For other devices without special requirements, use the default box of the system
(draw the full screen as the detection area).

Step4  Set parameters.

Parameters for recording device and common device are different.

Table 5-22 Description of stereo analysis parameters

Parameter Description

Set the alarm-triggered sensitivity. The higher the sensitivity is, the

Sensitivity easier the alarm will be triggered.

Alarm People Amount When configuring People No. Error, set the alarm people amount
and alarm type. Alarm type includes Greater than, Equal to, Less
than, and Unequal to.

Alarm Type When the real-time number of people in the detection area is
greater than, equal to, less than, or unequal to Alarm People
Amount, the alarm is triggered.

® For People Approaching Detection, when the time for people
approaching reaches the configured value, the alarm is
triggered.

® For Fall Detection, when the time of people falling down on the

Duration ground reaches the configured value, the alarm is triggered.

® For People No. Error, when the number of people in the area
reaches the configured value of alarm people amount and alarm
type, and the time reaches the configured value, the alarm is
triggered.

® For people No. error function for a recording device, select
Tracking Mode as Close-up Mode. Then the camera traces the
teacher’s walking trajectory. You can view the tracking effect
through sub stream 1 of the live page. When the number of
people on the image is not 1, the full screen is displayed.

® When setting the stand detection function for a recording
device, select Fixed Mode as Close-up Mode. Then sub stream

Close-up Mode 1 enlarges and displays the image of standing people. When the

number of standing people is not 1, the full screen is displayed.

Before viewing the tracking or enlargement effect through sub
stream 1, ensure that sub stream 1 is enabled and the resolution of
the main stream and sub stream is 1080p. For configuration details
of the main and sub streams, see "4.5.2.1 Video".
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Parameter Description

After the alarm is triggered, if the status lasts for the configured

time in Repeat Alarm Time, the alarm will be triggered again.
Repeat Alarm Time 1

0 indicates that the function is disabled.

When configuring Strand Detection, you need to set the strand
Strand Time Threshold time threshold. When people in the area stay longer than the

configured strand time threshold, the alarm is triggered.

Step5 Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage".
Step6 Click Save.

® Select Setting > Event > Stereo Analysis > Calibration Config to finish calibration

configuration for other devices, and then the detection rule becomes valid. For details,
see "5.15.2 Calibration Configuration".

® To view alarm information on the Alarm tab, you should subscribe relevant alarm
event. For details, see "5.1.2 Subscribing Alarm".

5.15.2 Calibration Configuration

After configuring the rule for stereo analysis, set the installation height and angle of the camera
through calibration configuration. There are two calibration modes: Calibration mode 1: Directly
enter the installation height and angle according to the actual conditions; calibration mode 2: Draw

an area in the image to automatically calculate the installation height and the angle. This section
takes calibration mode 2 as an example.

Prerequisites

You have set at least one rule in Setting > Event > Stereo Analysis > Stereo Analysis.
Procedure

Step1  Select Setting > Event > Stereo Analysis > Calibration Config.

Figure 5-80 Calibration configuration (stereo analysis)

stereo Anaysis |catibration contig] zoom caibration | repor ||

Type Rectangle Calibration |Z|
Installation Height 0 | &m (0~1000)
Installation Angle 0 * (D-~-90)

| Reesh || save

Step2 Click Clear to clear the default calibration box.
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Step3  Click Ground to draw a rectangular box in the image.

Ground should be on the same plane and as big as possible for calibration.
Step4  Click Save, and then the camera calculates its height above the ground and the angle it
forms with the ground.

If the height and angle are quite different from the actual situation, repeat Step 2 -.

5.15.3 Zoom Calibration

When configuring People No. Error and Stand Detection rule, you need to configure the enlarging
zoom in the image of sub stream 1. When the number of people in the image is not 1, the global
image (sub stream 1) is displayed.

Prerequisites

You have set at least one rule in Setting > Event > Stereo Analysis > Stereo Analysis.

)

Zoom configuration is only available on recording & broadcasting devices.

Procedure

Step1  Select Setting > Event > Stereo Analysis > Zoom Configuration.
Step2  Configure the zoom.

® Method 1: Click Calibration Area, and then draw a rectangular box in the image,
which is size of the enlarged image of sub stream 1.

® Method 2: Set the zoom value. For example, if you want the target to be 1/5 of the
image, set the zoom value to 5.

® When calibrating the zoom for Stand Detection, make sure that there is 1 person in the
image at least.

® When calibrating the zoom for People No. Error, make the calibration box in the center
of the image, and the zoom value larger than 3. Some models only support calibration
by drawing calibration area.
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Figure 5-81 Calibration configuration (stereo analysis)

stereo Analysis | calibration Conrig | zoom catibration]  Report

‘ Refresh ‘ | Save ‘

Calibration. .

Step3  Click Save.

5.15.4 Viewing Report

Working with a recording & broadcasting server, the camera monitors the target's positions in the
front of the classroom and analyzes the data, and then generates a report.

Prerequisites
You have set at least one rule in Setting > Event > Stereo Analysis > Stereo Analysis.
Procedure

Step1  Select Setting > Event > Stereo Analysis > Report.
Step2  Select the start time and end time.
You can search for reports within the time range of 30 minutes-24 hours.
Step3  Setthe number of screen sections.
We recommend splitting the window into 2" windows.
Step4  Click Search.
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Figure 5-82 Report

e —— |

Start Time 2020-12-28 1| 06 : 00 End Time | 2020-12-28 23 . R9 =You can only guery reports within the time range of 30 minutes—24 hours.

Number of Screen Sections | & (2~128) +We recommend splitting the window into 2 windows.

2020-12-28 06:00:00 ~ 2020-12-28 23:59:00 Activation Analysis

5.16 Setting ANPR

Extract information of motor vehicles and display related attributes on the Live page.

5.16.1 Scene Configuration

Configure non-motor vehicle detection.

Prerequisites

Select Setting > Event > Smart Plan, and then enable ANPR.
Procedure

Step1  Select Setting > Event > ANPR > Scene Set.
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Picture

Scene Set I

Detect Region
Exclude Re... Modify

Targetfilter @ Max Size
) Min Size
Pixel Counter 0
Step 2

*

Figure 5-83 Scene set (ANPR)

Report

Rule Type R
MotorVehitE L

VehicleDetect

Parameter Setup

[] Traffic Flow Stat...

oo
Snap Mode OptimizecE

[] Capture Complete Vehicle

(1][2

Alarm Delay 10

Relay-out
s (10~300)

Default || Refresh || Save

Clear

Draw Target

Click Draw to draw a detect region and an exclude region in the image.

® Detect region: The region that needs to be detected.
® Exclude region: The region that does not need to be detected. Click Modify to modify

the drawn region.

Click Clear at the right side to draw the detection area again.

Step3 Click Draw Target next to Target Filter to draw the maximum size and minimum size for
the detection target in the image.
Step4  Configure parameters.
Table 5-23 Description of scene set parameters (ANPR)
Parameter Description
Traffic Flow Statistics Select Traffic Flow Stat, and the device detects the number of
motor vehicles and non-motor vehicles in the detection area and
generates the statistical report. If Traffic Flow Stat is disabled, the
0SD report has no statistical data.
Select OSD to display the statistical result on the preview page. To
clear the statistical result, click Clear.
Snap Mode Select the snap mode: Optimized Snap and Tripwire.
Relav-out Select the Relay-out check box, and when alarm is triggered, the
y system interacts with the linked alarm devices.
Alarm Delay The Algrm linkage keeps running for the configured time after
alarm is ended.
Step5 Setarming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage".
Step6  Click Save.
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Results
The ANPR result is displayed on the live page.

® The plate no. and attribute information of vehicle are displayed at the right side.
® (lick the picture in the display area, and the detailed information is displayed.

Figure 5-84 ANPR result

5.16.2 Setting Picture Overlay

Set overlay of motor vehicle.
Procedure

Step1  Select Setting > Event > ANPR > Picture.
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Figure 5-85 Picture

Scene Set | Picture | Report

Picture Overlay

Type Motaor Vehicle |Z|
Plate No. Car Color

Car Type Car Logo

[] Sunshield [7] Seatoelt

[] Smoking Status [] Calling Status

[C] Ornament [] Inspection Sticker
[[] Time

[7] Location

Upload Picture
Vehicle Body Pic...

| Default || Refresh || Save

Step2  Select Motor Vehicle from the Type drop-down list.

Step3  Set overlay information and box position, such as plate no., time, car color, car type, and
car logo.

Step4  Click Save.

5.16.3 Viewing ANPR Report

Generate data of ANPR in report form.
Procedure

Step1  Select Setting > Event > ANPR > Report.
Figure 5-86 Report

Report Type | Hour Report E

Start Time | 2019-07-12 12 : 00 : End Time | 2019-07-12 i 13 : 00 : *Max query range of reportis 1 hour.

Statistics Type Motor Vehicle Display No Report Type @ Bar Chart () Line Chart

| Search | | |

Step2  Select the report type, start time, end time, and other parameters.
Step3  Click Search.

The statistical results are displayed. Then click Export to export the statistical report.
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Figure 5-87 Statistical results

Report Type  Hour Report |Z|

Start Time | 2018-07-13 14 : 35 End Time | 2019-07-13 B 15 15 =Max query range of repert is 1 hour.

Statistics Type [¢] Motor Vehicle [4] Display No. Report Type @ BsrChart (0 Line Chart

2019-07-13 14:35:00 ~ 2019-07-13 15:15:00 ANPR
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5.17 Setting Video Metadata

Classify people, non-motor vehicles and motor vehicles in the captured video, and display the
relevant attributes on the live page.

5.17.1 Scene Configuration

Set the detection scenes and rules, including rules for people, non-motor vehicles and motor
vehicles. This section takes setting of the People Detection rules as an example.

Prerequisites

Select Setting > Event > Smart Plan, and then enable Video Metadata.
Procedure

Step1  Select Setting > Event > Video Metadata > Scene Set.
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Figure 5-88 Scene set (video metadata)

Scene Set | Picture

Detect Region
Exclude Re... Modify

@ Max Size

Target filter
(") Min Size

Pixel Counter 0

*

*

*

0

Report

Rule Type on
1 Rule1 People |Z| L
2 Rule2 MNon-matar \|Z| -
£} Rule3 MotorVehicE L

Parameter Setup

[] Traffic Flow Stat...

Snap Mode OptimizecE
[7] capture Complete Vehicle
Clear
rearon 2
Alarm Delay 10 5 (10~300)
EETN L Global Setup
Clear [C] Privacy Protection | Face [~]
Draw Target

[7] Face Enhancement

Snap Face Image One-inch photo |Z|

[] Enable Face Exposure
50
5

Face Target Brightn_.. [=] D

Face Exposure Det... [ O

Scene Distant View |Z|

| Default | | Refresh | | Save |

Step2 Click E, and double-click the name to modify the rule name, and select People in Rule
Type list.

Step3 Click Draw to draw a detect region and an exclude region in the image.

Step4  Click Draw Target next to Target Filter to draw the maximum size and minimum size for
the detection target in the image.

Step5  Set parameters.

Table 5-24 Description of scene set parameters (video metadata)
Parameter Description

People Flow Statistics

Select the People Flow Statistics check box to count the
number of people in the detection area.

Traffic Flow Stat

Select the Traffic Flow Statistics check box to count the
number of motor vehicles in the detection area.

Capture whole vehicle

Select the Capture Whole Vehicle check box to capture whole
vehicle. The snapshot is saved in the preset path for monitoring
snapshots. For details, see "4.5.2.5 Path".

Non-motor Vehicle Flow
Statistics

Select the Non-motor Vehicle Flow Statistics check box to
count the number of non-motor vehicles in the detection area.
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Parameter Description
Select the OSD check box, and the numbers of motor vehicles,
non-motor vehicles and people in the detection area are
0SD displayed.

Click Reset to recount.

Pixel Counter

Click Draw Target next to Pixel Counter, and then press and
hold the left mouse button to draw a rectangle, the Pixel
Counter then displays its pixel.

Privacy Protection

Select the Privacy Protection check box and then select Face
or Human body from the drop-down list to blur faces or human
bodies in the image.

Face Enhancement

Select the Face Enhancement check box to preferably
guarantee clear face with low stream.

Snap Face Image

Set a range for snapping face image, including face picture and
one-inch picture.

Enable Face Exposure

Select the Enable Face Exposure check box to make face
clearer by adjusting lens aperture and shutter.

Face Target Brightness

Set the face target brightness, and it is 50 by default.

Face Exposure Detection
Interval

Set the face exposure detection interval to prevent image
flickering caused by constant adjustment of face exposure. It is
5 seconds by default.

Scene

Set scene as Distant View or Close View.

Step6  Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage".

Step7  Click Save.

Click B=4 on the live page to view the detection results of video metadata.

® The plate no. and attributes of motor vehicle are displayed at the right side, and pictures of
people and non-motor vehicles and their attributes at the bottom.

® (lick the picture in the display area, and the detailed information is displayed.
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Figure 5-89 Video metadata result
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5.17.2 Setting Picture Information

Set overlay of motor vehicle, non-motor vehicle and people and the box position.

This section takes the configuration of motor vehicle overlay as an example.
Procedure

Step1  Select Setting > Event > Video Metadata > Picture.

Figure 5-90 Picture (video metadata)

seneset | vowe | reor

 Picture Overlay
Type Motor Vehicle |Z|
Plate Na. Car Color
Car Type Car Logo
[] Sunshield [[] Seatbelt
[[] smoke [ Calling
[7] Ornament [ Inspection Sticker
[ Time
[7] Location
r Upload Picture
Vehicle Body Pic...

| Default || Refrash || Save

Step2  Select Motor Vehicle from the Type drop-down list.
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Select Non-motor Vehicle or People, and set non-motor vehicle and people overlay.

Step3  Setoverlay information and box position, such as plate No., time, car color, car type, and
car logo.

Step4  Click Save.

5.17.3 Viewing Video Metadata Report

Generate data of video metadata recognition in report form.
Procedure

Step1  Select Setting > Event > Video Metadata > Report.
The Report page is displayed.

Step2  Select the report type, start time, end time, and other parameters.
Step3  Click Search to complete the report.

The statistical results are displayed. Click Export to export the statistical report.

Figure 5-91 Video metadata report

ReportType | Monthly StartTime |2019-03-01 5 EndTime |2019-03-11 TE| Monthly report max range is 1month

Structured Statistics Type Motor Vehicle Non-motor Vehicle People Display No. ReportType @ BarChat () Line Chart

2019-03-01 ~ 2019-03-11 Structured Statistics
M Notor B Non-motor People23012
Vehicle83380 Vehicle75835
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5.18 Setting Relay-in

When an alarm is triggered at the alarm-in port, the system performs alarm linkage.
[L1

Functions might vary with different models.

5.18.1 Relay-in (1)

Procedure
Step1  Select Setting > Event > Alarm.
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Figure 5-92 Alarm linkage

.

[7] Enable
Relay-in Alarm1 |Z|
Period Setting
Anti-Dither ] s (0~100) Sensor Type MO |Z|
Record
Record Delay 10 s (10~300)
Relay-out E 2
Alarm Delay 10 s (10~300)
[] Send Email

Snapshot

Default Refresh Save

Step2  Select the Enable check box to enable the alarm linkage function.
Step3  Select arelay-in port and a sensor type.

® Sensor Type: NO or NC.
® Anti-Dither: Only record one alarm event during the anti-dither period.

Step4  Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage".
Step5 Click Save.

5.18.2 Relay-in (2)

You can select the mode from Alarm and Arming/Disarming.

Figure 5-93 Select the mode

o

Enable

Relay-in | Alarm 1 V|

Mode
Arming/Disarming

® When selecting Alarm, the function is same as Relay-in (1). For details, see "5.18.1 Relay-in (1)".

® When selecting Arming/Disarming, you can enable arming or disarming mode through one
press on an external alarm system.
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Procedure

Step 1
Step 2
Step 3

Step 4
Step 5

Select Enable check box to enable the alarm function.
Select a relay-in port, for details, see "5.18.1 Relay-in (1)".
In the Mode list, select Arming/Disarming.

Figure 5-94 Arming/Disarming

aem

Enable
Relay-in | Alarm1 V|
Mode | Arming/Disarming V|
Sensor Type NO W

Arming/Disarming

| Default | | Refresh | | Save

(1

The arming/disarming check box is selected by default. Do not cancel the selection;
otherwise the configuration is invalid.

Select the sensor type from NO and NC.
Click Save.

5.19 Setting Abnormality

Abnormality includes SD card, network, illegal access, voltage detection, and security exception.

Only the device with SD card has the abnormality functions, including No SD Card, SD Card Error,
and Capacity Warning.

5.19.1 Setting SD Card

In case of SD card abnormality, the system performs alarm linkage. The event types include No SD
Card, Capacity Warning, and SD Card Error. The introduction is for reference only, and may differ
from the actual page.

Procedure
Step 1

Select Setting > Event > Exception Handling > SD Card.
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Figure 5-95 SD card

spcard |  nNework | egalAccess |security Exception|[JJjj}

Event Type Mo SD Card |E|
Enabla
7| Relay-out 2
Alarm Delay 10 5 (10-300)
Send Email
Default Refresh Save

Step2  Select the event type from the Event Type drop-down list, and then select the Enable
check box to enable the SD card detection function.

When setting Capacity Warning as Event Type, set Capacity Limit. When the remaining
space of SD card is less than this value, the alarm is triggered.

Step3  Setalarm linkage actions. For details, see "5.1.1 Alarm Linkage".
Step4  Click Save.

5.19.2 Setting Network

In case of network abnormality, the system performs alarm linkage. The event types include
Disconnection and IP Conflict.

Procedure

Step1  Select Setting > Event > Abnormality > Network.
Figure 5-96 Network

SD Card I Network I llegal Access ISecurity Exception-

Event Type Disconnection |E|
+| Enable
Record
Record Delay 10 s (10~300)
Relay-out 2
Alarm Delay 10 s (10~300)
Default Refresh Save
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Step2  Select the event type from the Event Type drop-down list, and then select the Enable
check box to enable the network detection function.

Step3 Setalarm linkage actions. For details, see "5.1.1 Alarm Linkage".
Step4  Click Save.

5.19.3 Setting lllegal Access

When you enter a wrong login password more than the set times, the system performs alarm
linkage.

Procedure
Step1  Select Setting > Event > Abnormality > lllegal Access.

Figure 5-97 lllegal access

spcad |  nework | megal Access |security Exception|Jjjj]

| Enable
Login Error 5 time (3~10)
J| Relay-out 2
Alarm Delay 10 s (10~300)
Send Email
Default Refresh Save

Step2  Select the Enable check box to enable the illegal access detection function.
Step3  Set Login Error.

If you consecutively enter a wrong password more than the set value, the account will be
locked.

Step4  Setalarm linkage actions. For details, see "5.1.1 Alarm Linkage".
Step5 Click Save.

5.19.4 Setting Voltage Detection

When the input voltage is higher than or lower than the rated value of the device, the system
performs alarm linkage.

Procedure
Step1 Select Setting > Event > Abnormality > Voltage Detection.
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Figure 5-98 Voltage detection

SD Card I MNetwork I lllegal Access IVnItage DetectinnISecurity Exception.

J| Enable

7| Overlay

Send Email

Default | | Refresh | | Save

Step2  Select the Enable check box to enable the voltage detection function.

Select Overlay, and the alarm icon is displayed by overlapping when the alarm is

triggered. X indicates undervoltage and &% indicates overvoltage.
Step3  Setalarm linkage actions. For details, see "5.1.1 Alarm Linkage".
Step4  Click Save.

5.19.5 Setting Security Exception

When a hostile attack is detected, the system performs alarm linkage.
Procedure

Step1  Select Setting > Event > Abnormality > Security Exception.
Step2  Select the Enable check box.

Figure 5-99 Security exception

SD Card I Network I lllegal Access IVoltage Detection ISr:n::urity.nr Exceptinnl

Enable

Event Monitoring

Trusted environment detected progr Brute force atiack of web path
Account login exceeds the set time r Session connection exceeds limit

Session ID Brute Force Attack

V| Relay-out
Alarm Delay 10 s (10~300)

Send Email

Default | | Refresh | | Save
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Step3  Select the event to be monitored as needed.
Table 5-25 Security exception description
Parameter Description

Trusted environment detected
program

signature.

Monitors the programs that run in trusted environment to
detect whether there are program running without trusted

Select it to prevent the program with trojan and virus.

Account login exceeds the set
time range

allow user to log in.

validity period, and time range.

The account tries to login during the period that does not

Configure Restricted Login in Setting > System >
Account > Account > Username, including the IP address,

Session ID Brute Force Attack

prevented timely.

When sessionid false reaches the configured threshold in the
defined period, an alarm will be triggered.

Select it to monitor attacks in real time, so that attacks can be

prevented timely.

Generates the web serve directory and send a request
through enumeration. When URL false reaches the

configured threshold in the defined period, an alarm will be
Brute force attack of web path triggered.

Select it to monitor attacks in real time, so that attacks can be

Port.

The number of users (web, platform or mobile phone client)
exceeds the max number of users that can connect to the

Session connection exceeds limit | device simultaneously.

Configure the Max Connection in Setting > Network >

Step 4
Step 5

Set alarm linkage actions. For details, see "5.1.1 Alarm Linkage".
Click Save.

5.19.6 Setting Disarming

You can disable the linkage actions through the app on your smart phone, and then the system will
not perform any linkage action, but alarm records will still be generated.

Procedure
Step 1

Select Setting > Event > Disarming.
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Figure 5-100 Disarming

Disarming @ Enable Close

Disarm by Period Enable (Disarm by Period will be valid after one-click disarm is disabled.)

Disarm Period D

Disarm Alarm Linka...
| Select All
V| Relay-out
¥| Send Email
¥| Audio Linkage

¥| Warning Light

Default | | Refresh | | Save

Step2  Select the Enable check box to disarm.

Step3  (Optional) Select the Enable check box next to Disarm by Period to enable the Disarm
by Period function, and then you can disarm by period. For setting disarm period, see
"5.1.1.1 Setting Period".

[

This function is only valid when Disarming is disabled.
Step4  Select alarm linkage actions as needed.
Step5 Click Save.
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6 Maintenance

6.1 Requirements

To make sure the system runs normally, maintain it as the following requirements:

Check surveillance images regularly.

Clear regularly user and user group information that are not frequently used.
Modify the password every three months. For details, see "4.8.3 Account".
View system logs and analyze them, and process the abnormity in time.
Back up the system configuration regularly.

Restart the device and delete the old files regularly.

Upgrade firmware in time.

6.2 Auto Maintain

You can restart the system manually, and set the time of auto reboot and auto deleting old files.
This function is disabled by default.

Procedure
Step1  Select Setting > System > Auto Maintain.

Figure 6-1 Auto maintain

Auto Maintain

Auto Reboot

Auto Delete Old Files

Manual Reboot

| Refresh | | Save

Step2 Configure auto maintain parameters.

® Select the Auto Reboot check box, and set the reboot time, the system automatically
restarts as the set time every week.

® Select the Auto Delete Old Files check box, and set the time, the system
automatically deletes old files as the set time. The time range is 1 to 31 days.

A\

When you enable and confirm the Auto Delete Old Files function, The The deleted
files cannot be restored, are you sure? notice is displayed. Operate it carefully.

® (lick Manual Reboot, and then click OK on the displayed page, the camera will
restart.

Step3  Click OK.
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6.3 Resetting Password

When you need to reset the password for the admin account, there will be a security code sent to
the entered email address which can be used to reset the password.

Prerequisites
You have enabled password reset service. For details, see "4.8.4.1 System Service".
Procedure

Step1  Open IE browser, enter the IP address of the device in the address bar and press Enter.
Figure 6-2 Login

'
IP Camera .\
Username: | admin
Password: | | Forgot password?
‘ Lagin || Cancel |
Step2 Click Forgot password?
Figure 6-3 Prompt

Prompt [ X}

A In order to provide a secure password reset environment, we need to collect your e-mail address, device MAC address, device SN, etc. All collected infe is used only for the purposes of verifying device validity and sending a security code to you. Do you

agree and want o continue the operation?

Step3 Click OK.
1]

Clicking OK means that you are informed that some of your personal data might be
collected to help reset the password, such as phone number, MAC address, and device
serial number. Read the prompt carefully to decide whether to authorize the collection
activity.
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Figure 6-4 Reset the password (1)

Reset the password(1/2)

SN: 2C04ABIYAZO0019

CR code:

Note(For admin only):

Please use an APP to scan the left QR code to get
special strings. And then send the strings to
support_gpwd@htmicrochip.com.

The security code will be delivered to 1***@gqg.com

Security code:

| Cancel | | INext |

Step4  Reset the password.

Step5  Scan the QR code, and there will be a security code sent to the email address you entered.
Enter the security code as instructed.

A\

® Please use the security code within 24 hours after you receive it. Otherwise, it will
become invalid.

® [f you fail to use the security code for two times continuously, there will be fail notice
when you try to get a security code for the third time. You have to reset the device to
get a security code or wait 24 hours to get it again.

Step6  Click Next.
Figure 6-5 Reset the password (2)

Reset the password(2/2)

Username admin

Password

Use a password that has 8 to 32 characters, it
can be a combination of letter(s), number(s) and
symbol(s) with at least two kinds of them.

(please do notuse special symbols like' ™ &)

Confirm Password

Cancel | | Save
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Step7 Reset and confirm the password.

The password must consist of 8 to 32 non-blank characters and contain at least two types
of characters among upper case, lower case, number, and special character (excluding'
" &).

Step8 Click Save.

6.4 Backup and Default

6.4.1

Import/Export

® Export the system configuration file to back up the system configuration.
® |mport system configuration file to make quick configuration or recover system configuration.

Procedure

6.4.2

Step1  Select Setting > System > Import/Export.
Figure 6-6 Import/Export

Backup Path

Import Export

Step2  Click Import or Export.

® |mport: Select local configuration file, and click Open to import the local system
configuration file to the system.

® Export: Select the storage path, and click Save to export the system configuration file
to local storage.

Step3  Click Save to finish configuration.

Default

Restore the device to default configuration or factory settings.

A\

This function will restore the device to default configuration or factory setting.
Select Setting > System > Default.

® (lick Default, and then all the configurations except IP address and account are reset to default.
® (lick Factory Default, and all the configurations are reset to factory settings.
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Figure 6-7 Default

Default Other configurations will be recovered to default except network IP address, user management and so on.
Factory Default Completely recover device parameters to factory default.

6.5 Upgrade

Upgrading to the latest system can perfect camera functions and improve stability.

[

If wrong upgrade file has been used, restart the device; otherwise some functions might not work
properly.

Procedure

Step1  Select Setting > System > Upgrade.
Figure 6-8 Upgrade

File Upgrade

Select Firmware File | Browse... || Upgrade |

Online Upgrade

| Auto-check for updates
System Version 2.800.0000000.0.R, Build Date: 2019-05-21 Manual Check

Step2  Select upgrading method according to the actual needs.
® File Upgrade

1. Click Browse, and then upload upgrade file.
2. The upgrade file should be a .bin file.
3. Click Upgrade.

The upgrade starts.
® Online Upgrade

1. Select the Auto-check for updates check box.

The system checks for upgrade once a day automatically, and there will be system
notice if any upgrade is available.

[

We need to collect the data such as device name, firmware version, and device
serial number to proceed auto-check. The collected information is only used for
verifying the legality of cameras and upgrade notice.
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2. Ifthereis any upgrade available, click Upgrade, and then the system starts
upgrading.

[

Click Manual Check to check for upgrade manually.

6.6 Information

You can view the information, including version, log and online user, and back up or clear log.

6.6.1 Version

You can view device information such as hardware, system version, and web version.

Select Setting > Information > Version to view the version information.

6.6.2 Log

You can view and back up logs.

Procedure

Step1  Select Setting > Information > Log.
Figure 6-9 Log

R

Start Time 2019-0717 B 19 @ 25 @ 40 End Time 2019-07-18 19 25 40
No. Log Time Username Log Type

Detailed Information
Time:

Username:

Type:

Content:

CIEEVER N IR

Step2  Configure Start Time and End Time, and then select the log type.

The start time should be later than January 1st, 2000, and the end time should be earlier
than December 31, 2037.

The log type includes All, System, Setting, Data, Event, Record, Account, and Safety.
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® System :Includes program start, abnormal close, close, program reboot, device
closedown, device reboot, system reboot, and system upgrade.
® Setting : Includes saving configuration and deleting configuration file.

® Data: Includes configuring disk type, clearing data, hot swap, FTP state, and record
mode.

® Event (records events such as video detection, smart plan, alarm and abnormality):
includes event start and event end.

® Record : Includes file access, file access error, and file search.

® Account:Includes login, logout, adding user, deleting user, modifying user, adding
group, deleting group, and modifying group.

® Safety: Includes password resetting and IP filter.

Step3  Click Search.

® (lick a certain log, and then you can view the detailed information in Detailed
Information area.

® (lick Backup, and then you can back up all found logs to local PC.
Figure 6-10 Log (details)

g | renoeror

Start Time 2019-07-17 19 @ 25 40 End Time 2019-07-18 19 : 25 40
Type All |Z| Find 72 log Time 2019-07-17 19:55:03 — 2019-07-18 19:01:11
Mo. Log Time Usermname Log Type
1 2019-07-18 19:01:11 admin Set Time -
2 2019-07-18 19:01:11 admin Set Time 3
3 2019-07-18 18:58:51 admin Set Time
4 2019-07-18 18:56:30 admin Login
5 2019-07-18 18:17:41 admin Logout
3] 2019-07-18 18:01:11 admin Set Time
7 2019-07-18 18:01:11 admin Set Time
8 2019-07-18 17:58:51 admin Set Time
9 2019-07-18 17:31:36 admin Set Time
10 2019-07-18 17:31:36 admin Set Time o

Detailed Information
Time:

Username:

Type:

Content:

M1 M1

6.6.3 Remote Log

Configure remote log, and you can get the related log by accessing the set address.
Procedure

Step1  Select Setting > Information > Remote Log.
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6.6.4

Figure 6-11 Remote log

g | remoreros

[] Enable
IP Address
Port 514 (1~65534)
Device Mumber 22 (0~23)
Default Refresh Save

Step2 Select the Enable check box to enable remote log function.
Step3  Setaddress, port and device number.

Step4  Click Save.

Online User

View all the current users logging in to web.

Select Setting > Information > Online User.

Figure 6-12 Online user

No. Username User Local Group IP Address User Login Time
1 admin admin i 2020-01-14 15:02:04
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Appendix 1 Cybersecurity Recommendations

Mandatory actions to be taken for basic device network security:

1.

2.

Use Strong Passwords
Please refer to the following suggestions to set passwords:

® The length should not be less than 8 characters.

® |nclude at least two types of characters; character types include upper and lower case letters,
numbers and symbols.

® Do not contain the account name or the account name in reverse order.

® Do not use continuous characters, such as 123, abg, etc.

® Do not use overlapped characters, such as 111, aaa, etc.

Update Firmware and Client Software in Time

® According to the standard procedure in Tech-industry, we recommend to keep your device
(such as NVR, DVR, IP camera, etc.) firmware up-to-date to ensure the system is equipped
with the latest security patches and fixes. When the device is connected to the public
network, it is recommended to enable the “auto-check for updates” function to obtain timely
information of firmware updates released by the manufacturer.

® \We suggest that you download and use the latest version of client software.

"Nice to have" recommendations to improve your device network security:

1.

Physical Protection

We suggest that you perform physical protection to device, especially storage devices. For
example, place the device in a special computer room and cabinet, and implement well-done
access control permission and key management to prevent unauthorized personnel from
carrying out physical contacts such as damaging hardware, unauthorized connection of
removable device (such as USB flash disk, serial port), etc.

Change Passwords Regularly

We suggest that you change passwords regularly to reduce the risk of being guessed or cracked.
Set and Update Passwords Reset Information Timely

The device supports password reset function. Please set up related information for password
reset in time, including the end user’s mailbox and password protection questions. If the
information changes, please modify it in time. When setting password protection questions, it is
suggested not to use those that can be easily guessed.

Enable Account Lock

The account lock feature is enabled by default, and we recommend you to keep it on to
guarantee the account security. If an attacker attempts to log in with the wrong password
several times, the corresponding account and the source IP address will be locked.

Change Default HTTP and Other Service Ports

We suggest you to change default HTTP and other service ports into any set of numbers
between 1024-65535, reducing the risk of outsiders being able to guess which ports you are
using.

Enable HTTPS

We suggest you to enable HTTPS, so that you visit Web service through a secure communication
channel.

MAC Address Binding

We recommend you to bind the IP and MAC address of the gateway to the device, thus reducing
the risk of ARP spoofing.

Assign Accounts and Privileges Reasonably
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According to business and management requirements, reasonably add users and assign a
minimum set of permissions to them.

9. Disable Unnecessary Services and Choose Secure Modes

If not needed, it is recommended to turn off some services such as SNMP, SMTP, UPnP, etc., to
reduce risks.

If necessary, it is highly recommended that you use safe modes, including but not limited to the
following services:

® SNMP: Choose SNMP v3, and set up strong encryption passwords and authentication
passwords.

® SMTP: Choose TLS to access mailbox server.

® FTP: Choose SFTP, and set up strong passwords.

® AP hotspot: Choose WPA2-PSK encryption mode, and set up strong passwords.
10.Audio and Video Encrypted Transmission

If your audio and video data contents are very important or sensitive, we recommend that you
use encrypted transmission function, to reduce the risk of audio and video data being stolen
during transmission.

Reminder: encrypted transmission will cause some loss in transmission efficiency.
11.Secure Auditing

® Check online users: we suggest that you check online users regularly to see if the device is
logged in without authorization.

® Check device log: By viewing the logs, you can know the IP addresses that were used to log
in to your devices and their key operations.

12.Network Log

Due to the limited storage capacity of the device, the stored log is limited. If you need to save
the log for a long time, it is recommended that you enable the network log function to ensure
that the critical logs are synchronized to the network log server for tracing.

13.Construct a Safe Network Environment
In order to better ensure the safety of device and reduce potential cyber risks, we recommend:

® Disable the port mapping function of the router to avoid direct access to the intranet devices
from external network.

® The network should be partitioned and isolated according to the actual network needs. If
there are no communication requirements between two sub networks, it is suggested to use
VLAN, network GAP and other technologies to partition the network, so as to achieve the
network isolation effect.

® FEstablish the 802.1x access authentication system to reduce the risk of unauthorized access
to private networks.

® Enable IP/MAC address filtering function to limit the range of hosts allowed to access the
device.

Hiltron Land S.r.l.

Strada Provinciale di Caserta, 218 - 80144 - Napoli
t: +39 081185 39 000

www.hiltronsecurity.net

234



	 Foreword
	 Important Safeguards and Warnings
	1  Overview
	 1.1 Introduction
	 1.2 Network Connection
	 1.3 Function
	 1.3.1 Basic Function
	 1.3.2 Intelligent Function


	2  Configuration Flow
	3  Device Initialization
	4  Basic Configuration
	 4.1 Login
	 4.2 Live
	 4.2.1 Live View
	 4.2.2 Encode Bar
	 4.2.3 Live View Function Bar
	 4.2.4 Window Adjustment Bar
	 4.2.4.1 Adjustment
	 4.2.4.2 Zoom and Focus
	 4.2.4.3 Fisheye


	 4.3 PTZ Operation
	 4.3.1 Configuring External PTZ Protocol
	 4.3.2 Configuring PTZ Function
	 4.3.2.1 Preset
	 4.3.2.2 Tour
	 4.3.2.3 Scan
	 4.3.2.4 Pattern
	 4.3.2.5 Pan
	 4.3.2.6 PTZ Speed
	 4.3.2.7 Idle Motion
	 4.3.2.8 PowerUp
	 4.3.2.9 PTZ Limit
	 4.3.2.10 Time Task
	 4.3.2.11 PTZ Restart
	 4.3.2.12 Default

	 4.3.3 Calling PTZ
	 4.3.3.1 PTZ Control
	 4.3.3.2 PTZ Function


	 4.4 Playback
	 4.4.1 Playback Page
	 4.4.2 Playing back Video or Picture
	 4.4.3 Clipping Video
	 4.4.4 Downloading Video or Picture
	 4.4.4.1 Downloading a Single File
	 4.4.4.2 Downloading Files in Batches


	 4.5 Camera
	 4.5.1 Camera Conditions
	 4.5.1.1 Conditions
	 4.5.1.1.1 Interface Layout
	 4.5.1.1.2 Picture
	 4.5.1.1.3 Exposure
	 4.5.1.1.4 Backlight
	 4.5.1.1.5 WB
	 4.5.1.1.6 Day & Night
	 4.5.1.1.7 Zoom and Focus
	 4.5.1.1.8 Illuminator
	 4.5.1.1.9 Defog
	 4.5.1.1.10 Fisheye
	 4.5.1.1.11 Image Correction
	 4.5.1.1.12 Floodlight Settings
	 4.5.1.1.13 Splicing Mode

	 4.5.1.2 Profile Management
	 4.5.1.3 Zoom and Focus
	 4.5.1.4 Splicing

	 4.5.2 Setting Video Parameters
	 4.5.2.1 Video
	 4.5.2.2 Snapshot
	 4.5.2.3 Overlay
	 4.5.2.3.1 Configuring Privacy Masking
	 4.5.2.3.2 Configuring Channel Title
	 4.5.2.3.3 Configuring Time Title
	 4.5.2.3.4 Configuring Text Overlay
	 4.5.2.3.5 Configuring Font Attribute
	 4.5.2.3.6 Configuring Picture Overlay
	 4.5.2.3.7 Configuring Custom Overlay
	 4.5.2.3.8 Configuring OSD Info
	 4.5.2.3.9 Configuring Counting
	 4.5.2.3.10 Configuring Structured Statistics
	 4.5.2.3.11 Configuring GPS Position
	 4.5.2.3.12 Configuring Ranging
	 4.5.2.3.13 Configuring ANPR
	 4.5.2.3.14 Configuring Face Statistics

	 4.5.2.4 ROI
	 4.5.2.5 Path

	 4.5.3 Audio
	 4.5.3.1 Configuring Audio Parameter
	 4.5.3.2 Configuring Alarm Audio


	 4.6 Network
	 4.6.1 TCP/IP
	 4.6.2 Port
	 4.6.3 PPPoE
	 4.6.4 DDNS
	 4.6.5 SMTP (Email)
	 4.6.6 UPnP
	 4.6.7 SNMP
	 4.6.8 Bonjour
	 4.6.9 Multicast
	 4.6.10 802.1x
	 4.6.11 QoS
	 4.6.12 4G
	 4.6.12.1 Dialing Setting
	 4.6.12.2 Mobile Settings

	 4.6.13 5G
	 4.6.13.1 Dialing Settings
	 4.6.13.2 Mobile Settings

	 4.6.14 Access Platform
	 4.6.14.1 P2P
	 4.6.14.2 ONVIF
	 4.6.14.3 RTMP


	 4.7 Storage
	 4.7.1 Setting Storage Plan
	 4.7.2 Setting Schedule
	 4.7.3 Setting Destination
	 4.7.3.1 Path
	 4.7.3.2 Local
	 4.7.3.3 FTP
	 4.7.3.4 NAS


	 4.8 System
	 4.8.1 General
	 4.8.2 Date & Time
	 4.8.3 Account
	 4.8.3.1 Adding a User
	 4.8.3.2 Adding User Group
	 4.8.3.3 ONVIF User

	 4.8.4 Safety
	 4.8.4.1 System Service
	 4.8.4.2 HTTPS
	 4.8.4.3 Firewall

	 4.8.5 Peripheral
	 4.8.5.1 Serial Port Settings
	 4.8.5.2 External Light
	 4.8.5.3 Wiper



	5  Event
	 5.1 Setting Alarm Linkage
	 5.1.1 Alarm Linkage
	 5.1.1.1 Setting Period
	 5.1.1.2 Record Linkage
	 5.1.1.2.1 Setting Record Plan
	 5.1.1.2.2 Setting Record Control
	 5.1.1.2.3 Setting Record Linkage

	 5.1.1.3 Snapshot Linkage
	 5.1.1.3.1 Setting Snapshot Plan
	 5.1.1.3.2 Setting Snapshot Linkage

	 5.1.1.4 Relay-out Linkage
	 5.1.1.5 Email Linkage
	 5.1.1.6 PTZ Linkage
	 5.1.1.7 Warning Light Linkage
	 5.1.1.8 Audio Linkage

	 5.1.2 Subscribing Alarm
	 5.1.2.1 About Alarm Types
	 5.1.2.2 Subscribing Alarm Information


	 5.2 Setting Smart Track
	 5.2.1 Setting Calibration Parameters for Smart Track
	 5.2.2 Enabling Alarm Track

	 5.3 Setting Panoramic Calibration
	 5.4 Setting Video Detection
	 5.4.1 Setting Motion Detection
	 5.4.2 Setting Video Tampering
	 5.4.3 Setting Scene Changing

	 5.5 Setting Smart Motion Detection
	 5.6 Setting Audio Detection
	 5.7 Setting Smart Plan
	 5.7.1 Basic Smart Plan
	 5.7.2 Schedule

	 5.8 Setting IVS
	 5.8.1 Global Configuration
	 5.8.2 Rule Configuration

	 5.9 Setting Crowd Map
	 5.9.1 Global Configuration
	 5.9.2 Rule Configuration

	 5.10 Setting Face Recognition
	 5.10.1 Setting Face Detection
	 5.10.2 Setting Face Database
	 5.10.2.1 Creating Face Database
	 5.10.2.2 Adding Face Picture
	 5.10.2.2.1 Single Adding
	 5.10.2.2.2 Batch Importing

	 5.10.2.3 Managing Face Picture
	 5.10.2.3.1 Modifying Face Information
	 5.10.2.3.2 Deleting Face Picture

	 5.10.2.4 Face Modeling

	 5.10.3 Setting Face Recognition Alarm Linkage
	 5.10.4 Viewing Face Recognition Result
	 5.10.4.1 Viewing Result on the Live Page
	 5.10.4.2 Viewing Result by Search Function


	 5.11 Setting Face Detection
	 5.12 Setting People Counting
	 5.12.1 People Counting
	 5.12.2 Calibration Configuration
	 5.12.3 Queuing
	 5.12.4 Viewing People Counting Diagram
	 5.12.5 Viewing People Counting Report

	 5.13 Setting Heat Map
	 5.13.1 Heat Map
	 5.13.2 Viewing Heat Map Report

	 5.14 Setting Vehicle Density
	 5.15 Setting Stereo Analysis
	 5.15.1 Setting Rules for Stereo Analysis
	 5.15.2 Calibration Configuration
	 5.15.3 Zoom Calibration
	 5.15.4 Viewing Report

	 5.16 Setting ANPR
	 5.16.1 Scene Configuration
	 5.16.2 Setting Picture Overlay
	 5.16.3 Viewing ANPR Report

	 5.17 Setting Video Metadata
	 5.17.1 Scene Configuration
	 5.17.2 Setting Picture Information
	 5.17.3 Viewing Video Metadata Report

	 5.18 Setting Relay-in
	 5.18.1 Relay-in (1)
	 5.18.2 Relay-in (2)

	 5.19 Setting Abnormality
	 5.19.1 Setting SD Card
	 5.19.2 Setting Network
	 5.19.3 Setting Illegal Access
	 5.19.4 Setting Voltage Detection
	 5.19.5 Setting Security Exception
	 5.19.6 Setting Disarming


	6  Maintenance
	 6.1 Requirements
	 6.2 Auto Maintain
	 6.3 Resetting Password
	 6.4 Backup and Default
	 6.4.1 Import/Export
	 6.4.2 Default

	 6.5 Upgrade
	 6.6 Information
	 6.6.1 Version
	 6.6.2 Log
	 6.6.3 Remote Log
	 6.6.4 Online User


	 Appendix 1 Cybersecurity Recommendations



